[t25] brak ogrzewania prawej strony

Wszystko o klimatyzacji i ogrzewaniu...
mpec2
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 19 gru 2009, 18:15
Lokalizacja: NOWA RUDA

[t25] brak ogrzewania prawej strony

Post autor: mpec2 »

Mam awensis 2003 i nie grzeje mi prawa strona sterowanie klap jest ok co jeszcze moze byc
(ogrzewanie działa tylko z jednej strony)
Ostatnio zmieniony 28 sie 2010, 19:11 przez mpec2, łącznie zmieniany 2 razy.

darwin
Nowicjusz
Nowicjusz
Posty: 6
Rejestracja: 18 kwie 2008, 11:58
Lokalizacja: Płock

Post autor: darwin »

U mnie jest tak samo.
Byłem wczoraj u mechanika usprawnił silniczek, ale w dalszym ciągu z lewej strony leci zimne powietrze.

mushroom
Stara się...
Stara się...
Posty: 55
Rejestracja: 28 kwie 2010, 08:02
Lokalizacja: Norwich UK

Post autor: mushroom »

podlacze sie pod temat, u mnie mianowicie jest troszke inny problem,otoz auto z kierownica po prawej stronie i z klimatyzajca dwustrefowa, problem jest taki, ogrzewanie i wszystko smiga jak powinno, natomiast w momencie zalaczenia AC (np funkcja auto) i zalaczeniu klimatyzacji, zimne powietrze leci tylko z lewej strony (pasazer) a po prawej leci powietrze tak jakby nie schlodzone. Jednym slowem klimatyzacja dziala tylko po lewej stronie, nie ma tego problemu przy ogrzewaniu, obie strony grzeja tak samo. Moze ktos ma jakies pomysly jak to naprawic?
nigdy nie mow nigdy

Awatar użytkownika
adamus28
Nowicjusz
Nowicjusz
Posty: 27
Rejestracja: 30 wrz 2010, 18:10
Model: Avensis T25
Silnik: 1Az-FSE 2.0 Pb 147km
Lokalizacja: Bydgoszcz

Post autor: adamus28 »

Witam dzisiaj też to zauważyłem że po prawej stronie nie grzeje co to może być mam avke z 2003r 2.0 d4 dziekiz góry za odpowiedz

kozik2222
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 31 sie 2010, 09:33
Lokalizacja: warszawa

Post autor: kozik2222 »

witam wie juz ktos co z tym ogrzewaniem polowy samochodu bo niestety mam to samo w ave 2004 rok d4d 2,0

Awatar użytkownika
prenrzyk
Zaawansowany
Zaawansowany
Posty: 519
Rejestracja: 11 lip 2010, 16:57
Model: Ave T25 FL
Silnik: 1AD
Lokalizacja: Elbląg

Post autor: prenrzyk »

W takim razie coś jest w tych Ave źle rozwiązane dzielenie ogrzewania i klimatyzacji na strony.
Moja z 2007r ma od czasu do czasu to samo.Po wyłączeniu i ponownym włączeniu zapłonu jest ok.
A i dodatkowo jak auto postoi 2 dni to po włączeniu silnika i ogrzewania przez pierwsze 5 minut w aucie śmierdzi podobnie do palonej gumy.Dymu nigdzie nie ma.I tylko przy pierwszym włączeniu.Jak jeżdzi co dzień to tego zapachu nie ma.

Awatar użytkownika
lukasisko1981
Stara się...
Stara się...
Posty: 90
Rejestracja: 20 maja 2009, 02:16
Model: Avensis T25
Silnik: 1,8 VVTi
Lokalizacja: Manchester UK

Post autor: lukasisko1981 »

A masz nabita klime jak sie należy bo z tego co sie orietuje jesli nie ma gazu to i klima nie bedzie działac poprawnie na ogrzewanie widocznie masz mało gazu ja bym sprawdził i ewentualnie nabił nowy gaz gdyz jesli nie jest urzywana klima to gaz jakby parował wiec jesli bedzie mały poziom to nie bedzie dawac na dwie strony. sprawdz sobie jak daje klima na max zimnym czy obie strony sa jednakowo zimne :nuda:

[ Dodano: |18 Lis 2010|, o 14:18 ]
prenrzyk pisze:W takim razie coś jest w tych Ave źle rozwiązane dzielenie ogrzewania i klimatyzacji na strony.
Moja z 2007r ma od czasu do czasu to samo.Po wyłączeniu i ponownym włączeniu zapłonu jest ok.
A i dodatkowo jak auto postoi 2 dni to po włączeniu silnika i ogrzewania przez pierwsze 5 minut w aucie śmierdzi podobnie do palonej gumy.Dymu nigdzie nie ma.I tylko przy pierwszym włączeniu.Jak jeżdzi co dzień to tego zapachu nie ma.

prenrzyk a wymieniałeś filtr od klimy ? sprawdz filtr bo moze byc zawalony syfem dlatego moze walic z klimy a druga opcja to grzyby i trzeba by wytrzyscic cały układ klimy ;-)

Awatar użytkownika
prenrzyk
Zaawansowany
Zaawansowany
Posty: 519
Rejestracja: 11 lip 2010, 16:57
Model: Ave T25 FL
Silnik: 1AD
Lokalizacja: Elbląg

Post autor: prenrzyk »

Mój mechanior / prowadzi własny warsztat - poprzednio pracował w ASO Toyoty / twierdzi,że to jest wada avensisów.Gdy jest wilgotno i włączamy klimę to kilka sekund wali z nawiewów.Nawet przychodziły z Belgi z centrali jakieś wytyczne ale to nic nie dało.Pomaga co najmniej 2-3 krotne w roku odgrzybianie klimy.

Awatar użytkownika
lukasisko1981
Stara się...
Stara się...
Posty: 90
Rejestracja: 20 maja 2009, 02:16
Model: Avensis T25
Silnik: 1,8 VVTi
Lokalizacja: Manchester UK

Post autor: lukasisko1981 »

prenrzyk pisze:Mój mechanior / prowadzi własny warsztat - poprzednio pracował w ASO Toyoty / twierdzi,że to jest wada avensisów.Gdy jest wilgotno i włączamy klimę to kilka sekund wali z nawiewów.Nawet przychodziły z Belgi z centrali jakieś wytyczne ale to nic nie dało.Pomaga co najmniej 2-3 krotne w roku odgrzybianie klimy.
nie wiem ja mieszkam w Angli i na codzien jest tu wilgotno :( szczególnie w Manchester
bedac w polsce odgrzybiałem caly układ w klimie + wymiana filtra + nabicie na nowo gazu i szczerze mowiac nie mam juz problemów tego typu w mej Avce

Awatar użytkownika
MrThandercat
Nowicjusz
Nowicjusz
Posty: 15
Rejestracja: 08 lut 2012, 12:26
Model: avensis T25
Silnik: 2.0 d4d diesel
Lokalizacja: warszawa

T25 nie daje cieplego powietrza na pasażera ...

Post autor: MrThandercat »

Witam panowie !!!
mam problem z ogrzewaniem chyba podobny jak kolega wyzej szkoda ze nie napisał czy udało sie go rozwiazac.
Mam avensis d4d 2 disla 2003 w górę . przy roboczej temp. cieple powietrze daje tylko na strefe kierowcy natomiast na pasażera leci zimne temperatura jest ustawiona na maxa. Acz kolwiek tez te powietrze które leci u kierowcy wydaje sie nie az takie ciepłe jakie powinno byc Co moze byc przyczyna ?? Miał ktos moze taki problem

kolas79
Nowicjusz
Nowicjusz
Posty: 6
Rejestracja: 19 sty 2012, 21:29
Model: Avensis
Silnik: 2.0 D4D
Lokalizacja: Włocławek

Re: T25 nie daje cieplego powietrza na pasażera ...

Post autor: kolas79 »

Witam

Mam Ave 2003 d4d

U mnie tez jakies problemy z ogrzewaniem....jak sie samochod rozgrzeje na maxa to na postoju stojac tak jakby po pewnym czasie dawal chlodniejsze powietrze niz wczesniej. Dosc dlugo tez sie rozgrzewa i jak sie zmniejszy temp np do 21 stopni podczas jazdy na rogzranym silniku to jakby cieplejsze to pwoietrze lecialo niz na maxie. Tez czekam na podpowiedzi :)

pozdro

Awatar użytkownika
MrThandercat
Nowicjusz
Nowicjusz
Posty: 15
Rejestracja: 08 lut 2012, 12:26
Model: avensis T25
Silnik: 2.0 d4d diesel
Lokalizacja: warszawa

Re: T25 nie daje cieplego powietrza na pasażera ...

Post autor: MrThandercat »

a na postoju spada ci wskaznik tep. czy jast na tym samym miejscu ??? poza tym niestety te modele tak maja ze sie strasznie wolno dogrzewa silnik do temp. optymalnej..

kolas79
Nowicjusz
Nowicjusz
Posty: 6
Rejestracja: 19 sty 2012, 21:29
Model: Avensis
Silnik: 2.0 D4D
Lokalizacja: Włocławek

Re: [t25] brak ogrzewania prawej strony

Post autor: kolas79 »

na postoju temp jest caly czas ok

Awatar użytkownika
MrThandercat
Nowicjusz
Nowicjusz
Posty: 15
Rejestracja: 08 lut 2012, 12:26
Model: avensis T25
Silnik: 2.0 d4d diesel
Lokalizacja: warszawa

Re: [t25] brak ogrzewania prawej strony

Post autor: MrThandercat »

Nic nie piszesz jak masz ustawiony nawiew delikatnie czy mocno ??? w sesie czy mocny nadmuch ??/ Ja co prawda jeszcze u siebie nie rodwiazałem problemu ale najprawdopodobniej masz tez słabo drozna nagrzewnice jest mnustwo tego tupu usterek opisanych na forum musisz poszukac :) pozdrawiam !!

Puch4
Coś wie...
Coś wie...
Posty: 170
Rejestracja: 04 lut 2010, 08:22
Model: jest_Superb_II_FL
Silnik: 2,0D-4D > 1.8TSI
Lokalizacja: okolica centrum

[t25] brak ogrzewania prawej strony

Post autor: Puch4 »

Koledzy jeśli grzeje słabo na jedną stronę a w dodatku na postoju na wolnych obrotach jest jeszcze gorzej to - trzeba dolać płynu chłodniczego i odpowietrzyć układ. Odpowietrza się następująco:
- nagrzać silnik do temp pracy
- na postoju odkręcić korek od zbiornika wyrównawczego (ostrożnie)
- potem dodać gazu i potrzymać na obrotach (ok 2000 - 2200) przez 2 min
- i tak ze 2 -3 razy.
Pomaga na 100%
Pozdrawiam Avemaniaków.

andrzejluk
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 01 mar 2012, 21:05
Model: Avensis T25
Silnik: D4D
Lokalizacja: Dębica

T 25 problem z chłodzeniem od strony kierowcy.

Post autor: andrzejluk »

Serdecznie witam i pozdrawiam.Od 3 miesięcy jestem posiadaczem toyoty avensis combi d4d z 2003 roku.Problem dotyczy chłodzenia od strony kierowcy.Autko wyposażone jest w climatronic 2 strefową ustawiając temperaturę po obu stronach np low przy włączonym AC od strony pasażera leci schłodzone powietrze a od strony kierowcy bardzo słabo schłodzone.Ogrzewanie działa normalnie. Gdzie szukać problemu? Za wszelkie sugestie i podpowiedzi serdecznie dziękuję.

82arek
Nowicjusz
Nowicjusz
Posty: 11
Rejestracja: 28 lip 2012, 09:38
Model: Avensis
Silnik: 2.0 D4-D
Lokalizacja: Mazowieckie

Niższa wydajność klimy po lewej stronie

Post autor: 82arek »

Witam posiadam ave 2.0 D4D z 2003 i mam problem z klimatyzacją. Mianowicie mam u siebie klimatyzację automatyczną po ustawieniu na obie strony takiej samej temperatury np 18 stopni z nawiewów po stronie kierowcy leci cieplejsze powietrze nawet przy ustawieniu temperatury na LO jest ta sama sytuacja, dodam że klima była sprawdzana w ASO Toyota była odgrzybiana i czynnik z olejem był wymieniany.

82arek
Nowicjusz
Nowicjusz
Posty: 11
Rejestracja: 28 lip 2012, 09:38
Model: Avensis
Silnik: 2.0 D4-D
Lokalizacja: Mazowieckie

Re: [t25] brak ogrzewania prawej strony

Post autor: 82arek »

Czyli jak widzę sporo osób ma z tym problem, ale rozwiązania w odpowiedziach nie widzę. Czy komuś udało się rozwiązać ten problem ?? :niewiem:

glubka75
Coś wie...
Coś wie...
Posty: 284
Rejestracja: 10 paź 2008, 13:29
Model: T25 Wagon
Silnik: 2.2 D-4D 2AD-FTV
Lokalizacja: Zbąszyń WLKP

T 25 problem z chłodzeniem od strony kierowcy.

Post autor: glubka75 »

andrzejluk pisze:Serdecznie witam i pozdrawiam.Od 3 miesięcy jestem posiadaczem toyoty avensis combi d4d z 2003 roku.Problem dotyczy chłodzenia od strony kierowcy.Autko wyposażone jest w climatronic 2 strefową ustawiając temperaturę po obu stronach np low przy włączonym AC od strony pasażera leci schłodzone powietrze a od strony kierowcy bardzo słabo schłodzone.Ogrzewanie działa normalnie. Gdzie szukać problemu? Za wszelkie sugestie i podpowiedzi serdecznie dziękuję.
Niestety musiałem dołączyć do w/w problemu...Jestem w tym dziale pierwszy raz :brewki: Dzisiaj spróbowałem uruchomić klimę gdyż wcześniej jakoś nie było ku temu okazji i tu zonk!!! prawa strona chłodzi w miarę a lewa daje powietrze z temperaturą jakby z zewnątrz.Tak w ogóle to mimo że jest na LOW to chłodzi tak sobie....W poprzedniej t22 chciało łapę odmrozić przy kratce a tu...Może muszę odwiedzić serwis i uzupełnić czynnik ale czy to jest winne???Nie zostało w tym poście do końca wyjaśnione dlaczego tak się dzieje...
Plissss pomóżcie bo już nie daję rady... :help:
Darek...


Doczytałem na innych forach że to może być skutkiem braku lub małej ilości czynnika chłodzącego zwłaszcza w klimie dwustrefowej-czy tak???
Swoją drogą ogrzewanie chyba działa dobrze...już nie pamiętam :jezyk:

ooman
Nowicjusz
Nowicjusz
Posty: 8
Rejestracja: 02 lut 2012, 23:23
Model: avensis t25
Silnik: 2.0 d4d
Lokalizacja: warszawa

Re: [t25] brak ogrzewania prawej strony

Post autor: ooman »

witam was serdecznie. moja ava cierpi na taka sama przypadlosc, nawiew na full, pokretlo na max zimno, z prawej strony ladnie chlodzi, z lewej kiepsko. uklad nawiewow byl w zeszle wakacje rozbierany na czynniki pierwsze celem dokladnego odgrzybiania, brak poprawy co do chlodzenia po takim zabiegu :-(
dodam jeszcze, ze klima w moim aukcie wyjatkowo latwo sie zagrzybia, to pierwszy i jak dotad jedyny samochod w ktorym mimo regularnego odgrzybiania tak latwo o infekcje :-(

ODPOWIEDZ