[T25] Uszkodzona klimatyzacja, problemy z klimatyzacją

Wszystko o klimatyzacji i ogrzewaniu...
mlody123
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 25 maja 2011, 15:48
Model: Avensis T25
Silnik: 2.0 D4D 116km
Lokalizacja: Warszawa

[T25] Uszkodzona klimatyzacja, problemy z klimatyzacją

Post autor: mlody123 »

Witam,
Parę miesięcy temu zakupiłem Avensis T25 2.0 D4D z 2003r. Mam problem z układem klimatyzacji i proszę o pomoc. Klimatyzacja się nie włącza. byłem u 4 "fachowców";
Pierwszy: nie ma czynnika roboczego, więc uzupełnił => nie działa i rozkłada ręce bo nie wie co się dzieje
Drugi: sprężarka do klimatyzacji do wymiany=> więc pojechałem do fachowca nr 3 który regeneruje sprężarki
Trzeci: sprawdził sprężarkę i mówi że działa prawidłowo i trzeba jechać do speca od elektryki=> po tej wizycie klima dawała znaki życia to znaczy czasami zadmuchało chłodne ale to przez kilka sekund,
Czwarty: specjalista od elektryki coś mi na ściemniał, że jakiś zawór jakieś napięcie skasował mnie na 300zł => w tym samym dniu po odebraniu auta klima działała było chłodno i fajnie, ale następnego znowu nie działa, jadę do niego drugi raz coś po grzebał i teraz klima raz działa, raz nie. Generalnie po wizytach klimatyzacja działa jak jej się podoba, czasami podmucha zimnym a czasami nie.
proszę o pomoc,
ps. może kontakt do jakiegoś gościa który zna się na rzeczy, warszawa bądź okolice.

gembiart
Nowicjusz
Nowicjusz
Posty: 4
Rejestracja: 22 paź 2010, 17:51
Model: Avensis T25
Silnik: D4D
Lokalizacja: Warszawa

Problem z klimatyzacją, T25 D4D proszę o pomoc.

Post autor: gembiart »

W sprawach klimatyzacji polecam panów z firmy [tu byla nazwa] . Może ceny nie są najniższe ale jestem zadawolony z ich pracy [url]http://www. [tu byl link][/url].

Awatar użytkownika
piokli
Spamer
Spamer
Posty: 6078
Rejestracja: 27 lut 2010, 20:50
Model: T25FL
Silnik: ADFTV
Lokalizacja: WWW

Re: [t25] d4d:Problem z klimatyzacją

Post autor: piokli »

Dobrze płacą za reklamowanie ich na różnych forach ?

Awatar użytkownika
wrc
Moderator
Moderator
Posty: 17159
Rejestracja: 16 lis 2007, 07:12
Model: Avensis T22
Silnik: 2.0 D4D 1cdftv
Lokalizacja: Schwäbisch Hall

Re: [t25] d4d:Problem z klimatyzacją

Post autor: wrc »

kolega gembiart jest widzę naprawdę bardzo zadowolony z usług pewnego zakładu, ale jeżeli zakład ten postanowił reklamować się na naszym forum to zapraszam na rozmowy o reklamie z administratorem :kawa: , inaczej (niechętnie ale zdecydowanie :cfaniak: ) usuwam posty a niekiedy także ich autorów...

jaro-j3
Nowicjusz
Nowicjusz
Posty: 13
Rejestracja: 12 kwie 2011, 21:27
Model: Avensis T25
Silnik: D4D

[T25] Problem z wystartowaniem klimatyzacji

Post autor: jaro-j3 »

W t25, d4d 2.0, przebieg 160 tys., którego posiadaczem jestem od początku roku, mam problem z klimatyzacją. Po odpaleniu auta i włączeniu klimatyzacji (automatyczna) przez jakieś 10 sekund leci chłodniejsze powietrze i po tym czasie zaczyna wiać normalne - nieschłodzone. Wentylatory chłodnicy nie chodzą na zwiększonych obrotach. Ponowne włączanie i wyłączanie nic nie daje - tylko przez chwilę chłodniejsze (nie zimne). Po przejechaniu ok 10 kilometrów dopiero zaczyna działać i daje zimne powietrze. Później, jak już silnik nagrzany, klima włącza się już w porządku. Jak tylko klimatyzacja "załapie" i zaczyna ciągle wiać chłodem to od razu wentylatory chłodnicy chodzą na wysokich obrotach i auto jest dużo słabsze. Przy załączaniu sprężarki nie ma żadnego skoku obrotów i niepokojących odgłosów. Zastanawiam się czy mój problem może być związany z zacieraniem się sprężarki - auto jest sporo słabsze. Niedawno przez rok jeździłem nowym Yarisem z silnikiem 1.0 i tam mimom takiego silnika klimatyzacja miała dużo mniejszy wpływ na osiągi samochodu.
Bardzo proszę o pomoc.

Lopez
Coś wie...
Coś wie...
Posty: 178
Rejestracja: 26 maja 2011, 06:48
Model: Avensis T25 wagon
Silnik: 1.8 benzyna
Lokalizacja: Luboń k/Poznania

T25 Problem z wystartowaniem klimatyzacji

Post autor: Lopez »

Witam. Na Twoim miejscu pojechałbym do jakiegoś serwisu klimy. Pewnie brakuje czynnika chłodzącego.

bialus
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 30 cze 2010, 12:39
Lokalizacja: Kołobrzeg

[t25] d4d:Problem z klimatyzacją

Post autor: bialus »

mam te same objawy i tak samo kazdy rozkłada ręce a w aso jak głową w mur sprężarka pomimo tego ze wymieniłem

gregor991
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 23 cze 2011, 14:54
Model: awensis
Silnik: 1,8 benzyna-gas

klimatyzacja problem z chłodzeniem

Post autor: gregor991 »

witam niedawno kupiłem toyote avensis 2005 r 1,8 ben-gas mam problem z klimatyzacją a dokładnie z tym ze jak nastawie na wyświetlaczu na LO najniższy poziom chłodzenia to clima chodzi ok ,ale jesli podniose o pół stopnia zaczyna dmuchać ciepłym powietrzem ,czy ktoś wie co może być nie tak z góry dziękuje

patyczak
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: 23 cze 2011, 14:26
Model: Avensis T25
Silnik: 1,8 benzyna
Lokalizacja: Wielkoposka

klimatyzacja problem z chłodzeniem

Post autor: patyczak »

Są 2 możliwe przyczyny problemu
1 to uszkodzony panel sterowania klimatyzacją.
2. to brak odpowiedniej ilości czynnika chłodzącego
ale ja obstawiał bym na uszkodzony panel sterowania. Oraz radził bym okresowy przegląd klimy (czyszczenie, napełnianie, sprawdzenie szczelności)

kns
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 02 maja 2012, 11:50
Model: Avensis T25
Silnik: 1,8 VVTI
Lokalizacja: Warszawa

Wyłączająca się klimatyzacja po 30-40 sekundach..

Post autor: kns »

Witam serdecznie,

Kupiłem niedawno auto (avensis 1,8vvti, 2004) i mam taki problem z klimatyzacją. Zaraz po włączeniu - schładza powietrze do 12 stopni (sprawdzone miernikiem) po czym temperatura zaczyna stopniowo rosnąć.. trwa to ok.30-40 sekund. Dobrze też widać na szybach w wilgotny dzień - gdy włącze klime - osusza szybko i zaraz potem znowu zachodzi parą.

To co zostało sprawdzone:
-układ jest szczelny, nabity,
-wiatrak się uruchamia,
-rurka która idzie z zimnym powietrzem - która powinna być lodowata jest średnia,
-był przeoliwiony układ (35ml oleju było, choć powinno podobno być ok.5-10ml), zostało wyczyszczone przez przeplukanie odczynnikiem 2krotnie.
-zrobiłem test układu - przez przytrzymanie 2 przycisków na konsoli.. pokazuje 2 errory 23 (podobno standardowy) i 21.

Oraz czy ktoś wie gdzie można kupić koreczki do zaworków? Aktualnie brak..

Proszę o pomoc co może być przyczyną.

Awatar użytkownika
TP89
Coś wie...
Coś wie...
Posty: 163
Rejestracja: 15 mar 2012, 18:53
Model: Avensis T25
Silnik: 1ADFTV
Lokalizacja: Kraków

Wyłączająca się klimatyzacja po 30-40 sekundach..

Post autor: TP89 »

kns pisze: -był przeoliwiony układ (35ml oleju było, choć powinno podobno być ok.5-10ml), zostało wyczyszczone przez przeplukanie odczynnikiem 2krotnie.
Tak się składa, że 8 godzin dziennie spędzam składając megawydajne i nowoczesne maszyny do nabijania i serwisowania klimatyzacji samochodowej :) i jakoś nie mogę się domyślić na czym polega wielokrotny odzysk oleju i dodatku UV. Sprężarka jeżeli była zalana olejem ponad stan mogła uleć :( zniszczeniu... ew auto po dachowaniu lub porządnym rowie również może mieć uszkodzoną sprężarkę.

Czujnik temp od klimatyzacji może przesyłać nieprawdziwe informacje co może prowadzić do wyłączenia się układu.

Podaj mi informacje po jakim czasie uzyskujesz na ciepłym silniku 12` z nawiewu to sprawdzę jak to u mnie wygląda.

Nie jestem specem od klimy w autach ale zaciekawiła mnie informacja nt wielekrotnego odzysku czynnika i oleju. jeżeli masz paragony podaj info ile czynnika oleju i UV ściągano za pierwszym i drugim razem. i jeżeli znasz model maszyny która czyściła ci układ to też podaj nazwę (pewnie jest nadrukowana na "paragonie"

Edit:
oczywiścei podaj mi info przy jakiej temperaturze mierzysz czas do 12` z nawiewu.
Obrazek

kaminma8
Stara się...
Stara się...
Posty: 43
Rejestracja: 23 lip 2011, 21:39
Model: Avensis T25 WAGON
Silnik: 1ADFTV
Lokalizacja: Zielonka

[t25] 2.0 1ad: uszkodzona klimatyzacja

Post autor: kaminma8 »

Witam,

Auto T25 2007 288tys, bezwypadkowe, znane od nowości.
Klima serwisowana ze 2 mies temu. Pełen serwis, bez wskazań na to aby coś było nie tak.

Żona ma zarządziła wakacje w Czarnogórze. Auto dojechało (mam nadzieję że i wróci :-)), padła klima.
Klima przejechała 1000km bez problemów, później pomimo włączonego przycisku AC (na zielono) nie chłodziła.
Można było ją włączyć tylko na postoju, niestety później po ok 10-15min się wyłączała.
W chwili obecnej już się nie włącza nawet na postoju.

Serwisów i części do Toyoty raczej nie uświadczysz na miejscu.

Może uda mi się znaleźć jakiś serwis klimy.

Wiem, że to wróżenie z fusów ale może coś mogę sprawdzić samemu.

Nie uśmiecha mi się powrót bez klimy.

Pozdrawiam MK

Awatar użytkownika
wrc
Moderator
Moderator
Posty: 17159
Rejestracja: 16 lis 2007, 07:12
Model: Avensis T22
Silnik: 2.0 D4D 1cdftv
Lokalizacja: Schwäbisch Hall

Re: Padła klima.

Post autor: wrc »

to katastrofa bo tam sprezarka kreci sie ciagle, nie ma sprzegla...

Awatar użytkownika
piokli
Spamer
Spamer
Posty: 6078
Rejestracja: 27 lut 2010, 20:50
Model: T25FL
Silnik: ADFTV
Lokalizacja: WWW

Re: (t25) 2.0 1ad: uszkodzona klimatyzacja

Post autor: piokli »

Szukaj szybko serwisu klimy, bo jeżeli układ się rozszczelnił to sprężarka (która pracuje ciągle) nie ma smarowania.
Trzeba sprawdzić szczelność układu, jeżeli trzeba uszczelnić, uzupełnić czynnik chłodniczy R134a i olej.
Może mechanicznie układ żyje, ale uciekł R134a.

kamyk
Guru
Guru
Posty: 2839
Rejestracja: 01 lip 2008, 09:21
Model: t25 przed i po fl
Silnik: 1cd i 1ad
Lokalizacja: Gdynia

Re: (t25) 2.0 1ad: uszkodzona klimatyzacja

Post autor: kamyk »

a jak nie to krotki pasek i tyle. kiedys klimy nie bylo i ludzie jezdzili kaszlakami po Europie! Gdynia 18st i leje....

Awatar użytkownika
FREDEK
Zaawansowany
Zaawansowany
Posty: 570
Rejestracja: 02 lip 2011, 08:47
Model: RX330_IS300 SC
Silnik: LowPriceGasoline
Lokalizacja: Płock

Re: (t25) 2.0 1ad: uszkodzona klimatyzacja

Post autor: FREDEK »

Jak masz klimę automatyczną to wyłącz zapłon, wciśnij przycisk AUTO i przycisk ZAMKNIĘTEGO OBIEGU WEWNĘTRZNEGO (recyrkulacji) i przekręć na zapłon.
Zaświecą ci się wszystkie kontrolki na panelu centralnym związane z nadmuchami a potem wyświetlą na panelu klimy błędy (dwucyfrowe) np. 23 , 21 itd

Odczytaj i napisz jakie masz i w czym jest problem.
... śmieją się ze mnie, że jestem inny. A Ja..
Śmieje się z nich, że są tacy sami...

kaminma8
Stara się...
Stara się...
Posty: 43
Rejestracja: 23 lip 2011, 21:39
Model: Avensis T25 WAGON
Silnik: 1ADFTV
Lokalizacja: Zielonka

Re: (t25) 2.0 1ad: uszkodzona klimatyzacja

Post autor: kaminma8 »

Witam,

Klima jest manualna więc raczej nic nie odczytam.
Moja żona zaprawiona jest w bojach bo jeździła jako dziecko z rodzicami do Bułgarii trabancikiem. Auto było wypchane towarami na sprzedaż, a wracając przemycała zarobione dewizy :-).
Temperatura raczej mi dokucza bo mój organizm jeszcze się do niej nie przystosował, dzieciaki i żona znoszą ją bez problemu.

Widzę, że na gwałt muszę znaleźć serwis klimy.


Pozdrawiam MK

kaminma8
Stara się...
Stara się...
Posty: 43
Rejestracja: 23 lip 2011, 21:39
Model: Avensis T25 WAGON
Silnik: 1ADFTV
Lokalizacja: Zielonka

Re: (t25) 2.0 1ad: uszkodzona klimatyzacja

Post autor: kaminma8 »

Witam,

Dla potomnych: w Czarnogórze (Montenegro) jest tylko jedna firma serwisująca półoficjalnie Toyoty (http://www.efelmotors.com), mają dwie lokalizacje w Cetinie (tylko sam warsztat, zrobią przegląd) i w Podgoricy tu również salon sprzedaży. Podjechałem do Cetiny (bliżej) ale nie podjęli się sprawdzenia klimy bo nie mają sprzętu, przekierowali mnie do Podgoricy. Na szczęście jechał jednen z ichniejszych bosów do Podgoricy więc powiedział żebym nie błądził to on mnie poprowadzi. Poprosiłem go tylko aby nie gnał jak szalony bo mnie zgubi, uśmiechnął się tylko i ruszył. Tu gdzie do tej pory jechałem 60km/h (drogi jednopasmowe, brak pobocza, wydarte górom, same zakręty, tunele i albo w górę albo w dół, z przepaścią po jednej stronie), tym razem pokonywałem z prędkością 120km/h, aby nadążyć musiałem wyprzedzać na zakrętach, pomimo ciągłych linii. Oni tak jeżdżą na co dzień.

W Podgoricy przyjęli mnie od razu pomimo braku umówionej wizyty. Testowali auto przez 1.5h. Stwierdzili troszeczkę za duże ciśnienie czynnika co skorygowali i potwierdzili uszkodzenie klimy :-). Stawiają na kompresor, cena nowego 1100Euro + robocizna, mogą wymienić ale zrezygnowałem.

Droga powrotna = sauna.

Reasumując: klima jest ale działa czasami i tylko przez 10min po czym się wyłącza. Freon jest, zakładam że i olej też. To co padło?

Możecie polecić jakiś sprawdzony serwis klimy w Wawie i okolicach, który podejmie się zdiagnozowania problemu, naprawy, zrobi solidnie i nie zedrze?

Wmawiam dzieciom żeby uczyły się języków (na razie angielskiego) bo jak pojadą za granicę to się dogadają, tu jednak nikt nie mówi po angielsku, brak Niemców i Angoli, kilku Polaków, dookoła sami Rosjanie :-) - no i dzieci się nie dogadały :-/.

PS: 1.5 godziny diagnozowania w serwisie Toyoty kosztowało mnie ....

10.04 EURO,

Pan na recepcji zaokrąglił tą kwotę do 10 EURO.


Pozdrawiam MK

abpc
Stara się...
Stara się...
Posty: 76
Rejestracja: 18 gru 2011, 09:45
Model: Avensis T25
Silnik: 2ADFHV
Lokalizacja: Warszawa

(t25) 2.0 1ad: uszkodzona klimatyzacja

Post autor: abpc »

niedawno to przerabiałem .... u mnie był to elektromagnes załączający sprężarkę, przegrzewał się i wyłączał sprężarkę.

_DARE_
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 24 cze 2011, 08:29
Model: AVENSIS WAGON
Silnik: 2.0 d4d 116 KM
Lokalizacja: ZAMOŚĆ

[t25] 2.0 1ad: uszkodzona klimatyzacja

Post autor: _DARE_ »

FREDEK:

Mam do Ciebie pytanie, ja również walczę z klimą a avensisie t25 i robiłem ten test o którym pisałeś,wyskoczyły mi błędy 21 i 24, oczywiście standardowa dolegliwość, chwilę chłodzi a później przestaje. Układ szczelny na 100%, sprężarka pracuje. Czy masz jakieś rady na to ??

Z góry dzięki

ODPOWIEDZ