AUX W53901 (T25)

Nagłośnienie w Avensis
tomas99
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 11 maja 2015, 11:53
Model: Yaris

Re: AUX W53901 (T25)

Post autor: tomas99 »

Nie jest jakoś specjalnie drogi - więc czemu nie? :D

Awatar użytkownika
lataziom
Zaawansowany
Zaawansowany
Posty: 558
Rejestracja: 11 cze 2014, 18:32
Model: Avensis T25
Lokalizacja: Trójmiasto

Re: AUX W53901 (T25)

Post autor: lataziom »

nie lepiej napoczątku spróbowac z kondesatorem i rezystorem ?
[center]Moja Ave: Zielona Butelka[/center]
[center]Pan Kaprys: Pan Kapryś[/center]

freak
Coś wie...
Coś wie...
Posty: 117
Rejestracja: 09 wrz 2013, 22:31
Model: Avensis T25

Re: AUX W53901 (T25)

Post autor: freak »

Znalazłem jeszcze jeden filtr: http://akcesoria-24.pl/Samochodowy-filt ... -F3A,p,965

Tylko to miałbym podłączyć do ładowarki, czy jacka?

Awatar użytkownika
KJN
Coś wie...
Coś wie...
Posty: 196
Rejestracja: 02 lut 2013, 18:50
Model: Avensis T25
Lokalizacja: Warszawa

Re: AUX W53901 (T25)

Post autor: KJN »

Jeżeli dobrze czytam, to zakłócenia są nawet wtedy, gdy nie masz podłączonej ładowarki i telefon jest zasilany z jego wewnętrznej baterii?
Czy tak?

Awatar użytkownika
deveb
Stara się...
Stara się...
Posty: 87
Rejestracja: 12 wrz 2011, 11:32
Model: Avensis T25 Wagon
Lokalizacja: Warszawa

Re: AUX W53901 (T25)

Post autor: deveb »

Dziś rozbierałem swoje radio do czyszczenia przekładni lasera i z ciekawości sprawdziłem pole ACOM z masą. Okazuje się, że masa dźwięku nie jest jednoznaczna z masą obudowy radia (różnica chyba 21ohm). Być może ma to znaczenie. Jak możesz, przelutuj masę do ACOM i daj znać czy dalej problem występuje.

freak
Coś wie...
Coś wie...
Posty: 117
Rejestracja: 09 wrz 2013, 22:31
Model: Avensis T25

Re: AUX W53901 (T25)

Post autor: freak »

Dolutowanie filtra do ładowarki nie pomogło, dalej coś piszczy. Ta masa pomoże tylko na wykrywanie słuchawek, czy jest szansa, że te piski znikną?

freak
Coś wie...
Coś wie...
Posty: 117
Rejestracja: 09 wrz 2013, 22:31
Model: Avensis T25

Re: AUX W53901 (T25)

Post autor: freak »

Więc ... przelutowanie masy nie pomogło w zasadzie w niczym. Dalej nie wykrywało podłączonego jacka w nowszych telefonach i dalej były zakłócenia. Wpinanie filtra w każdej konfiguracji też nie dało nic.

Jedyne rozwiązanie które udało mi się znaleźć to znalezienie ładowarki, która generuje najmniejsze zakłócenia i podłączenie jej pod zasilanie, które wychodzi z CN702 z rysunku w pierwszym poście. Dalej są minimalne zakłócenia, ale praktycznie niesłyszalne. Użyć do tego można np. kabla od USB/Firewire płyty głównej :)

freak
Coś wie...
Coś wie...
Posty: 117
Rejestracja: 09 wrz 2013, 22:31
Model: Avensis T25

Re: AUX W53901 (T25)

Post autor: freak »

Jednak to zasilanie też nic nie dało, dalej czasami słychać piski. Nie mam pomysłów, co mogę jeszcze zrobić, jakieś sugestie?

Awatar użytkownika
deveb
Stara się...
Stara się...
Posty: 87
Rejestracja: 12 wrz 2011, 11:32
Model: Avensis T25 Wagon
Lokalizacja: Warszawa

Re: AUX W53901 (T25)

Post autor: deveb »

Właśnie robiłem podobny AUX-IN (Ave 1AZ 2003) u znajomego i wnioski:
* nie ma żadnych pisków, trzasków itp podczas ładowania, ładowarka jakaś noname 2A z allegro
* na wykrywanie podłączenia audio w telefonie pomogła doraźnie ta aplikacja https://play.google.com/store/apps/deta ... ingfix.pro Jak będę miał trochę czasu to pokminię nad rozwiązaniem sprzętowym

Awatar użytkownika
Rock'N'Rolla
Zaawansowany
Zaawansowany
Posty: 508
Rejestracja: 03 lut 2012, 11:38
Model: Avensis T25
Lokalizacja: Warszawa

Re: AUX W53901 (T25)

Post autor: Rock'N'Rolla »

Wczoraj i ja dorobiłem wejscie AUX według rosyjskiej instrukcji. Działa :ok:
Są prawie niesłyszalne szumy tylko w czasie jazdy (chyba z alternatora) po podłączeniu ładowarki do telefonu (Nexus 5)
Wypróbuje jeszcze kabel usb z filtrem.
Oczywście telefon nie widzi podłączonego jack'a, ale dzięki deveb za aplikacje :piwo:

easy_rider
Nowicjusz
Nowicjusz
Posty: 6
Rejestracja: 23 sie 2018, 13:57
Model: Avensis T25

Re: AUX W53901 (T25)

Post autor: easy_rider »

Wszyscy zgodnie chwalą sposób rozwiązania problemu z linka .ru więc i ja nabrałem ochoty żeby sobie coś takiego zrobić. Ale treść z linku znikła. Internet się skończył. Czy ktoś z was dysponuje wiedzą na ten temat z innego źródła lub pamięta jak to zrobił??

cArro
Nowicjusz
Nowicjusz
Posty: 1
Rejestracja: 09 gru 2018, 18:53
Model: Avensis T25

Re: AUX W53901 (T25)

Post autor: cArro »

easy_rider pisze:Wszyscy zgodnie chwalą sposób rozwiązania problemu z linka .ru więc i ja nabrałem ochoty żeby sobie coś takiego zrobić. Ale treść z linku znikła. Internet się skończył. Czy ktoś z was dysponuje wiedzą na ten temat z innego źródła lub pamięta jak to zrobił??
Popieram, ciężko znaleźć to jeszcze raz w necie, trafiłem na 2 linki, może to to?

https://pol-z.ru/samostoyatelno-delaem- ... magnitole/

Lub to?

https://auto.today/bok/5985-kak-sdelat- ... itsya.html

ODPOWIEDZ