Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Wszystko o nadwoziu i jego elementach...
domizawa
Stara się...
Stara się...
Posty: 92
Rejestracja: 15 sie 2007, 00:09
Model: Avensis T22 Liftback
Silnik: 2.0 TD
Lokalizacja: Filipówka

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: domizawa »

Chłopaki / Dziewczyny, jakieś newsy odnośnie mojego postu? Kończę już pracę i wracam do domu...a wciąż nie wiem od czego zaczać :-/
Obrazek

Pozdrawiam :-)

Dominik

Awatar użytkownika
Śpioch
Guru
Guru
Posty: 2807
Rejestracja: 16 maja 2011, 21:39
Model: Avensis T25 Wargon
Silnik: 1ZZ-FE +LPG
Lokalizacja: PL

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: Śpioch »

domizawa pisze:Chłopaki / Dziewczyny, jakieś newsy odnośnie mojego postu? Kończę już pracę i wracam do domu...a wciąż nie wiem od czego zaczać :-/
Zdejmij jeden z wężyków i dmuchnij w niego - możesz i z głową użyć sprężonego powietrza. Jest szansa że pompki są zapchane.
Tzn trzeba było dmuchnąć jak jeszcze chodziły. Teraz jak nie chodzą to mogą być spalone. Ciężko wyczuć.
"xxxxxxx to letnia i zimowa szarańcza dla Polski, która zaraża powietrze zgnilizną, roznosi próżniaczego ducha swoich ojców… tam tylko się gnieździ i mnoży, gdzie próżniactwo ma ochronę"
Stanisław Staszic

Awatar użytkownika
sunlux
Coś wie...
Coś wie...
Posty: 109
Rejestracja: 27 lip 2012, 01:32
Model: Avensis II T25 Wagon
Silnik: 1AZ-FSE 2L benzyna
Lokalizacja: Poznań

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: sunlux »

Witam,
według mnie woda oddzieliła się od płynu i zamarzły łopatki wirnika w tych pompkach, no chyba, że autko nie stoi pod chmurką...
Albo zaczekać na dodatnie temperatury albo rozebrać nadkole,osłonę przy zderzaku, wyciągnąć pompki, ogrzać i podłączyć bezpośrednio pod zasilanie zewnętrzne 12V (można przez akumulator ale lepiej nie bezpośrednio, lepiej przez jakiś bezpiecznik - jedna taka oryginalna sprawna pompka bierze około 1A przy 12V więc bezpiecznik 5A, z zapasem na start pompki, powinien wystarczyć.

Tak przy okazji - pompki od lanosa po dopasowaniu wtyczki jak najbardziej pasują ale te od Lanosa mają o wiele mniejsza wydajność, nawet są krótsze - jest zauważalne, przynajmniej o połowę, mniejsze ciśnienie na spryskiwaczach, chyba że ja na taką słabą trafiłem...

I jeszcze jedna rzecz - pompka od lanosa ma tą przewagę, że posiada oryginalnie metalowe sitko przy wlocie płynu ze zbiornika. To sitko nie jest super drobne ale to i dobrze, bo zatrzymuje tylko ten rozmiar zanieczyszczeń, które mogą spowodować zablokowanie łopatek wirnika.
Oryginalną można rozebrać od dołu gdzie są łopatki wirnika i zobaczyć czy coś tam nie zostało ale zazwyczaj problem jest po stronie samego silniczka - skończą się szczotki lub komutator a jeszcze częściej łożyska choć myślę, że tam są raczej panewki ze względu na oszczędności.
Przy zablokowaniu takiej oryginalnej pompki wystarczy ściągnąć obrotowy korpus z dołu pompki, ściągnąć łopatki wirnika z ośki silnika i szczypcami poruszyć samą ośka silnika - powinno pomóc - tak było u mnie ale w moim przypadku pompka i tak do wymiary ponieważ strasznie hałasuje silniczek - zapewne wytarte są panewki.
Jeśli już stosujemy oryginalną bez sitka to warto sobie takie sitko dorobić.
domizawa pisze:Witam Kolegów,

Pytanie mam, bo zastanawiam się czy to możliwe że jednocześnie padły mi obie pompki spryskiwaczy ( przednia i tylna ). Obie wycieraczki działają. Sprawdziłem też bezpieczniki i nie znalzałem, żadnego uszkodzonego, zresztą gdyby to był bezpiecznik nie działałym też wycieraczki jak to zdążyłem przeczytać na forum.
Sytuacja wyglądała następująco...w zeszłym tygodniu skończył mi się płyn, więc dolałem nowego ( do pełna ) ale że auto stało pod chmurką, spryskiwacze zostały zalepione śniegiem i mrozem. Przy próbie spryskania szyby słychać było pompki ale płyn nie leciał...wyczyściłem więc spryskiwacze i kolejne próby, dawały ten sam efekt...słychać pomki, płyn nie leci...wczoraj kolejna próba i tym razem zdziwienie, bo już nie słychać nawet pompek. Czy to możliwe, że tak po prostu się wzięły i spaliły i to dwie na raz? Co można zrobić, żeby sprawdzić samemu czy one jednak są sprawne? A może jest gdzieś ukryty przekaźnik jakiś, który został uszkodzony?
Z góry dziękuję za szybką odpowiedź to dzisiaj po pracy bym się za to zabrał, gdybym wiedziała od czego zacząć i na co zwrócić uwagę...
TOYOTA AVENSIS II T25 WAGON 1AZ-FSE 2005 2L benzyna D-4 solo 147KM

Spalanie w trasie (100-120km/h) - 6,7L/100km
Spalanie mieszane - 8,6L/100km

Przebieg : 167tys.

domizawa
Stara się...
Stara się...
Posty: 92
Rejestracja: 15 sie 2007, 00:09
Model: Avensis T22 Liftback
Silnik: 2.0 TD
Lokalizacja: Filipówka

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: domizawa »

Sunlux, dziękuję za okazaną pomoc. Tak jak napisałem w pochwale...faktycznie miałeś rację z tą wytrąconą wodą. Zrobiłem tak...odkręciłem zderzak z prawej strony i odpiąłem prawe nadkole. Następnie zdjąłem przewody zasilające z pompek i zrobioną samodzielnie probówką z żarówki sprawdziłem, czy dochodzi prąd - żarówka zaświecała się po włączeniu manetki, prąd jest :-) Następnie zdjąłem wężyki z pompek i powoli, powoli zaczął się sączyć płyn, po paru minutach zaczął lecieć porządnym strumieniem. Spuściłem cały ten gów... płyn, co to niby do -22*C a zamarzł przy -10*C. Następnie podłączyłem przewody pod akumulator i bezpośrednio do pompki przedniej ( dosłownie tylko dotknąłem styków ) zadziałała, następnie druga - to samo. Podpiąłem kostki zasilające i po włączeniu manetki, zadziałało :-) Poskładałem wszystko do kupy i tym samym zaoszczędziłem zbędnego wydatku. Dziękuję raz jeszcze! :-) Pozdrawiam.
Obrazek

Pozdrawiam :-)

Dominik

Awatar użytkownika
toldi18
Nowicjusz
Nowicjusz
Posty: 3
Rejestracja: 12 lip 2014, 10:28
Model: Avensis T25
Silnik: 1.8 benzyna

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: toldi18 »

Paweł Kamiński pisze:witam wszystkich. mam mały problem. przestał działać spryskiwacz tylnej szyby w ave t25 kombi. słychać silnik spryskiwacza, a nie psika na szybę. rozebralem połączenie klapa-szyba, zaciagam ustami płyn leci, zakładam, włączam spryskiwacz nie leci. dodatkowo wypadła mi gdzieś koncówka która siedzi w spoileże i klapa. nie wiem jak zdjąc ten cholerny spoiler, pomożcie
Mam to samo. Słychać pompkę a płyn nie leci. Zauważyłem że po jakimś czasie płyn wydostaje się na styku prawego progu z błotnikiem. Miał ktoś taki problem? Jak idą przewody i jak nieinwazyjnie się do nich dostać? Czytałem kiedyś że w tym miejscu jest jakaś złączka ale nie mogę znaleźć tego wątku.

Awatar użytkownika
Alchemik79
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: 01 lut 2014, 17:34
Model: Avensis T25
Silnik: 2.0 D-4D
Lokalizacja: Bristol, UK

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: Alchemik79 »

Witam!

Wlasnie zakonczylem wymiane pompki przednich spryskiwaczy w mojej T25.

Niestety, pompki od Lanosa w Anglii dostac nie mozna, ale zamiennik do Avensis na eBay'u kosztowal mnie ok £9.50 czyli 50 zl. Wolalbym jednak ta od Lanosa z uwagi na fakt, ze posiada sitko...

Jako, ze jestem mechanikiem-amatorem zupelnie poczatkujacym, pozwole sobie porady na temat wymiany uzupelnic o pare szczegolow dla amatorow takich jak ja...:)

Dostac sie do pompki bylo calkiem prosto, wystarczylo odkrecic jedna srube, trzymajaca w kupie nadkole i oslone zderzaka (pod spodem nadkola). Kluczyk 10 z grzechotka jak znalazl. Zderzak wypial sie z klamr bez problemu, nadkole lekko odchylilem.

Widoczne sa dwie pompki, pierwsza od strony kola (z czerwona wtyczka) jest od szyby tylnej, druga (z wtyczka czarna od przedniej).

Zaczalem od rozpiecia wezyka pompki tylnej (bo wygodniej) i spuszczenia zawartosci zbiorniczka, zeby plyn nie uciekl. Sprawdzilem, czy to nie awaria elektroniki/elektryki, zamieniajac miejscami wtyczki (pompka nadal milczala) - wtyczke lekko podwazyc srubokretem od dolu z przodu, zeby zeszla z zabkow przy wyciaganiu.

Wyjalem pompke (znow podwazam srubokretem od gory, dzwignia o zbiornik, bo pompka jest wcisnieta w szczeline zbiornika, musi wyskoczyc). Z wyjetej pompki zdejmujemy uszczelke, bo sie nam przyda (moja nowa pompka byla bez uszczelki).

Wsadzilem palucha w dziure po pompce (w celu wyczyszczenia szlamu) i na dnie zbiornika znalazlem drobne okruchy niebieskiego plastiku, pewnie to wysadzilo poprzednia pompke, zbiornik przeplukalem, ale nie wiem czy wszystko wylazlo... Szkoda, ze nie mam pompki od Lanosa, bo sitko w tej sprawie rozwiazaloby problem.

Zakladanie nowej pompki. Zaczynamy (odwrotnie niz w zyciu:)) poprzez wlozenie gumy/uszczelki do dziury, nie zakladajmy jej na pompke, bo sie zawija i plyn zacznie przeciekac... Celujemy wlotem pompki w dziure i wciskamy ja stanowczo az wskoczy na miejsce w wycieciu zbiornika. Podlaczamy wezyki i kable, wlewamy troche plynu, sprawdzamy czy nie cieknie i dziala. Skladamy wszystko do kupy.

Przepraszam Panstwa profesjonalistow za lopatologiczny opis, ale pomoze on takim lamerom samochodowym jak ja.

Pozdrawiam!:)

Awatar użytkownika
sunlux
Coś wie...
Coś wie...
Posty: 109
Rejestracja: 27 lip 2012, 01:32
Model: Avensis II T25 Wagon
Silnik: 1AZ-FSE 2L benzyna
Lokalizacja: Poznań

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: sunlux »

Witam,

rozebrałem swoją oryginalną pompkę przednia od Ave - część dolną, obrotową z kątowym wyjściem można łatwo ściągnąć i będzie widać białą turbinkę przepompowującą płyn. I tu praktycznie prosta rozbiórka się kończy - ale piłką włosową można rozciąć pompkę na górze przy wtyczce i wyciągnąć wirnik ze szczotkami. I w tym momencie od razu było widać w czym problem - w środku było pełno rdzy ze ścierającego się wirnika, rdza była przyczepiona do magnesu stałego stanowiącego stojan - ta rdza powodowała problemy z obracaniem się wirnika. Szczotki była jeszcze całkiem dobre.

Wniosek: w moim przypadku przyczyną awarii, zatarcia się pompki przedniej było przedostanie się płynu spryskiwacza do wnętrza pompki (wirnika) przez o-ring uszczelniający wychodzącą ośkę od wirnika do białej turbinki.

Niestety, jak pisałem wcześniej, pompka spryskiwacza do Lanosa jest krótsza i tym samym mniej wydajna - tak jest u mnie i przy bardziej gęstym płynie spryskiwacza (np. z zimie) znacznie gorzej pompuje płyn na przednią szybę. Ostatecznie zakupię jednak oryginalną pompkę lub zamienię tył na przed.

Pozdrawiam
TOYOTA AVENSIS II T25 WAGON 1AZ-FSE 2005 2L benzyna D-4 solo 147KM

Spalanie w trasie (100-120km/h) - 6,7L/100km
Spalanie mieszane - 8,6L/100km

Przebieg : 167tys.

Corel
Stara się...
Stara się...
Posty: 45
Rejestracja: 06 paź 2014, 11:58
Model: Avensis T27
Silnik: 2.2 D4D

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: Corel »

Witam serdecznie!
Przejrzałem ten temat, ale odpowiedzi na nurtujące pytanie nie znalazłem.Wiem jak dostać się do pompki, wiem jak ją zmienić, natomiast czy ktoś mi może powiedzieć o jaką pompkę dokładnie pytać wśród części do lanosa? Z którego roku, jaki model, być może jakiś numer? Spryskiwacz nie działa odkąd kupiłem auto. Bezpiecznik sprawdzony i jest on dobry. Pompka przednia działa, przy puszczeniu spryskiwacza tylnej szyby w ogóle żadnego dźwięku nie słychać. Tylko wycieraczka reaguje. Jutro zamierzam zdjąć nadkole i popatrzeć tą usterkę. Z góry dziękuję za pomoc!

Awatar użytkownika
lutek
Spamer
Spamer
Posty: 3648
Rejestracja: 02 kwie 2009, 22:43
Model: T27
Silnik: 2.0 D4D 124KM
Lokalizacja: Zambrów/Łomża

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: lutek »

Wchodzisz do motoryzacyjnego i mówisz:
Dzień dobry poproszę pompkę spryskiwaczy do Lanosa :-D
Z jakiego roku by nie była to będzie dobra.

Kod: Zaznacz cały

https://www.motostat.pl/member/vehicles/stats/id/94228
„Oszustwo będzie tak olbrzymie, tak obszerne, że ujdzie ludzkiej uwadze.
Ci, którzy je dostrzegą będą uważani za szaleńców.”

Corel
Stara się...
Stara się...
Posty: 45
Rejestracja: 06 paź 2014, 11:58
Model: Avensis T27
Silnik: 2.2 D4D

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: Corel »

Pompka wymieniona, sprawa szybka i dość łatwa. Koszt naprawy 30zł, czas ok 2h.
Dziękuję za pomoc :)

abpel
Nowicjusz
Nowicjusz
Posty: 4
Rejestracja: 23 mar 2015, 18:45
Model: Avensis T25
Silnik: 1,8 Pb

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: abpel »

Witam,
Jako nowy uzutkownik (od 21.03) Avensis t25 kombi chciałbym się przwitać.
Po zakupie autka wracając chciałem przetrzeć tylna szybę (wycieraczka ok ale sprysku -brak) po zajechaniu na stację uzupełniłem płyn weszlo ok 2 litrów przednie spryskiwacze ok a tylne sucho. Okazało sie ze w miejscu tylnej lotki tuz oko 3 swiatła stopu gdzie powinna być zamontowana dysza jest tylko otwór. Dzieki temu wątkowi wiem gdzie znajdune sie pompka tylnego spryskiwacza i jaki jest jej zamiennik Proszę o info jak mozna sie dostać do miejsca (od wewnatrz) gdzie powinien być montowany spryskiwacz zeby zobaczc co jest grane

Awatar użytkownika
AVE
Guru
Guru
Posty: 2076
Rejestracja: 03 wrz 2007, 11:45
Model: T22,T27 jest T27 FL
Silnik: 1.8 147 KM (2ZR-FAE)
Lokalizacja: Warszawa

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: AVE »

było już wiele opisów w tym wątku jak sie dostać do silniczków

Awatar użytkownika
lutek
Spamer
Spamer
Posty: 3648
Rejestracja: 02 kwie 2009, 22:43
Model: T27
Silnik: 2.0 D4D 124KM
Lokalizacja: Zambrów/Łomża

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: lutek »

AVE.....wstawaj!!!!!!!!!nie śpij!!!! :-D .....tu chodzi koledze o koncówkę spryskiwacza w kombi nad tylną szybą....otwór jest a sprysku niet :niewiem:

Kod: Zaznacz cały

https://www.motostat.pl/member/vehicles/stats/id/94228
„Oszustwo będzie tak olbrzymie, tak obszerne, że ujdzie ludzkiej uwadze.
Ci, którzy je dostrzegą będą uważani za szaleńców.”

Awatar użytkownika
AVE
Guru
Guru
Posty: 2076
Rejestracja: 03 wrz 2007, 11:45
Model: T22,T27 jest T27 FL
Silnik: 1.8 147 KM (2ZR-FAE)
Lokalizacja: Warszawa

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: AVE »

a sry coś nie zajarzyłem

abpel
Nowicjusz
Nowicjusz
Posty: 4
Rejestracja: 23 mar 2015, 18:45
Model: Avensis T25
Silnik: 1,8 Pb

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: abpel »

Otóż to jak sie dostać do miejsca gdzie powinna być montowana dysza tylnego spryskiwacza......zamontować nowa dysze podłaczyć wezyk i szukać dalej co jest grane- profilaktycznie silniczek od lanosa zakupiony....jakies dostep powinien byc tam jest 3 stop (ewntualna wymiana elementów swiecacych)
Mam jeszcze pytnko apropo zamiennika pompki z lanosa - na którym pinie jest + zasilaniana , bo wycieciu przegrody wtyczke mozna załozyc dowolnie a niechciał bym uszkodzić silnika pompki

Corel
Stara się...
Stara się...
Posty: 45
Rejestracja: 06 paź 2014, 11:58
Model: Avensis T27
Silnik: 2.2 D4D

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: Corel »

Na oryginalnej pompce powinieneś mieć zaznaczony plus i minus. Bynajmniej ja tak miałem :)

abpel
Nowicjusz
Nowicjusz
Posty: 4
Rejestracja: 23 mar 2015, 18:45
Model: Avensis T25
Silnik: 1,8 Pb

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: abpel »

Wydajność pompki zamiennika od lanosa jest zdecydowanie słabsza od oryginału.....po zamianie oryginał tył (czerwona) na przód a zamiennik na tył strumien sprysku tylnej szyby (w kombi) ledwo ledwo. Obawaiam sie ze zima przy gesciejszym płynie moze byc problem z uzyskaniem jakiegokolwiek strumienia na tylnej szybie chyba skonczy sie na zakupie uzywanej oryginalnej.......jak wyglada wydajnosc pompki zamiennika w porównaniu z oryginałem u Was

Awatar użytkownika
sunlux
Coś wie...
Coś wie...
Posty: 109
Rejestracja: 27 lip 2012, 01:32
Model: Avensis II T25 Wagon
Silnik: 1AZ-FSE 2L benzyna
Lokalizacja: Poznań

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: sunlux »

abpel pisze:Wydajność pompki zamiennika od lanosa jest zdecydowanie słabsza od oryginału.....po zamianie oryginał tył (czerwona) na przód a zamiennik na tył strumien sprysku tylnej szyby (w kombi) ledwo ledwo. Obawaiam sie ze zima przy gesciejszym płynie moze byc problem z uzyskaniem jakiegokolwiek strumienia na tylnej szybie chyba skonczy sie na zakupie uzywanej oryginalnej.......jak wyglada wydajnosc pompki zamiennika w porównaniu z oryginałem u Was
Było opisywane kilka postów wyżej, zobacz na post z niedziela, 27 lip 2014, 00:44
TOYOTA AVENSIS II T25 WAGON 1AZ-FSE 2005 2L benzyna D-4 solo 147KM

Spalanie w trasie (100-120km/h) - 6,7L/100km
Spalanie mieszane - 8,6L/100km

Przebieg : 167tys.

adilfc
Stara się...
Stara się...
Posty: 35
Rejestracja: 02 sty 2016, 20:48
Model: Avensis
Silnik: 1998 benzyna
Lokalizacja: Olsztyn

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: adilfc »

Witam,
mam dość nietypowy problem związany ze spryskiwaniem przedniej szyby:
w momencie, gdy ustawiam dysze na maksa w górę to mam bardzo dobre ciśnienie, lecz spryskuje mi wtedy tylną szybę i dach :D, natomiast jeżeli opuszczę je choć minimalnie to płyn ledwie dolatuje do szyby. Sprawa dotyczy wszystkich 4 wylotów płynu.
Macie jakieś pomysły? Czy to raczej silniczek, czy dysze do wymiany? A może coś innego?

Urban_84
Stara się...
Stara się...
Posty: 47
Rejestracja: 03 paź 2013, 20:44
Model: Avensis T25
Silnik: 1ADFTV
Lokalizacja: Warszawa

Re: Spryskiwacz nie działa, naprawa, nowa pompka z lanosa

Post autor: Urban_84 »

Witam,

Panowie mam problem ze spryskiwaczami reflektorów(T25), mianowicie - przestały działać tj. "wysuwać" się ze zderzaka. Płyn jest, spryskiwacze szyby przedniej, tylnej działają bez zarzutów. Macie pomysł co może być powodem nagłej absencji?

Pzdr

ODPOWIEDZ