[t22, t25, t27] Klakson nie działa

Wszystko o elektryce i elektronice...
Redart
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 02 kwie 2008, 14:44
Lokalizacja: Poznań

[t22, t25, t27] Klakson nie działa

Post autor: Redart »

Nie działa klakson. Bezpieczniki ok. Nie świeci się żadna kontrolka. Czy to taśma? Czy może coś innego?

tomek85_85
Moderator
Moderator
Posty: 1392
Rejestracja: 21 kwie 2007, 13:03
Lokalizacja: Kielce

Post autor: tomek85_85 »

jezeli wszystkie bezpieczniki sprawdzone w 100% to albo tasma pada (ale wtedy moglaby sie swiecic kontrolka od poduszek) albo sam sygnal dzwiekowy ulegl uszkodzeniu (syrena padla)

Redart
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 02 kwie 2008, 14:44
Lokalizacja: Poznań

Post autor: Redart »

Kontrolka nie świeci. Poza tym są przecież dwa klaksony i mało prawdopodobne żeby oba padły naraz. Tym bardziej myślę że to taśma, ale czy może być tak że to taśma a kontrolka się nie świeci??

tomek85_85
Moderator
Moderator
Posty: 1392
Rejestracja: 21 kwie 2007, 13:03
Lokalizacja: Kielce

Post autor: tomek85_85 »

a tego to nie wiem, z autem jest jak z Kobieta, lubi zaskakiwac

Awatar użytkownika
paweł
Mistrz
Mistrz
Posty: 1099
Rejestracja: 13 gru 2007, 22:39
Model: T25 Liftback
Silnik: Tiptronic
Lokalizacja: Warszawa

Post autor: paweł »

podepnij go bezpośrednio pod akumulator i będziesz wiedział czy jest dobry

Awatar użytkownika
ZORBA
Coś wie...
Coś wie...
Posty: 298
Rejestracja: 02 paź 2007, 20:00
Model: T25 / T27 KOMBI
Silnik: D4D
Lokalizacja: Międzyrzec Podlaski

Post autor: ZORBA »

W większości aut +dochodzi do klaksonu cały czas a na kierownicy zamykasz obwód przez połączenie do masy. Zobacz czy na kablu co wchodzi do klaksonu jest napięcie . ????

bobikos
Zaawansowany
Zaawansowany
Posty: 956
Rejestracja: 21 cze 2007, 11:27
Lokalizacja: Warszawa

Post autor: bobikos »

Zależy od samochodu. Akurat w Avensisie T22 jest tak że masa brana jest z karoserii a Ty przez przycisk podajesz na klakson +12V

Awatar użytkownika
ZORBA
Coś wie...
Coś wie...
Posty: 298
Rejestracja: 02 paź 2007, 20:00
Model: T25 / T27 KOMBI
Silnik: D4D
Lokalizacja: Międzyrzec Podlaski

Post autor: ZORBA »

Wiem że -( minus) jest na karoserii. Ale żeby + podawać przez kierownicę ???? Czy jesteś pewien ????? Przecież w takim przypadku muszą być 2 pierścienie ślizgowe na kierownicy. Ja się z takim rozwiązaniem nie spotkałem a w kilku autach już naprawiałem klakson. No ale skoro jesteś pewien to postawię Ci piwo jeśli się okaże że masz rajcę.

Redart
Nowicjusz
Nowicjusz
Posty: 7
Rejestracja: 02 kwie 2008, 14:44
Lokalizacja: Poznań

Post autor: Redart »

No to ja się jutro zabieram za ten klakson i powiem wam jak jest.

lungren
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: 19 sie 2008, 17:38
Lokalizacja: Warszawa

Brak klaksonu

Post autor: lungren »

witam, avensis z 2003 sedan 2,0. gdzie jest bezpiecznik od klaksonu? w kabinie przy kierowcy czy pod maską i jaki ma nr?

tomek85_85
Moderator
Moderator
Posty: 1392
Rejestracja: 21 kwie 2007, 13:03
Lokalizacja: Kielce

Post autor: tomek85_85 »

odsylam do instrukcji ktora jest do pobrania z forum

lungren
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: 19 sie 2008, 17:38
Lokalizacja: Warszawa

Post autor: lungren »

znalazłem bezpieczniki w pdf-ie ale nie mogę go otworzyć- może masz na myśli coś innego to podaj link

tomek85_85
Moderator
Moderator
Posty: 1392
Rejestracja: 21 kwie 2007, 13:03
Lokalizacja: Kielce

Post autor: tomek85_85 »

czego nie mozesz otworzyc??pliku??kliknij na link prawyk klawiszem myszki, wez zapisz i otworz dopiero jak zapiszesz na dysk
opcja SZUKAJ Twoim przyjacielem...

Backonik
Mistrz
Mistrz
Posty: 1362
Rejestracja: 14 lip 2008, 05:21
Model: T25
Silnik: 1AZ-FSE
Lokalizacja: Dobra / Szczecin

Post autor: Backonik »

Może nie masz acrobat readera??
Obrazek

Stachu1_2006
Stara się...
Stara się...
Posty: 54
Rejestracja: 06 cze 2008, 19:04
Model: Avensis T22
Silnik: 1,6 benzyna
Lokalizacja: Warszawa

Post autor: Stachu1_2006 »

Witam na Forum.Mam ten sam problem-klakson nie działa.Co do tej pory ustaliłem to bezpiecznik dobry,sam klakson podłączony do akumulatora działa.Najprawdopodobniej to wina taśmy w kierownicy,tylko jak się do niej dostać? Nie chcę grzebać przy kierownicy /poduszka/.Może ktoś miał podobny problem?

tomek85_85
Moderator
Moderator
Posty: 1392
Rejestracja: 21 kwie 2007, 13:03
Lokalizacja: Kielce

Post autor: tomek85_85 »

jak chcesz sie zabrac za tasme to kierownice i poduszke zdemontowac musisz, odepnij tylko zasilanie (klemy) i zycze milej zabawy. Jesli tasma jest gdzies przerwana to raczej jej nie naprawisz, czeka Cie wymiana na nowa

Stachu1_2006
Stara się...
Stara się...
Posty: 54
Rejestracja: 06 cze 2008, 19:04
Model: Avensis T22
Silnik: 1,6 benzyna
Lokalizacja: Warszawa

Post autor: Stachu1_2006 »

Dzięki za podpowiedż.Być może taśma jest przerwana.Po wyjęciu bezpiecznika/żeby nie robić hałasu/i pokręceniu kierownicą w lewo i prawo z przyciśniętym klaksonem było ok.Na drugi dzień ta sama historia.

tomek85_85
Moderator
Moderator
Posty: 1392
Rejestracja: 21 kwie 2007, 13:03
Lokalizacja: Kielce

Post autor: tomek85_85 »

a kntrolka od poduchy sie swieci czy nie??jest to dosc czestym objawem przy tego typu awariach
opcja SZUKAJ Twoim przyjacielem...

Stachu1_2006
Stara się...
Stara się...
Posty: 54
Rejestracja: 06 cze 2008, 19:04
Model: Avensis T22
Silnik: 1,6 benzyna
Lokalizacja: Warszawa

Post autor: Stachu1_2006 »

Kontrolka nie świeci.

tomek85_85
Moderator
Moderator
Posty: 1392
Rejestracja: 21 kwie 2007, 13:03
Lokalizacja: Kielce

Post autor: tomek85_85 »

wiec przyczyna na 98% tkwi w tasmie, klakson po podlaczeniu do aku dziala wiec jego awarii nie rozpatrujemy, tasmy nie masz jak sprawdzic wiec bierzemy ja pod lupe, ewentualnie ktorys styk w kierownicy...
opcja SZUKAJ Twoim przyjacielem...

ODPOWIEDZ