[T27] Check Parking Brake System

Wszystko o elektryce i elektronice...
Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

[T27] Check Parking Brake System

Post autor: jerrry »

Witam wszystkich.
Moje auto dopadła pierwsza awaria ;-(
W poniedziałek w drodze do pracy zapaliły się kontrolki:
Obrazek
Obrazek

i auto przeszło na tryb serwisowy tj. 20km/h. Jakoś dokulałem do roboty by po 8h wrócić.
Auto odpaliło i jeździło normalnie, świecił się tylko Check, pomarańczowy wykrzyknik oraz pomarańczowy symbol ręcznego.

Po wpięciu do kompa wywaliło błędy:
Obrazek
Obrazek
Obrazek
Obrazek

Generalnie mechanik posprawdzał auto wszystkie paramerty były ok żadnych wycieków czy innych niepokojących sygnałów. Wszystkie paramerty silnika, ładowanie, itp. w normie. Błędy wykasował i stwierdził że może gdzieś zalałem auto. Po skasowaniu błędów było ok ... kilka dni :-(
Dziś auto wzięła żona i ZONK znów to samo :-(
Czy ktoś wie lub spotkał się z takim problemem ???
Nie wiem czy ma to znaczenie ale przednie klocki są prawdopodobnie do wymiany, czy to może być przyczyną?
Będę wdzięczny za każdą sugestię.

Tomcio
Nowicjusz
Nowicjusz
Posty: 18
Rejestracja: 31 maja 2010, 19:09
Model: T27
Lokalizacja: Tuscaloosa

Re: [T27] Check Parking Brake System

Post autor: Tomcio »

Miałem to samo. Pomogło naładowanie akumulatora!

Visitor1230

Re: [T27] Check Parking Brake System

Post autor: Visitor1230 »

Ten blad wystepuje praktycznie przy wszystkim. Ja proponuje podjechac na tester Toyoty. U mnie na uniwersalnym pokazywalo bzdury. W ASO okazalo sie ze jest potrzebna aktualizacja oprogramowania. Sprawdz tak glupie rzeczy jak np.zarowki. Nieswiecacy trzeci stop moze nawet wywolywac ten blad.

Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

Re: [T27] Check Parking Brake System

Post autor: jerrry »

OK dzięki za sugestie
Zacznę od naładowania aku i sprawdzenia żarówek i bezpieczników.
Przepalona żarówka może powodować takie cyrki ???
3 stop działa więc on chyba odpada.

Awatar użytkownika
KN
Coś wie...
Coś wie...
Posty: 465
Rejestracja: 10 mar 2009, 20:46
Model: Outback
Lokalizacja: Warszawa

Re: [T27] Check Parking Brake System

Post autor: KN »

Ja mam radę, która powinna pomóc: nigdy nie odblokowuj ręcznego na wyłączonym silniku. Zaciągnąć można, ale przy odblokowywaniu napięcie czasem spada poniżej pewnego pułapu i na czujniku ręcznego pojawia się błąd, że nie do końca się odblokował. Tal przynajmniej było u mnie. Od kiedy zacząłem go odblokowywać tylko przy pracującym silniku, problem zniknął. Z tym, że ja mam automat i w ogóle rzadko zaciągam ręczny.

Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

Re: [T27] Check Parking Brake System

Post autor: jerrry »

KN pisze:Ja mam radę, która powinna pomóc: nigdy nie odblokowuj ręcznego na wyłączonym silniku. Zaciągnąć można, ale przy odblokowywaniu napięcie czasem spada poniżej pewnego pułapu i na czujniku ręcznego pojawia się błąd, że nie do końca się odblokował. Tal przynajmniej było u mnie. Od kiedy zacząłem go odblokowywać tylko przy pracującym silniku, problem zniknął. Z tym, że ja mam automat i w ogóle rzadko zaciągam ręczny.

Ale błędy wywala w czasie jazdy.
O ty odblokowywaniu będę pamiętać KN
Styl jazdy itp. od roku mam nie zmienne czemu dopiero teraz wali błędy ???

Awatar użytkownika
temp123
Zaawansowany
Zaawansowany
Posty: 710
Rejestracja: 27 paź 2008, 00:18
Model: Land Cruiser

Re: [T27] Check Parking Brake System

Post autor: temp123 »

KN pisze:Ja mam radę, która powinna pomóc: nigdy nie odblokowuj ręcznego na wyłączonym silniku. Zaciągnąć można, ale przy odblokowywaniu napięcie czasem spada poniżej pewnego pułapu i na czujniku ręcznego pojawia się błąd, że nie do końca się odblokował. Tal przynajmniej było u mnie. Od kiedy zacząłem go odblokowywać tylko przy pracującym silniku, problem zniknął. Z tym, że ja mam automat i w ogóle rzadko zaciągam ręczny.
Przecież on niema problemu z hamulcem ręcznym tylko z układem wtryskowym P0093, co to za bajzel w pierwszych postach zdjęcia wam porobił a takie głupoty piszecie :nonono:

Komputer silnika przechodzi w tryb awaryjny i ogranicza moc silnika, bo wykrył usterkę i zrywa połączenie z komputerem hamulca ręcznego i dlatego ten komunikat o hamulcu ręcznym. :jezyk:

P0093 to jest najważniejszy kod w twoim przypadku reszta to śmieci :fajka: do sprawdzenia masz Wtryski pompę paliwa z zaworem SCV listwa zasilająca z zaworem upustowy filtr paliwa, jakość paliwa w zbiorniku. :diabel:
Ogólnie gorszego lub kosztownego kodu nie mogłeś trafić. :-(

Pierwsze, co bym zrobił to odłączył box, bo widzę, że masz w podpisie

Awatar użytkownika
MaŁy_RaDeK
Administrator
Administrator
Posty: 2349
Rejestracja: 09 lut 2007, 22:47
Model: Avensis T27
Lokalizacja: Warszawa

Re: [T27] Check Parking Brake System

Post autor: MaŁy_RaDeK »

Check Parking Brake System wywala chyba przy każdym błędzie :hahaha:
Mój T27 już po 400 km od wyjazdu z salonu nie odpalał, gasł na postoju i co gorsza w czasie jazdy :wow:
Swoją drogą jak samochód gaśnie w czasie jazdy 140 km/h, to można się lekko zes...tresować :-D
Trzy razy w ASO i w ramach gwarancji (za trzecim razem) wymieniono jakiś przekaźnik.
Nie wnikałem jaki bo myślałem, że już po sprawie, a po tygodniu samochód znów zgasł!
Na szczęście od tygodnia jest OK, więc na razie nie robię afery.
Jak znów zaczną się cyrki, to nie ręczę za siebie :baseball:

U mnie najczęściej pojawiały się błędy P0351, P0352, P0353 i P0354 czyli cewki.
Jakby ktoś pytał, to ich wymiana nie pomogła :wleb:
Na zmiany z Check Parking Brake System pojawiało się Check Power Steering System.
Mam wrażenie, że w ASO nie doszli do końca co było przyczyną :nuda:

Obrazek


Obrazek

Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

Re: [T27] Check Parking Brake System

Post autor: jerrry »

Sprawdziłem akumulator, pod napięciem wyszło że jest ok.
Żarówki wszystkie działają.
Pojechałem u mechanika wykasować błędy.
Wpiął się tym razem jakimś innym urządzeniem i poza tym co ostatnio wyszedł błąd:

Obrazek

Poza tym co wcześniej, wyszło jeszcze coś rozkalibrowane z odstępem zacisków hamulca ręcznego czy coś w tym rodzaju.
Tak czy siak skalibrowało się i mechanik powiedział że może to to :sciana:
temp123 pisze: Przecież on niema problemu z hamulcem ręcznym tylko z układem wtryskowym P0093, co to za bajzel w pierwszych postach zdjęcia wam porobił a takie głupoty piszecie :nonono:

Komputer silnika przechodzi w tryb awaryjny i ogranicza moc silnika, bo wykrył usterkę i zrywa połączenie z komputerem hamulca ręcznego i dlatego ten komunikat o hamulcu ręcznym. :jezyk:

P0093 to jest najważniejszy kod w twoim przypadku reszta to śmieci :fajka: do sprawdzenia masz Wtryski pompę paliwa z zaworem SCV listwa zasilająca z zaworem upustowy filtr paliwa, jakość paliwa w zbiorniku. :diabel:
Ogólnie gorszego lub kosztownego kodu nie mogłeś trafić. :-(

Pierwsze, co bym zrobił to odłączył box, bo widzę, że masz w podpisie
temp123 dzięki za słuszną uwagę.
Też obstawiam że to może BOX dlatego przełączyłem z 6 na 4 program.
Ale na próbę wyłączę go całkiem.
Co do paliwa to 3 ostatnie tankowania były na stacji LOTOS bo zazwyczaj to był Orlen czy Shell

MaŁy_RaDeK a myślałem że to tylko auta używane a tu takie kwiatki w nowym aucie :-(

Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

Re: [T27] Check Parking Brake System

Post autor: jerrry »

temp123 miałeś racje to wina boxa.
Po odłączeniu na 2 tyg. był spokój, jak tylko włączyłem wywaliło błąd.
Teraz pozostaje ustalić przyczynę dlaczego ???
Przez 8 miesięcy było ok, może należy go zestroić albo... usunąć z auta, a może to wina paliwa ???

Awatar użytkownika
temp123
Zaawansowany
Zaawansowany
Posty: 710
Rejestracja: 27 paź 2008, 00:18
Model: Land Cruiser

Re: [T27] Check Parking Brake System

Post autor: temp123 »

Tak to jest z elektronicznymi urządzeniami jedno działa 3lata drugie 3miesiące niema na to reguły ogólnie te urządzenie nie pracuje w najlepszych warunkach gorąco wilgoć zimno warunki pod maska szybko się zmieniają mam nadzieję, że producent to przewidział najważniejsze, że samochód jeździ a nie stoi u mechanika.

Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

Re: [T27] Check Parking Brake System

Post autor: jerrry »

Jednak moja radość była przedwczesna :-(
Dziś przy wyłączonym boxie choinka na desce i 20 km/h :wsciekly:
Cały czas po głowie chodzi mi paliwo bo na drugi dzień od tankowania zaczęło mi walić błędy.
Musze zatankować na Shellu jakiś V-Power i zobaczymy :niewiem:
Czy powinienem zmienić również filtr paliwa? Czy to może mieć związek ???

Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

Re: [T27] Check Parking Brake System

Post autor: jerrry »

Nie odpisywałem od razu bo chcialem mieć pewność ale winne było paliwo. Od kiedy tankuje na Shellu nie wywala błędów zmieniłem dodatkowo filtr paliwa i jak ręką odjąć. Wychodzi na to że stacja Lotos to ZŁO dla mojej ave

Awatar użytkownika
pafcio
Spamer
Spamer
Posty: 6271
Rejestracja: 08 mar 2012, 22:22
Model: QQ J11, Verso 2xCVT
Lokalizacja: WI/WS/WU

Re: [T27] Check Parking Brake System

Post autor: pafcio »

A box już wrócił na pokład?
https://www.siepomaga.pl/kacpi-boruta

#kacpiborutapomocyszuka
#pomocdlaborutka

Awatar użytkownika
jerrry
Coś wie...
Coś wie...
Posty: 391
Rejestracja: 13 maja 2012, 09:08
Model: T27
Lokalizacja: Bongo

Re: [T27] Check Parking Brake System

Post autor: jerrry »

Tak wczoraj go wpiąłem, bo dla pewności usunąłem go całkowicie.
Przez te dwa dni zrobiłem trochę kilometrów i wszystko działa top-top :ok:
Auto w końcu jedzie jak należy :szatanek: :auto:

laszlo99
Nowicjusz
Nowicjusz
Posty: 17
Rejestracja: 27 sty 2014, 09:59
Model: Avensis T27

Re: [T27] Check Parking Brake System

Post autor: laszlo99 »

Wczoraj i mnie to spotkało. Zajechałem z rana pod biuro i gdy już zaparkowałem i miałem wyłączać silnik, nagle zaświecił się ten komunikat. Sprawdziłem ręczny ale działał bezproblemowo. Zgasiłem silnik i odpaliłem auto ale komunikat nadal był na konsoli. Sprawdziłem lampki stopu - wszystkie ok. Po 8h odpaliłem auto i nadal ten sam komunikat. W drodze do domu mam kawałek ekspresówki więc sprawdziłem czy straci moc przy większej prędkości, ale auto pracowało normalnie i ile wcisnąłem tyle miałem na zegarku. W baku miałem już niewiele paliwa (od kilkudziesięciu kilometrów już tylko dwie kreski) więc wracając do domu wskoczyłem na stację i zalałem pod korek. Po przejechaniu kilkuset metrów komunikat zniknął! Żeby dmuchać na zimno umówiłem się z mechanikiem od japońskich aut na dziś. Mechanik podpiął się do kompa i żadnego śladu po błędach nie znalazł. Stwierdził, że być może tak właśnie auto zareagowało na małą ilość paliwa w baku (mimo, że jednak 2 kreski nadal miałem na wskaźniku). Jeśli więc ktoś będzie miał ten komunikat i w baku mało paliwa, proponuję dolać :)

Awatar użytkownika
temp123
Zaawansowany
Zaawansowany
Posty: 710
Rejestracja: 27 paź 2008, 00:18
Model: Land Cruiser

Re: [T27] Check Parking Brake System

Post autor: temp123 »

Pewnie miał jakiś słaby tester który nie miał opcji odczytu kodów w historii lub jakiś kod który oznacza bagno i nie chciało mu się grzebać oby nie wrócił :fajka:

horoś
Nowicjusz
Nowicjusz
Posty: 22
Rejestracja: 23 lis 2009, 10:41
Model: T25
Lokalizacja: WZ

Re: [T27] Check Parking Brake System

Post autor: horoś »

Podobno elektryczny ręczny to bolączka nowej Ave - zawiesza się (: zabrudzenia.

jestemBartek
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: 04 gru 2015, 12:24
Model: Avensis

Re: [T27] Check Parking Brake System

Post autor: jestemBartek »

Witam,

wczoraj spotkalo mnie to samo. Poranny rozruch, 5m i info o hamulcu. W bledach m.in 0093. Reset bledow i bez problemu ok 30 km. Dzis ponownie, rozruch i objaw ten sam. Wizyta w serwisie i ASO stwierdzilo ze byc moze pompa i wtryski do wymiany :wow: bo podobno pompa w tej wersji miala jakas wade. Zdjalem tez Boxa ale nie sadze ze to powod bo mam nastawy naprawde minimalne.

Poza tym komunikatem bledu nic innego nie znalezli. Zastanawiam sie co tobic bo generalnie to juz gruba aryleria finansowa.

Chcialem dopytac czy komus czyszczenie EGR pomoglo? Jerry - czy po zalaniu innego paliwa blad nie wrocil ( ja zawsze leje Verve na tej samej stacji)?

jestemBartek
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: 04 gru 2015, 12:24
Model: Avensis

Re: [T27] Check Parking Brake System

Post autor: jestemBartek »

Witam,

wczoraj spotkalo mnie to samo. Poranny rozruch, 5m i blad hamulca recznego + VSC. W bledach m.in p0093. Reset bledow w ASO i bez problemu ok 30 km. Dzis ponownie, rozruch i objaw ten sam. Dzis ASO stwierdzilo ze byc moze pompa i wtryski do wymiany (72k przejechane) :wow: bo podobno pompa w tej wersji miala jakas wade.
Poza tym komunikatem bledu nic innego nie znalezli. Zastanawiam sie co tobic bo generalnie to juz gruba aryleria finansowa.

Chcialem dopytac czy komus czyszczenie EGR pomoglo? Jerry - czy po zalaniu innego paliwa blad nie wrocil ( ja zawsze leje Verve na tej samej stacji)?

ODPOWIEDZ