Problem z silnikiem T27 2.0

Wszystko o silniku, jego osprzęcie, ukł. wydechowym...
Tymus
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: 01 gru 2019, 10:27
Model: Avensis t27

Problem z silnikiem T27 2.0

Post autor: Tymus »

Witam jestem nowy na tym forum a więc zacznę tak
Kupiłem toyotę Avensis z przebiegiem 240tys do remontu była głowica za mała kompresja. Zrobiony został remont z nowym rozrządem regenerowane wtryski do tego turbo poszło do regeneracji.
Problem zaczyna się tutaj zostało to złożone w kilka dni na spokojnie
Wszystko na ori częściach z toyoty typu oringi pod chłodniczki nowe zestawy montażowe i takie tam. Ustawione zgodnie ze schematem silnik kręciłem ręcznie czuć kompresję wszystko fajnie.
Auto złożone próbujemy odpalić nie pali to norma bo wszystko zapowietrzone
Odpowietrzone wtryski paliwo tryska jak szalone a auto dalej nie pali.
Zaczęło łapać tylko że odpala normalnie i chodzi 2-3 sekundy i gasnie plus nie ma reakcji na gaz żadnej reakcji. Odpala trzyma 800 oborotow i 2-3 sekundy gasnie :glupek:
I co dalej zrobiłem sprawdziłem po koleji czujniki na podmianke na pompie , obrotów wałka. I dalej bez zmian wymieniłem podciśnienia bo były przerwane dalej bez zmian.
Więc pożyczyłem komputer błędów zero
Parametry wszystkie w normie ciśnienie paliwa itp.
Jedynie coś jest nie tak z przepustnica tak mi się wydaje bo jest otwarta a w momencie kręcenia dostaje sygnał i wyjdę mi się że ja zamyka dlatego auto gasnie co steruje przepustnica?
Dodam że robiłem auto dla siebie więc wszystko na tip top a toyota nie chce mi palić.
Zostaje mi podłożyć czujnik obrotu wału i przepływke ewentualnie map sensor to jest czujnik ciśnienia doładowania jak się nie mylę.
Czy miał ktoś taki problem?
Proszę o pomoc.
Mam wrażenie że elektronika mnie robi w jajo.

carsik
Zaawansowany
Zaawansowany
Posty: 821
Rejestracja: 03 gru 2008, 10:22
Model: Corolla Verso
Lokalizacja: GT4 Belgia

Re: Problem z silnikiem T27 2.0 Toyota Avensis Proszę o pomo

Post autor: carsik »

no to zdejmij tę przepustnicę i będziesz wiedział

Tymus
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: 01 gru 2019, 10:27
Model: Avensis t27

Re: Problem z silnikiem T27 2.0 Toyota Avensis Proszę o pomo

Post autor: Tymus »

Była właśnie czyszczona przed montażem i nic niepokojącego nie znalazłem patrzyłem również czy jakiś pin od kostki czasami nie został zagięty.

carsik
Zaawansowany
Zaawansowany
Posty: 821
Rejestracja: 03 gru 2008, 10:22
Model: Corolla Verso
Lokalizacja: GT4 Belgia

Re: Problem z silnikiem T27 2.0

Post autor: carsik »

No to masz z nią problem czy nie?

Tymus
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: 01 gru 2019, 10:27
Model: Avensis t27

Re: Problem z silnikiem T27 2.0

Post autor: Tymus »

Nadal nie odpala

carsik
Zaawansowany
Zaawansowany
Posty: 821
Rejestracja: 03 gru 2008, 10:22
Model: Corolla Verso
Lokalizacja: GT4 Belgia

Re: Problem z silnikiem T27 2.0

Post autor: carsik »

odpala czy nie, zdecyduj się

andrewb25
Coś wie...
Coś wie...
Posty: 113
Rejestracja: 20 sty 2018, 17:20
Model: V50

Re: Problem z silnikiem T27 2.0

Post autor: andrewb25 »

a mierzyłeś kompresję po montażu głowicy? może nie ma kompresji na dole ? :diabel:

Tymus
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: 01 gru 2019, 10:27
Model: Avensis t27

Re: Problem z silnikiem T27 2.0

Post autor: Tymus »

Zmierzę kompresję.
Auto odpala i po 3s gaśnie do tego brak reakcji na gaz.

carsik
Zaawansowany
Zaawansowany
Posty: 821
Rejestracja: 03 gru 2008, 10:22
Model: Corolla Verso
Lokalizacja: GT4 Belgia

Re: Problem z silnikiem T27 2.0

Post autor: carsik »

Tymus pisze:Zmierzę kompresję.
Auto odpala i po 3s gaśnie do tego brak reakcji na gaz.
no to jest różnica między nie odpala a gaśnie po 3 s. Musisz być precyzyjny jeśli potrzebujesz pomocy na odległość. Pisałeś coś o zamykającej sie przepustnicy więc napisałem Ci żebyś ją wymontował i zobaczył czy auto będzie pracowało. Masz wersję z kluczykiem czy bez?

Tymus
Nowicjusz
Nowicjusz
Posty: 5
Rejestracja: 01 gru 2019, 10:27
Model: Avensis t27

Re: Problem z silnikiem T27 2.0

Post autor: Tymus »

Sorki za moje wprowadzenie w błąd.
Tak mam wersję z kluczykiem.
Jutro zdemontuje przepustnice napiszę jaki jest rezultat.

mirek519
Nowicjusz
Nowicjusz
Posty: 2
Rejestracja: 22 maja 2019, 22:26
Model: Avensis

Re: Problem z silnikiem T27 2.0

Post autor: mirek519 »

Ja na twoim miejscu szedłbym w kierunku sprawdzenia czujnika położenia wału gdyż jak piszesz odpala na 3 s ( może być że krócej ).

ODPOWIEDZ