TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis
Teraz jest 23 paź 2019, o 17:56

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 112 ]  Przejdź na stronę Poprzednia strona  1, 2, 3, 4  Następna strona
Autor Wiadomość
PostNapisane: 29 lis 2012, o 23:22 
Offline
Nowicjusz
Nowicjusz
Avatar użytkownika

Dołączył(a): 27 wrz 2011, o 14:53
Posty: 13
Lokalizacja: Warszawa
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2007
Silnik: 1CD-FTV
kamyk napisał(a):
kup ten panel na alll.o i tyle... jak 2 pojdzie z dymem to znaczy ze problem siedzi gdzies w buszu.... poszukam czy nie kupilem takiego z radiem jak znajde dam Ci znac to wymienimy go na kilka piw.


O widzisz, na elektronice się nie znam ale na piwie i owszem, dorzuciłbym nawet coś mocniejszego jakby zadziałało


Góra
 Zobacz profil  
 
PostNapisane: 29 lis 2012, o 23:29 
Offline
Guru
Guru

Dołączył(a): 1 lip 2008, o 10:21
Posty: 2983
Lokalizacja: Gdynia
Pochwały: 9
Marka: toyota
Model: t25 przed i po fl
Rocznik: 2007
Silnik: 1cd i 1ad
te elementy t25 sa tanie nawet bardzo bo psuja sie rzadko, najtaniej wymienic na uzywke, jak dalej spali diode/uklad to wtedy trzeba kogos kumatego kto stwierdzi co i dlaczego pali ten uklad/diode cokolwiek to jest... to co Ci podpowiadam nie jest fachowe ale praktyczne bo za taki panel zaplacisz 50-100pln i sam wymienisz, w aso czy u elektryka te sumy nie wchodza w gre


Góra
 Zobacz profil  
 
PostNapisane: 29 lis 2012, o 23:46 
Offline
Spamer
Spamer
Avatar użytkownika

Dołączył(a): 27 lut 2010, o 21:50
Posty: 7247
Lokalizacja: WWW
Pochwały: 890
Marka: Toyota
Model: T25FL
Nadwozie: kombi
Rocznik: 2006
Silnik: ADFTV
Omijać ASO.
Pewnie najtaniej będziesz szukać używki panelu,
a jak nie będzie panelu tanio, to szukać elektronika z zamiłowania, co lubi polutować i ma doświadczenie.


Góra
 Zobacz profil  
 
PostNapisane: 29 lis 2012, o 23:47 
Offline
Moderator
Moderator
Avatar użytkownika

Dołączył(a): 16 lis 2007, o 08:12
Posty: 20621
Lokalizacja: Schwäbisch Hall
Pochwały: 297
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 2.0 D4D 1cdftv
bierz uzywane, nie baw sie w naprawianie tak trudnonaprawialnych rzeczy, szkoda czasu, podmiana i będziesz wiedział co i jak, pozdr


Góra
 Zobacz profil  
 
PostNapisane: 30 lis 2012, o 00:03 
Offline
Nowicjusz
Nowicjusz
Avatar użytkownika

Dołączył(a): 27 wrz 2011, o 14:53
Posty: 13
Lokalizacja: Warszawa
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2007
Silnik: 1CD-FTV
Każda sugestia jest warta uwagi. Dzisiaj zacząłem się interesować tematem na forum, w ASO i już sporo wiem. Dzięki za podpowiedzi. Pewnie skończy się na allll..o. Już widziałem kilka propozycji kompletnych paneli.


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 09:43 
Offline
Coś wie...
Coś wie...

Dołączył(a): 25 sie 2011, o 17:35
Posty: 247
Lokalizacja: sosnowiec
Marka: Toyota
Model: Avensis T25
Rocznik: 2006
Silnik: 2.2
mi przestala chyba dzialac klimatyzacja sprawdzilem te błedy i wyskakują 21,24 co to mzoe znaczyc ?


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 10:29 
Offline
Spamer
Spamer
Avatar użytkownika

Dołączył(a): 27 lut 2010, o 21:50
Posty: 7247
Lokalizacja: WWW
Pochwały: 890
Marka: Toyota
Model: T25FL
Nadwozie: kombi
Rocznik: 2006
Silnik: ADFTV
viewtopic.php?f=23&t=68&p=260462


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 10:55 
Offline
Coś wie...
Coś wie...

Dołączył(a): 25 sie 2011, o 17:35
Posty: 247
Lokalizacja: sosnowiec
Marka: Toyota
Model: Avensis T25
Rocznik: 2006
Silnik: 2.2
21 to co sonda lambda mi padla ? Bo nie rozumiem tego kodu co ma wspolnego sonda z klimatyzacja :|


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 11:10 
Offline
Spamer
Spamer
Avatar użytkownika

Dołączył(a): 27 lut 2010, o 21:50
Posty: 7247
Lokalizacja: WWW
Pochwały: 890
Marka: Toyota
Model: T25FL
Nadwozie: kombi
Rocznik: 2006
Silnik: ADFTV
24 Intake Air Temperature Sensor signal
- OPEN OR SHORT IN INTAKE AIR TEMP. SIGNAL
- INTAKE AIR TEMPERATURE circuit
- INTAKE AIR TEMPERATURE SENSOR
Być może któryś czujnik temperatury padł, albo się odłączył i sterowanie klimatyzacji bez informacji o temperaturze nie chce uruchomić klimatyzacji.

21 Oxygen Sensor
Nie wiem czy u Ciebie jest jakaś sonda lambda, może błąd 21 oznacza coś jeszcze.
Może warto podpiąć się kompem i odczytać błędy, może będzie dokładniejsza informacja.


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 13:29 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 11 lip 2010, o 17:57
Posty: 570
Lokalizacja: Elbląg
Pochwały: 8
Marka: Toyota
Model: Ave T25 FL
Nadwozie: kombi
Rocznik: 2007
Silnik: 1AD
U mnie przy tych błędach był do wymiany czujnik wysokiego ciśnienia - ten przy chłodnicy klimatyzacji przy zamku maski.Więcej ci nie powiem ,tak mi zdiagnozował majster.Po wymianie czujnika klima ruszyła.koszt 300 zł.Czynnika nie brakowało,ale majster kontrolnie na nowo nabił klimę gratis.

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 13:59 
Offline
Coś wie...
Coś wie...

Dołączył(a): 25 sie 2011, o 17:35
Posty: 247
Lokalizacja: sosnowiec
Marka: Toyota
Model: Avensis T25
Rocznik: 2006
Silnik: 2.2
hm oby tylko czujnik :) ale co bylo powode ze padl ?:| bylem wlasnie w aucie popatrzec ten czujnik i zauwazylem ze jak dam na LOV to chlodzi klimatyzacja a jak juz dam jeden wyzej stopien to czuc cieple powietrze.



czy byla by mowa o tym czujniku ?
http://allegro.pl/avensis-d4d-03-08r-cz ... 35970.html

Czy wlasnie powodem tego czujnika moglem w kabinie czuc spalenizne ?


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 16:40 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 11 lip 2010, o 17:57
Posty: 570
Lokalizacja: Elbląg
Pochwały: 8
Marka: Toyota
Model: Ave T25 FL
Nadwozie: kombi
Rocznik: 2007
Silnik: 1AD
Czy to ten czujnik to nie powiem.W/g mnie to część 88719A z ToyoDiy.
A spalenizne zawsze czuje zimą po każdorazowym uruchomieniu zimnego silnika / ponizej 5C / i w momencie kiedy zaczyna działać dmuchawa.Po minucie zupełnie to ustępuje.Mój majster / były pracownik ASO Toyoty / twierdzi,że jest to nie do usunięcia.Nawet Toyota polecała ASO robić jakieś cuda wianki ale to nie pomagało.Podobno sami dobrze nie wiedzą co jest powodem.

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 17:16 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 2 lip 2011, o 09:47
Posty: 763
Lokalizacja: Płock
Pochwały: 30
Marka: LEXUS
Model: RX330_IS300 SC
Nadwozie: inne
Rocznik: 2004
Silnik: LowPriceGasoline
SunRose napisał(a):
mi przestala chyba dzialac klimatyzacja sprawdzilem te błedy i wyskakują 21,24 co to mzoe znaczyc ?



Panowie błędy dotyczą układu klimatyzacji oba dotyczą SOLAR SENSOR CIRCUIT
21 strona pasażera
24 strona kierowcy

jeśli test był wykonany w zaciemnionym miejscu te dwa błędy to norma :brewki: i nie należy się nimi przejmować.

_________________
... śmieją się ze mnie, że jestem inny. A Ja..
Śmieje się z nich, że są tacy sami...


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 20:28 
Offline
Coś wie...
Coś wie...

Dołączył(a): 25 sie 2011, o 17:35
Posty: 247
Lokalizacja: sosnowiec
Marka: Toyota
Model: Avensis T25
Rocznik: 2006
Silnik: 2.2
nie nalezy przejmowac ?:) a klima mi nie dziala to chyba trzeba sie przejmowac :)


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 20:30 
Offline
Spamer
Spamer
Avatar użytkownika

Dołączył(a): 2 kwi 2009, o 23:43
Posty: 5777
Lokalizacja: Zambrów/Łomża
Pochwały: 396
Marka: Toyota
Model: T27
Nadwozie: kombi
Rocznik: 2014
Silnik: 2.0 D4D 124KM
Sun....w jakiej temp. zewnętrznej odpalasz tą klimę???

_________________
Kod:
https://www.motostat.pl/member/vehicles/stats/id/94228

„Oszustwo będzie tak olbrzymie, tak obszerne, że ujdzie ludzkiej uwadze.
Ci, którzy je dostrzegą będą uważani za szaleńców.”


Góra
 Zobacz profil  
 
PostNapisane: 2 gru 2012, o 20:51 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 2 lip 2011, o 09:47
Posty: 763
Lokalizacja: Płock
Pochwały: 30
Marka: LEXUS
Model: RX330_IS300 SC
Nadwozie: inne
Rocznik: 2004
Silnik: LowPriceGasoline
SunRose napisał(a):
hm oby tylko czujnik :) ale co bylo powode ze padl ?:| bylem wlasnie w aucie popatrzec ten czujnik i zauwazylem ze jak dam na LOV to chlodzi klimatyzacja a jak juz dam jeden wyzej stopien to czuc cieple powietrze.


SunRose napisał(a):
nie nalezy przejmowac ?:) a klima mi nie dziala to chyba trzeba sie przejmowac :)



napisałeś wcześniej, że ci działa przecież a to, że nie uwzględniasz temperatury zewnętrznej oraz wewnętrznej w aucie to już inny temat

skoro w aucie masz 10 stopni na wyświetlaczu 16 to po co ma ci się załączyć klima ... tak na logikę

_________________
... śmieją się ze mnie, że jestem inny. A Ja..
Śmieje się z nich, że są tacy sami...


Góra
 Zobacz profil  
 
PostNapisane: 3 gru 2012, o 01:35 
Offline
Coś wie...
Coś wie...

Dołączył(a): 25 sie 2011, o 17:35
Posty: 247
Lokalizacja: sosnowiec
Marka: Toyota
Model: Avensis T25
Rocznik: 2006
Silnik: 2.2
po to zeby mi szyby nie parowaly ?


Góra
 Zobacz profil  
 
PostNapisane: 3 gru 2012, o 13:12 
Offline
Coś wie...
Coś wie...

Dołączył(a): 25 sie 2011, o 17:35
Posty: 247
Lokalizacja: sosnowiec
Marka: Toyota
Model: Avensis T25
Rocznik: 2006
Silnik: 2.2
lutek zewnetrzna np 5 stopni


Góra
 Zobacz profil  
 
PostNapisane: 13 kwi 2013, o 15:56 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 2 kwi 2013, o 16:18
Posty: 1
Lokalizacja: Kielce
Marka: Toyota
Model: Avensis
Rocznik: 2004
Silnik: 2D4D
Witam serdecznie :-) Od niedawna jestem posiadaczką Toyoty Avensis 2D4D z 2004 roku i niestety nie działa mi klimatyzacja ,wymienione było sprzęgiełko ,została nabita lecz nie działa .Sprawdziłam na panelu klimatyzacji czy są jakieś błędy ale żadnego nie ma .ci co mi zakładali sprzęgiełko i nabijali klimę też nie wiedzą co może być przyczyną .Proszę o jakieś wskazówki :-)


Góra
 Zobacz profil  
 
PostNapisane: 25 kwi 2013, o 23:20 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 25 kwi 2013, o 23:07
Posty: 4
Lokalizacja: Warszawa
Marka: Toyota
Model: Corolla
Rocznik: 2004
Silnik: 1.4
ella2908 napisał(a):
Witam serdecznie :-) Od niedawna jestem posiadaczką Toyoty Avensis 2D4D z 2004 roku i niestety nie działa mi klimatyzacja ,wymienione było sprzęgiełko ,została nabita lecz nie działa .Sprawdziłam na panelu klimatyzacji czy są jakieś błędy ale żadnego nie ma .ci co mi zakładali sprzęgiełko i nabijali klimę też nie wiedzą co może być przyczyną .Proszę o jakieś wskazówki :-)


Nie ma nawet najmniejszej możliwości określić co się dzieje z Twoim samochodem mając tak niewiele informacji.


Góra
 Zobacz profil  
 
PostNapisane: 6 maja 2013, o 12:08 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 29 cze 2007, o 21:59
Posty: 240
Lokalizacja: Gdynia/Działdowo
Pochwały: 11
Marka: Toyota
Model: Avensis T25
Rocznik: 2004
Silnik: 1CD-FTV
Witam,
odnośnie błędów klimy - wyświetla mi 23 - czy to czujnik tempertury?
Czy to będzie dotyczyło wymiany czujnika ciśnienia czy może braku czynnika?

_________________
japan tech.


Góra
 Zobacz profil  
 
PostNapisane: 6 maja 2013, o 12:32 
Offline
Coś wie...
Coś wie...

Dołączył(a): 12 gru 2008, o 09:59
Posty: 117
Lokalizacja: Białystok
Marka: TOYOTA
Model: T25 STATION WAGON
Rocznik: 2007
Silnik: 1.8 VVTI
Błąd 23 to Pressure sensor circuit czy presostat. Przyczyn może być co najmniej kilka.


Góra
 Zobacz profil  
 
PostNapisane: 6 maja 2013, o 13:18 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 29 cze 2007, o 21:59
Posty: 240
Lokalizacja: Gdynia/Działdowo
Pochwały: 11
Marka: Toyota
Model: Avensis T25
Rocznik: 2004
Silnik: 1CD-FTV
2 tygodnie temu była nabijana i ze szczelnością było ok.

_________________
japan tech.


Góra
 Zobacz profil  
 
PostNapisane: 6 maja 2013, o 19:47 
Offline
Stara się...
Stara się...

Dołączył(a): 5 paź 2012, o 09:46
Posty: 35
Lokalizacja: warszawa
Marka: toyota
Model: avensis
Rocznik: 2006
Silnik: 1AZ-FSE
A czy dużo czynnika odessali? może jest gdzieś nieszczelność, która nie wyszła podczas sprawdzania.

Ja miałem podobnie błąd 23 w serwisie okazało sie ze mało czynnika, po naładowaniu jest OK. po tygodniu byłem na sprawdzenie lampą i wycieku nie stwierdzono.

_________________
Pozdrawiam
rafalso


Góra
 Zobacz profil  
 
PostNapisane: 7 maja 2013, o 11:50 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 29 cze 2007, o 21:59
Posty: 240
Lokalizacja: Gdynia/Działdowo
Pochwały: 11
Marka: Toyota
Model: Avensis T25
Rocznik: 2004
Silnik: 1CD-FTV
Dzięki za info. Jestem umówiony w Japan Service w Gdyni w piątek - dam znać co i jakie rozwiązanie plus jaka obsługa.

_________________
japan tech.


Góra
 Zobacz profil  
 
PostNapisane: 8 maja 2013, o 18:38 
Offline
Stara się...
Stara się...

Dołączył(a): 12 paź 2011, o 19:37
Posty: 43
Marka: Toyota
Model: Avensis
Rocznik: 2003
Silnik: D4D 126KM
Może sterownik? U mnie też czasem chodzi przez długi czas, a czasem nie chce zastartować, albo chwile podmuch zimnym a potem nic. Klima po przeglądzie, nabita itp. Myślę że sterownik wysyła "fałszywe" sygnały i przez to klim czasem żyje własnym życiem


Góra
 Zobacz profil  
 
PostNapisane: 20 maja 2013, o 06:34 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 19 maja 2013, o 09:21
Posty: 4
Lokalizacja: L-C
Marka: Toyota
Model: Avensis
Rocznik: 2007
Silnik: 1.8 VVTI
Dzień dobry, ja niestety szukam przewodu wysokiego ciśnienia który łączy czujnik ze skraplaczem, nigdzie nie mogę znaleźć ani allegro ani w necie, dzisiaj napisałem do ASO i zobaczymy co mi odpiszą. Nie wiecie może przypadkiem gdzie mógłbym jeszcze poszukać?
Pozdrawiam!


Góra
 Zobacz profil  
 
PostNapisane: 5 cze 2013, o 20:48 
Offline
Stara się...
Stara się...

Dołączył(a): 5 cze 2013, o 20:32
Posty: 30
Lokalizacja: Wrocław
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 2.2 D-Cat
Witam,
Parę dni temu przestała się załączać klimatyzacja (climatronic) w mojej Avensis. Kontrolka się zapala sterownik reaguje i wykonuje wszystkie polecenia. Nic nie hałasuje nic nie brzęczy. Silnik nie zwiększa obrotów na postoju - co robił okresowo jak klimatyzacja działała prawidłowo.
Byłem u dwóch specjalistów. Pierwszy od klimy sprawdził układ szczelność ilość czynnika chłodniczego w układzie - wszystko ok. Chciał wymeinić jakiś zawór ale po dokładniejszym sprawdzeniu stwierdził że nie ma takiej potrzeby bo do zaworu nie dociera poprawny sygnał sterujący (nie następuje wzrost napięcia po załączeniu klimy). Dowiedziałem się że usterka leży po stronie elektroniki.
Drugi sprawdził błędy komputera - nic nie znalazł. Auto nie sygnalizuje żadnych błędów.
Ze swojej strony przeglądnąłem już net i podobne wątki na forum. Sprawdziłem bezpieczniki, sprawdziłem błędy sygnalizowane przez panel klimatyzacji - pojawiają się 21, 23, 24 - wg opisu z forum są to normalne błędy i nie wskazują na usterkę.
Podejrzewałem panel sterujący klimatyzacją. Wymontowałem obejrzałem - nic nie jest spalone i na oko uszkodzone - bardziej dogłębnie je jestem w stanie go przetestować. Wszystko poskładałem i jest bez zmian. Czyli wszystko jest sprawne ale klima nie działa.
Może ktoś z forumowiczów pomoże i podeśle jakąś wskazówkę. Chętnie zgłębię temat i może sam rozwiążę problem skoro sam układ jest sprawny. Wydałem na diagnostykę parę złotych i tak naprawdę nikt nic nie stwierdził.

z góry dziękuję i pozdrawiam


Góra
 Zobacz profil  
 
PostNapisane: 5 cze 2013, o 22:44 
Offline
Coś wie...
Coś wie...

Dołączył(a): 25 sie 2010, o 22:05
Posty: 131
Lokalizacja: podkarpackie
Marka: Toyota
Model: Avensis T25
Rocznik: 2004
Silnik: 1.8 benzyna
tez mialem podobny przypadek ... klimatyzacja niby chodziła tzn. chłodziła i po chwili zaczeła ciepłem dmuchać ...błędy te same 21, 23, 24. Sprawdzona została klimatyzacja pod kątem szczelności etc i silnik nie zwiększał obrotów od jakiegoś czasu na postoju (tydzień) - co robił okresowo jak klimatyzacja działała prawidłowo okazało się że sprężarka padła na amen i założyli używkę i problem minął jak ręką odjął a co ciekawe od samego początku (od nowośći) była jakaś "niemrawa". teraz mam wreszczie przyjemny chłodek. :)


Góra
 Zobacz profil  
 
PostNapisane: 5 cze 2013, o 23:07 
Offline
Stara się...
Stara się...

Dołączył(a): 5 cze 2013, o 20:32
Posty: 30
Lokalizacja: Wrocław
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 2.2 D-Cat
Trochę się sugeruję tym co powiedział mój spec od klimy - robiłem u niego wszystkie auta i zawsze wiedział co robi. Podobno sprawdzał napięcia na czujnikach po włączeniu klimy i wg niego nie docierają do układu odpowiednie sygnały sterujące. Czyli wygląda to na inny przypadek.
Tyle że nie bardzo wiem do kogo z tym uderzyć we wrocku lub okolicach.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 112 ]  Przejdź na stronę Poprzednia strona  1, 2, 3, 4  Następna strona

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: auto.com.pl | motostat.pl | Polska Jazda