TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 20 paź 2018, o 14:44

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 528 ]  Przejdź na stronę Poprzednia strona  1 ... 14, 15, 16, 17, 18
Autor Wiadomość
PostNapisane: 11 lut 2018, o 12:27 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 27 paź 2017, o 10:48
Posty: 12
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 1.8 Benzyna
I niestety po 20km ten sam błąd powrócił - P0155 , wyglada na to, ze wymienilem dobra sonde


Góra
 Zobacz profil  
 
PostNapisane: 11 lut 2018, o 20:23 
Online
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 25 paź 2009, o 22:10
Posty: 235
Lokalizacja: POZNAŃ
Pochwały: 21
Marka: TOYOTA
Model: Avensis T22
Rocznik: 2002
Silnik: 1ZZ-FE
to wypnij zamontowaną sonde i zobacz czy pojawi się błąd P0135


Autor postu otrzymał pochwałę

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 12 lut 2018, o 10:12 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 27 paź 2017, o 10:48
Posty: 12
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 1.8 Benzyna
nie wpadlem na to, tak zrobie i bede mial pewnosc ocb

edit : niestety nie udalo mi sie wypiac wtyczki, nie chce sie za mocno szarpac zeby nie wyrwac tego mocowania, w ktore wchodzi
jakies sugestie?:



bylem u elektryka wlasnie, sonda ktora wymienilem wogole nie reaguje...
wypial wtyczke, czekam az wyskoczy blad, zaraz jade zrobic pare km, zakladam, ze wroci P0155 i tym samym miales kolego racje

edit 2 :
nie myliles sie Slawku od samego poczatku, P0155 to prawa gorna stojac przed maska - 800tka, na wypietej wtyczce wyskoczyl znowu ten sam blad, reasumujac dobrze ze mam pewnosc bo szykowalem sie juz do WYMIANY SPRAWNEJ po lewej stronie;-)


pozdr)


Góra
 Zobacz profil  
 
PostNapisane: 24 lut 2018, o 18:37 
Offline
Nowicjusz
Nowicjusz
Avatar użytkownika

Dołączył(a): 28 paź 2016, o 07:35
Posty: 2
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2004
Silnik: 2.0 benzyna
Witam,
Też mam problem z sondą lambda. Wyskoczył błąd P0154 Obwód sondy lambda (Bank 2 czujnik 1) brak aktywności. Wyczytałem z tego forum że to górna od strony kierowcy. Zamówiłem oryginalną Denso DOX-0204. Wtyczka nie pasowała ale zamieniłem wtyczkę ze starej sondy. Po skasowaniu błędu i przejechaniu kilku kilometrów znowu wyskoczył check... Ten sam błąd. Nie wiem co może być przyczyną.
Może ktoś spotkał się z takim problemem?


Góra
 Zobacz profil  
 
PostNapisane: 24 lut 2018, o 21:15 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2008, o 01:18
Posty: 706
Pochwały: 90
Marka: Toyota
Model: Land Cruiser
Rocznik: 1992
Silnik: 3.5 Diesel
Pismo obrazkowe jedna strona wstecz w tym przypadku nie boli, ale kosztuje :bojesie:
viewtopic.php?f=72&t=3689&start=480#p486701

_________________
Toyota Europe


Góra
 Zobacz profil  
 
PostNapisane: 27 lut 2018, o 19:10 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 27 paź 2017, o 10:48
Posty: 12
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 1.8 Benzyna
Witam,
wlasnie odebralem nowke ze sklepu 89465-20800 rano jade na montaz tym razem wlasciwa sonda na wlasciwym miejscu ;-)
I poprawiam sie koledzy w kwestii swojej wypowiedzi z poprzedniej strony, ze roznia sie tylko wtyczkami.. jak tak teraz patrze to w samej budowie tez widze pewne niuanse, poza gwintem koncowym, ktory pasuje oczywiscie,
ps : kolego Ramzes, no ja sie spotkalem z taka sytuacje strone wczesniej i jak mowil temp, wydana kasa na stres/czas i powrot do pkt wyjscia ;-))
> zamiana wtyczek sie nie zdala na nic i blad powrocil po paru km tak jak u Ciebie
Pozostaje nam trzymac sie dedykowanych nr katalogowych na przyszlosc


Góra
 Zobacz profil  
 
PostNapisane: 28 lut 2018, o 20:05 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 27 paź 2017, o 10:48
Posty: 12
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 1.8 Benzyna
po wymianie moge powiedziec tyle...
auto dostalo mega kopa - moze to moje subiektywne wrazenia, ale wydaje mi sie, ze wreszcie czuc te 130KM, wczesniej mulil jak karawan...
i ze spalaniem rzedu juz 13.5/100 miasto (ok temperatura ale jednak bez przesady)
Narazie zrobione 25km, poki co spalanie 10.1/100 , checka brak i oby tak zostalo
Pozdrawiam i zycze wszystkim i sobie braku takiej reakcji jak ponizej na zdjeciu :fajka: :fajka: :fajka:


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Góra
 Zobacz profil  
 
PostNapisane: 1 mar 2018, o 21:10 
Offline
Nowicjusz
Nowicjusz
Avatar użytkownika

Dołączył(a): 28 paź 2016, o 07:35
Posty: 2
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2004
Silnik: 2.0 benzyna
Chyba mój problem się rozwiązał. Przejechałem na razie około 30 km i brak Check engine. Okazało się że we wtyczce od sondy którą pokazywał komputer że jest zepsuta był urwany jeden kabelek. Po przeszukaniu internetu za pomocą wujka google znalazłem u jedynego sprzedawcy konektor który pasuje do wtyczki od toyki. Za jedyne 1,00 zł + przesyłka rozwiązałem swój problem. Warto sprawdzić kable czy nie są przetarte lub przepalone przed zakupem niepotrzebnej części. Można zaoszczędzić parę stówek :)
Mam nadzieję że szybko żółtej marchewy nie zobaczę :)


Góra
 Zobacz profil  
 
PostNapisane: 23 mar 2018, o 00:10 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 14 gru 2015, o 16:15
Posty: 3
Marka: Toyota
Model: Avensis
Nadwozie: liftback
Rocznik: 2003
Silnik: 2.0 benzyna
Witam, jestem posiadaczem Toyoty Avensis 2.0 benzyna T25, Rok 2003. (Prod. 2003-08).
Mam pewien problem. Byłem w ASO ponieważ musiałem dolać olej, stan oleju na totalnym minimum po przejechaniu 10 tys od ostatniej wymiany. Pracownik zauważył ze drgają obroty silnika lecz nie było to jakoś specjalnie odczuwalne. Polecił wyregulować obroty poprzez odłączenie akum. na kilka min i po podłączeniu wyłączyć wszystkie odbiorniki prądu i zaczekać na wyregulowanie obrotów do czasu załączenia wentylatora. Po zrobieniu tego wszystkiego i zrobieniu jazdy próbnej obroty zaczęły pracować nierówno, gorzej niż wcześniej. Po jeździe i zatrzymaniu pojazdu obroty spadają zdecydowanie poniżej 1000 obrotów i po chwili skaczą powyżej 1000. Silnik pracuje nierówno.
Jakby było mało to zaświeciła się kontrolka check engine.
Po podpięcia do kompa: kod błędu B1261 sterownik silnika oraz P0156 obwód sondy lambda - nieprawidłowe działanie bank 2 sonda 2.
Proszę was o pomoc. Dodam, iż w przyszłości była już wymieniana sonda lecz nie pamietam która (3 lata leku)


Góra
 Zobacz profil  
 
PostNapisane: 17 kwi 2018, o 15:11 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 16 maja 2017, o 09:48
Posty: 123
Pochwały: 1
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2004
Silnik: 1ZZFE + LPG
Czy sonda działa na zimnym silniku? I która sonda jest odpowiedzialna za dobór mieszanki ta pierwsza czy druga czy może obie?


Góra
 Zobacz profil  
 
PostNapisane: 17 kwi 2018, o 19:35 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 477
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Zimna sonda nie działa, ma grzałkę. Jak się nagrzeje (sonda), działa.
Za mieszankę pierwsza, druga kontrolna.
Choć w Toyocie to diabli tak właściwie wiedzą, jeśli wstawienie "kolanka" nie tylko eliminuje problem P0420 ale i poprawia osiągi.


Autor postu otrzymał pochwałę

Góra
 Zobacz profil  
 
PostNapisane: 22 cze 2018, o 18:10 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 477
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Takie spostrzeżenie.

Miałem P0420 raz na ileśtam setek km. Potem częściej, aż do momentu że skasowałem, kilkanaście...dziesiąt km i znowu P0420.
No to się wqrr.. zalałem bak do pełna (na Auchan zwykłą 95 jakby kto pytał, nie przepłacam za brak jakichkolwiek różnic w jakości i wyników spalania) i teraz będziemy jeździć "dynamicznie".
Trasa, nie trasa, jak można pedał w podłogę, ostro i dynamicznie, górzyście u mnie więc jak podjazd to rura i prawie pod 6k obr dopiero zmiana biegu, tak aby kat miał jak się zagrzać i przedmuchać ale bez przesady żeby nie gasić jak beemki trawą.
I tak przejechałem bak. Wyszło delikatnie ponad 11/100 spalania średniego więc bez przesady z tym dynamicznie, ale też u mnie nie ma stania w korkach które podbija ten wynik.
Na razie dwa kolejne tankowania i zero błędu :ok:
Chyba kat nie lubi ciągłej miejskiej jazdy po kilkanaście km w jedną stronę.


Góra
 Zobacz profil  
 
PostNapisane: 26 lip 2018, o 12:00 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 9 mar 2016, o 17:16
Posty: 8
Marka: Toyota
Model: Avensis t25
Rocznik: 2003
Silnik: 2.0 Benzyna 1AZ
Witam wszystkich. Znów przyszedł czas na wymianę drugiej sondy tym razem 89465-05120 tj DOX 0288 ale Mam zapytanie czy używaliście kiedys sond firmy MEAT DORIA ? sa one znacznie tansze od DENSO ale czy ak samo dobrej jakości? Czy sonda uniwersalna DOX-0109 będzie odpowiednikiem tej 0288 lub 0287


Góra
 Zobacz profil  
 
PostNapisane: 26 lip 2018, o 20:21 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 477
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
A to nie jest jakiś pakowacz? tak patrzę i jak z nazwy wynika mięso, mydło i powidło mają w ofercie. Kto wie czy Denso nie znajdziesz w pudełku.


Góra
 Zobacz profil  
 
PostNapisane: 27 lip 2018, o 10:04 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 16 maja 2017, o 09:48
Posty: 123
Pochwały: 1
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2004
Silnik: 1ZZFE + LPG
Przymierzam się do wymiany korekcyjnej sondy lambda (tej przed katalizatorem). Rura jest dość trochę skorodowiała i boję się że sonda będzie zapieczona. Czy można stara sondę potraktować wd40 przed wymianą żeby łatwiej wyszła? Wiem że nie można smarować sondy tam na czujniku ale oprócz tego ktoś coś poradzi albo wskazówki na co zwrócić uwagę i na co uważać?


Góra
 Zobacz profil  
 
PostNapisane: 27 lip 2018, o 16:24 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 477
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
U mnie bez problemu się odkręciła. Najpierw sprawdź a potem ewentualnie chemia.


Góra
 Zobacz profil  
 
PostNapisane: 6 sie 2018, o 12:05 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 16 maja 2017, o 09:48
Posty: 123
Pochwały: 1
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2004
Silnik: 1ZZFE + LPG
U mnie wszystko jest zapieczone. A wymieniałeś sondę bez ściągania tej osłonki górnej? Jakim kluczem odkrecałeś sondę? Płaskim czy nasadowym czy jakimś jeszcze innym?


Góra
 Zobacz profil  
 
PostNapisane: 6 sie 2018, o 21:05 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 477
Lokalizacja: Wałbrzych
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Sonda spalona (grzałka) więc ucięte kable i nasadka długa. Nie przypominam sobie aby mechanik ściągał osłonę kata. Ogólnie mimo początkowych obaw z racji wyglądu, sprawnie i szybko poszło.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 528 ]  Przejdź na stronę Poprzednia strona  1 ... 14, 15, 16, 17, 18

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda