TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 17 gru 2017, o 15:53

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 502 ]  Przejdź na stronę Poprzednia strona  1 ... 13, 14, 15, 16, 17
Autor Wiadomość
PostNapisane: 15 lut 2017, o 12:57 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 lip 2016, o 13:06
Posty: 15
Marka: Toyota
Model: Corolla Verso
Nadwozie: inne
Rocznik: 2004
Silnik: 1.8 vvti
Pytanie: czy da się po podpięciu komputera do diagnostyki stwierdzić która lambda jest uszkodzona? Zjeździłem polecanych mechaników po okolicy i wiem że nic nie wiem. Pierwszy w ogóle nie chciał podłączyć komputera bo i tak to nic nie da. Drugi podłączył i powiedział ze wszystko zobaczy i powie ( w obu przypadkach mówiłem że chodzi o błąd p0420 , mówiłem też o wynikach analizy spalin że sa ok, tylko lambda wysoka) po czym powiedział że on nic nie widzi. Wiec pytam czy może sprawdzić parametry podczas pracy silnika, sondy jednej i drugiej i może to coś da. Niestety komputer za parę tysięcy złotych nie jest w stanie tego zrobić. Zrobiłem kilometrów , wydałem kasę i dalej nie wiem nic.


Góra
 Zobacz profil  
 
PostNapisane: 15 lut 2017, o 15:33 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 3 gru 2008, o 11:22
Posty: 713
Lokalizacja: GT4 Warszawa
Pochwały: 30
Marka: TOYOTA
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2011
Silnik: D4D 126KM
ale czego nie wiesz? Po co chcesz wymieniać sondę skoro masz P0420?

_________________
www.GT4serwis.pl 695 13 25 28
Chiptuning również DENSO, serwis DPF, EGR i wszystkich funkcji sterownika silnika, pełny serwis mechaniki i elektroniki.


Góra
 Zobacz profil  
 
PostNapisane: 15 lut 2017, o 18:16 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 lip 2016, o 13:06
Posty: 15
Marka: Toyota
Model: Corolla Verso
Nadwozie: inne
Rocznik: 2004
Silnik: 1.8 vvti
nie wiem czy można stwierdzić przez komp diagnostyczny uszkodzoną sondę. P0420 to jak wyczytałem może być kat albo sonda, kata wykluczam bo analiza wyszła w normie tylko pokazało wysoką wartość lambdy, więc idę w tym kierunku. Jeżeli ten kod odpowiada za coś jeszcze to z chęcią przeczytam bo chciałbym się tego błędu pozbyć.


Góra
 Zobacz profil  
 
PostNapisane: 15 lut 2017, o 20:01 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 453
Lokalizacja: Wałbrzych
Pochwały: 2
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
mothra napisał(a):
kata wykluczam bo analiza wyszła w normie


aha, no to zostały dwie sondy. Wymień i naprawiłeś.


p0420 mówi że wydajność katalizatora spadła poniżej progu jakiegoś tam ustawionego przez oprogramowanie ECU, możesz albo wymienić kat, albo zmodyfikować tą wartość progową w oprogramowaniu ECU.

no i jeszcze metody z jutuba https://www.youtube.com/watch?v=Jwh4hJly4hQ


Góra
 Zobacz profil  
 
PostNapisane: 15 lut 2017, o 20:22 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 3 gru 2008, o 11:22
Posty: 713
Lokalizacja: GT4 Warszawa
Pochwały: 30
Marka: TOYOTA
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2011
Silnik: D4D 126KM
mothra napisał(a):
nie wiem czy można stwierdzić przez komp diagnostyczny uszkodzoną sondę. P0420 to jak wyczytałem może być kat albo sonda, kata wykluczam bo analiza wyszła w normie tylko pokazało wysoką wartość lambdy, więc idę w tym kierunku. Jeżeli ten kod odpowiada za coś jeszcze to z chęcią przeczytam bo chciałbym się tego błędu pozbyć.


Można stwierdzić ale w tym wypadku nie ma to większego sensu. Masz podane że sprawność katalizatora jest poniżej normy i nie bardzo wiem co chcesz sprawdzić niby analizą spalin w tym wypadku. Po prostu wstawiasz tulejke pod sondę i pozamiatane.

_________________
www.GT4serwis.pl 695 13 25 28
Chiptuning również DENSO, serwis DPF, EGR i wszystkich funkcji sterownika silnika, pełny serwis mechaniki i elektroniki.


Góra
 Zobacz profil  
 
PostNapisane: 15 lut 2017, o 22:05 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 12 sty 2016, o 10:18
Posty: 136
Lokalizacja: Mazowieckie
Pochwały: 24
Marka: Toyota
Model: Avensis T25 (SOL)
Nadwozie: kombi
Rocznik: 2005
Silnik: 1AZ-FSE (Pb/2.0/147)
U mnie było tak:
błąd: P0057 ogrzewanie sondy B2S2.

Zakupiłem dedykowaną sondę na e-denso.pl i sam wymieniłem, szczegóły w moim wątku od tego postu:
viewtopic.php?f=63&t=22967&p=480925#p480457

A tu: post rozwiązujący sprawę ;-)
viewtopic.php?f=63&t=22967&p=480925#p480925

_________________
Uwielbiam swoją Czarną :szatanek: Moja czarna nadzieja
Aris, czyli druga Toyota w rodzinie --> zobacz TU


Góra
 Zobacz profil  
 
PostNapisane: 16 lut 2017, o 17:41 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 lip 2016, o 13:06
Posty: 15
Marka: Toyota
Model: Corolla Verso
Nadwozie: inne
Rocznik: 2004
Silnik: 1.8 vvti
Dzięki Panowie za info i sugestie!


Góra
 Zobacz profil  
 
PostNapisane: 23 lut 2017, o 21:07 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 24 paź 2013, o 21:19
Posty: 3
Marka: Toyota
Model: Avensis
Rocznik: 2004
Silnik: 1.8 benzyna
Witam
mam pytanie odnośnie sondy lambda diagnostycznej (tj tej za katalizatorem). Chcę ją wymienić, lecz nie wiem dokąd idą przewody? Gdzie i co trzeba odkręcić żeby się do nich dostać?? Będę wdzięczny za pomoc.


Góra
 Zobacz profil  
 
PostNapisane: 25 lut 2017, o 19:28 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 7 cze 2010, o 21:21
Posty: 506
Lokalizacja: MMz
Pochwały: 8
Marka: TOYOTA
Model: t 25 FL
Rocznik: 2007
Silnik: 1.8 VVTI
http://avensis.info/viewtopic.php?f=72&t=3689&start=330#p370682

tu jest opisane

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 10 mar 2017, o 01:27 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 21 lut 2017, o 00:45
Posty: 26
Marka: toyota
Model: avensis
Nadwozie: kombi
Rocznik: 2004
Silnik: 1.8
mothra napisał(a):
Pytanie: czy da się po podpięciu komputera do diagnostyki stwierdzić która lambda jest uszkodzona? Zjeździłem polecanych mechaników po okolicy i wiem że nic nie wiem. Pierwszy w ogóle nie chciał podłączyć komputera bo i tak to nic nie da. Drugi podłączył i powiedział ze wszystko zobaczy i powie ( w obu przypadkach mówiłem że chodzi o błąd p0420 , mówiłem też o wynikach analizy spalin że sa ok, tylko lambda wysoka) po czym powiedział że on nic nie widzi. Wiec pytam czy może sprawdzić parametry podczas pracy silnika, sondy jednej i drugiej i może to coś da. Niestety komputer za parę tysięcy złotych nie jest w stanie tego zrobić. Zrobiłem kilometrów , wydałem kasę i dalej nie wiem nic.


wsadzasz emulator za 2zl i bledu juz nigdy nie zobaczysz. w tych autach to norma. mailem ten blad 2 lata, wsadzilem emulator i bledy nie ma;]


Góra
 Zobacz profil  
 
PostNapisane: 18 mar 2017, o 15:04 
Offline
Stara się...
Stara się...

Dołączył(a): 2 sty 2016, o 21:48
Posty: 32
Lokalizacja: Olsztyn
Marka: Toyota
Model: Avensis
Rocznik: 2003
Silnik: 1998 benzyna
Witam,
proszę o pomoc w znalezieniu odpowiedniego emulatora/tulejki (jak zwał tak zwał) do sond lambda w mojej Toyocie Avensis t25 2.0 benzyna 2003r. Na serwisach aukcyjnych jest ich kilka rodzajów - prosta lub kontowa, ocynk, mosiądz, stal kwasoodporna. Która będzie najlepiej pasować do mojego auta?


Góra
 Zobacz profil  
 
PostNapisane: 20 kwi 2017, o 15:07 
Offline
Stara się...
Stara się...

Dołączył(a): 2 sty 2016, o 21:48
Posty: 32
Lokalizacja: Olsztyn
Marka: Toyota
Model: Avensis
Rocznik: 2003
Silnik: 1998 benzyna
adilfc napisał(a):
Witam,
proszę o pomoc w znalezieniu odpowiedniego emulatora/tulejki (jak zwał tak zwał) do sond lambda w mojej Toyocie Avensis t25 2.0 benzyna 2003r. Na serwisach aukcyjnych jest ich kilka rodzajów - prosta lub kontowa, ocynk, mosiądz, stal kwasoodporna. Która będzie najlepiej pasować do mojego auta?


Ponawiam pytanie


Góra
 Zobacz profil  
 
PostNapisane: 21 kwi 2017, o 12:10 
Offline
Coś wie...
Coś wie...

Dołączył(a): 7 mar 2008, o 20:52
Posty: 284
Lokalizacja: Kraków
Pochwały: 6
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 1AZ-FSE
Mam prostą z mosiądzu i działa od kilkudziesięciu tysięcy kilometrów.


Autor postu otrzymał pochwałę

Góra
 Zobacz profil  
 
PostNapisane: 22 kwi 2017, o 12:34 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 25 wrz 2015, o 20:18
Posty: 105
Pochwały: 15
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 2,0 VVTI Bezyna
Ja też miałem dwie proste na dole, działały przez ładnych kilka tysięcy km, jednak przy 217 tyś katalizator mimo wszystko poszedł do wymiany, ale błąd zapalał się tylko w długiej trasie i co najlepsze sam się kasował :)


Góra
 Zobacz profil  
 
PostNapisane: 23 kwi 2017, o 16:04 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 453
Lokalizacja: Wałbrzych
Pochwały: 2
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Podłączając się Techem jest tam taka opcja, gdzie widać aktualnie wyliczoną sprawność katalizatora (obu osobno). Pewnie jest chwila gdy przekroczy próg a potem wraca poniżej. U mnie jest daleko od tego progu (chyba jak dobrze pamiętam 0,1cośtam a próg 0,5), mam nalatane 186k km.


Góra
 Zobacz profil  
 
PostNapisane: 23 kwi 2017, o 20:31 
Offline
Coś wie...
Coś wie...

Dołączył(a): 7 mar 2008, o 20:52
Posty: 284
Lokalizacja: Kraków
Pochwały: 6
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 1AZ-FSE
Irokez napisał(a):
jest tam taka opcja, gdzie widać aktualnie wyliczoną sprawność katalizatora (obu osobno)


Napisz proszę w którym miejscu.


Góra
 Zobacz profil  
 
PostNapisane: 23 kwi 2017, o 20:45 
Offline
Coś wie...
Coś wie...

Dołączył(a): 13 lis 2010, o 22:39
Posty: 453
Lokalizacja: Wałbrzych
Pochwały: 2
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1AZ-FSE
Opcja MONITOR i dalej "catalyst efficiency" Lupa podgląda wyniki
Obrazki zapożyczone z googla dla wglądu gdzie to jest:
http://alflash.com.ua/tis/CATsm.jpg
http://stop-the-star-program.3084.x6.na ... /mode6.gif


Góra
 Zobacz profil  
 
PostNapisane: 13 maja 2017, o 13:26 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 21 lut 2017, o 00:45
Posty: 26
Marka: toyota
Model: avensis
Nadwozie: kombi
Rocznik: 2004
Silnik: 1.8
jednak te zwykle amulatory, pdokaldni sie nie nadawaja do tego auta z czasem przy nowych bledach moga pojawic sie problemy- jak u mnie.
najlepiej dac emulator , koszt nie duzo wiekszy a pewnejsze.


Góra
 Zobacz profil  
 
PostNapisane: 9 cze 2017, o 09:18 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 20 sie 2008, o 13:49
Posty: 6
Lokalizacja: Warszawa
Marka: Toyota
Model: Avensis T25
Nadwozie: liftback
Rocznik: 2005
Silnik: 1AZ-FSE
Mam do Was prośbę o pomoc, gdyż już się pogubiłem z wyjaśnieniem przyczyny check engine w T25 2.0 AZT250(L) kod silnika: 1AZFSE rocznik 2005.

Kod błędu to P0051 - sensor heater control circuit low bank 2 sensor 1.

Zgodnie z Waszymi instrukcjami zmierzyłem rezystancję sond i nieprawidłowa rezystancja (kilka MegaOmów] jest na sondzie zaznaczonej na załączonym zdjęciu na zielono i opisanej Heated Oxygen Sensor Bank 2 Sensor 2.

I teraz pytanie czy sondy na grafice są poprawnie wskazane a jeżeli tak to czy według Was powinienem zacząć od wymiany sondy Bank2Sensor2?


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Góra
 Zobacz profil  
 
PostNapisane: 10 cze 2017, o 23:14 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2008, o 01:18
Posty: 678
Pochwały: 88
Marka: Toyota
Model: Land Cruiser
Rocznik: 1992
Silnik: 3.5 Diesel
Może to rozjaśni twoje wątpliwości
Obrazek

_________________
Toyota Europe


Góra
 Zobacz profil  
 
PostNapisane: 9 wrz 2017, o 12:32 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 9 wrz 2017, o 12:09
Posty: 1
Marka: toyota
Model: avensis
Rocznik: 2001
Silnik: 2.0 benzyna
Witam wszystkich. Dzisiaj założyłem konto bo juz nie wiem co robic.
Jestem wlascicielem toyoty avensis w sedanie 2001 r. 2.0 silnik 150km . podlaczylem ja ostatnio pod komputer bo mialem zapalna kontyrolke silnika i wyskoczyl mi blad p0141. wiem tyle ze to sonda lambda. kupil bym uzywana bo jak mi walnie to kupie nastepna bo i tak taniej wychodzi niz nowa. tylko kompletnie nie wiem ktora walneła... potrafi ktos rozrysowac? chce powymieniac te czescie bo na sprzedaz autko idzie... dodatkowo wyskoczyly mi dwa bledy jak wymienialem ostatnio gumy od stabilizatora:( bledy to C1237 i C1208. pomozcie fachowcy. pozdrawiam :-)


Góra
 Zobacz profil  
 
PostNapisane: 14 wrz 2017, o 19:08 
Offline
Nowicjusz
Nowicjusz
Avatar użytkownika

Dołączył(a): 2 sie 2017, o 23:20
Posty: 21
Marka: Toyota
Model: Avensis T25
Nadwozie: liftback
Rocznik: 2004
Silnik: 1AZ-FSE 2.0 D4 VVT-i
Potrzebuje szybkiej pomocy!!

Byłem u mechanika, mówiłem mu, żeby kupił rząd 2 sonda 2 oraz rząd drugi sonda 1
Oznaczenie na pudełko to DOX-0278 i bodajże DOX-0288
Byłem święcie przekonany, że to górna i dolna od strony pasażera, a tu zdziwienie.
Te co zamówił pasują do górnej i dolnej od strony kierowcy, a od strony kierowcy dolna jest juz wymieniona na nową.
Nie wiem teraz co zrobić, czy błąd (2,2) jest na tej nowe od strony kierowcy????


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 502 ]  Przejdź na stronę Poprzednia strona  1 ... 13, 14, 15, 16, 17

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda