TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 20 lis 2017, o 22:53

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 21 sie 2017, o 22:12 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 21 sie 2017, o 21:43
Posty: 8
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 2.0b 150km
Postaram się wszystko opisywać jak najkrócej.
Toyota Avensis model t22 z silnikiem benzynowym 2.0 dokładnie 147km
Autko kupione ok 1,5 miesiąca temu (w końcu znalazłem egzemplarz nie zjedzony przez rudą)
Wszystko było ok przez pierwsze 3 tygodnie wtedy wystąpił błąd sądy lambda bank2-2 została wymieniona na oryginalną Denso
Pojeździłem jakiś czas i auto zaczęło szarpać i wchodzić w tryb awaryjny tzn obroty maksymalne to ok 1700-1800obr.m. i prędkość max 65km/h bez względu na to czy ciepły czy zimny. Czasami pomagało zgaszenie silnika i ponowne zapalenie, po pewnym czasie przestało to pomagać. Po podłączeniu OBD był błąd pompy paliwa niestety numeru nie pamiętam, tak wiec żeby oszukać sterownik bo uważał że dostaje za mało paliwa odłączyłem mu przepływke (czujnik w f.powietrza) Bo skoro nie wie ile powietrza dostaje to też nie wie ile paliwa ma podać i podaje większa ilość. Po tych wszystkich kombinacjach i wróceniu samochodem z urlopu podłączyłem auto u siebie pod kompa i wystąpiły następujące błędy.
P0110-Czujnik temperatury powietrza zasysanego (raczej oczywiste bo odłączyłem go)
P0191-Uszkodzenie w układzie czujnika ciśnienia paliwa w listwie wtryskiwaczy
P1235-Wyłączenie sekcji pompy wysokiego ciśnienia

C1203-Sterownik silnika, błędy komunikacji


Tu rodzi się pytanie jakie parametry powinien mieć czujnik w układzie paliwa czy działa na zasadzie 0-1 i jestem wstanie zmierzyć go oscyloskopem?
Może ktoś miał taki problem i go rozwiązał?


Góra
 Zobacz profil  
 
PostNapisane: 22 sie 2017, o 22:08 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2008, o 01:18
Posty: 670
Pochwały: 88
Marka: Toyota
Model: Land Cruiser
Rocznik: 1992
Silnik: 3.5 Diesel
P0110 to przez to, że odłączyłeś przepływomierz
Te silniki ma dwie pompy paliwa jedna w zbiorniku niskiego ciśnienia druga na deklu zaworów wysokiego ciśnienia.
Jeśli ta pompa w zbiorniku nie pompuje albo umiera i pompuje za mało paliwa to pompa wysokiego ciśnienia niema, czego sprężyć i mogą być takie kody.
Proponuje zmierzyć ciśnienie paliwa z pompy w zbiorniku podczas występowania problemu, bo one często ulegają uszkodzeniu


Pochwały przyznane za post: 2

_________________
Toyota Europe


Góra
 Zobacz profil  
 
PostNapisane: 24 sie 2017, o 07:15 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 21 sie 2017, o 21:43
Posty: 8
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 2.0b 150km
Oki postaram się zmierzyć w weekend i dam znac. A orientujesz się jakie ciśnienie pompuje ta pompka wstępna?


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda