TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 18 paź 2017, o 12:58

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 
Autor Wiadomość
PostNapisane: 16 cze 2017, o 20:54 
Offline
Stara się...
Stara się...

Dołączył(a): 8 mar 2008, o 23:48
Posty: 56
Lokalizacja: Wołomin
Witam Wszystkich
Zwracam się o poradę i pomoc. Dwa dni temu moja toyota 2.0TD 2C-TE 2000r zaczęła kiepsko odpalać. Pojechałem do sklepu zgasiłem ,po paru minutach odpaliła na ok.5sek dosłownie ujechałem 10m i zgasła na "amen". Kolega mnie scholował - podczas którego próbowałem odpalić bez sukcesu.
Zaprzyjaźniony mechanik doradził mi sprawdzenie układu zasilania paliwa.Faktycznie pompka na obudowie filtra paliwa przepuszczała zaworek nie trzymał ,zakupiłem i wpiąłem gruszkę- dalej avka nie odpala nawet ze wspomaganiem "samostartu"(plak). Sprawdziłem dawkownik paliwa na pompie
(22100-6E140) pyka ,ale jak odpiąłem wtyczkę od tego dolnego to była tam ropa -wyczytałem ,że to zawór TCV chyba ten 23010-64020.
I teraz się zastanawiam czy go wymontowywać czy czegoś nie popsuję.


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2017, o 13:11 
Offline
Stara się...
Stara się...

Dołączył(a): 8 mar 2008, o 23:48
Posty: 56
Lokalizacja: Wołomin
Sprawdziłem dziś zawór TCV podłączyłem na krótko pod 12V "pyka" -skończyły mi się pomysły.Samochód dalej nie chce zagadać.Kontrolki przy odpalaniu gasną normalnie(jak zawsze) ,świece żarowe sprawdzone.Może jakieś pomysły?


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2017, o 13:55 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 26 paź 2012, o 18:56
Posty: 147
Lokalizacja: Wrocław
Pochwały: 32
Marka: Toyota
Model: Avensis
Rocznik: 1998
Silnik: 1,6 4a-fe lpg
Może czujnik położenia wału, do sprawdzenia pasek rozrządu czy nie przeskoczył.

_________________
Escort 1.8d, Brava 1.6 16v lpg, Vento 1.9d, Passat b5FL 1.9tdi, Passat b4 1.9tdi, Avensis 2.0td, avensis 1.6 4a-fe lpg, nowe życie ave 4a-fe lpg


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2017, o 15:16 
Offline
Stara się...
Stara się...

Dołączył(a): 8 mar 2008, o 23:48
Posty: 56
Lokalizacja: Wołomin
na wyjęcie tego czujnika to jest jakaś metoda ,bo nie chce wyjść -a nie chcę go połamać...


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2017, o 15:21 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 26 paź 2012, o 18:56
Posty: 147
Lokalizacja: Wrocław
Pochwały: 32
Marka: Toyota
Model: Avensis
Rocznik: 1998
Silnik: 1,6 4a-fe lpg
Własnie z wyciągnięciem tego czujnika jest prawie zawsze problem jak nikt tam nie zaglądał od nowości. Ja u siebie połamałem i czepień, który został w środku wyssałem odkurzaczem.

_________________
Escort 1.8d, Brava 1.6 16v lpg, Vento 1.9d, Passat b5FL 1.9tdi, Passat b4 1.9tdi, Avensis 2.0td, avensis 1.6 4a-fe lpg, nowe życie ave 4a-fe lpg


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2017, o 16:02 
Offline
Stara się...
Stara się...

Dołączył(a): 8 mar 2008, o 23:48
Posty: 56
Lokalizacja: Wołomin
Wygrzebałem "gada" dostał trochę WD40 - pokazuje 25,2 ohm. jak przejechałem delikatnie magnesem to reaguje ok.30-32ohm -wygląda ,że sprawny
Tak się tylko zastanawiam ,przeglądam inne czujniki i rezystancje kształtują się na poziomie 700-2000ohm.
Ktoś może wie jaką rezystancje powinien mieć ten czujnik?


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2017, o 21:36 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 26 paź 2012, o 18:56
Posty: 147
Lokalizacja: Wrocław
Pochwały: 32
Marka: Toyota
Model: Avensis
Rocznik: 1998
Silnik: 1,6 4a-fe lpg
viewtopic.php?t=1095

Czujnik położenia wału korbowego / umieszczony przy kole zamachowym
Rezystancja czujnika
- na zimno (-10...+50°C) 19...32 W
- na gorąco (50...100°C) 24...37 W

_________________
Escort 1.8d, Brava 1.6 16v lpg, Vento 1.9d, Passat b5FL 1.9tdi, Passat b4 1.9tdi, Avensis 2.0td, avensis 1.6 4a-fe lpg, nowe życie ave 4a-fe lpg


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2017, o 21:40 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 26 paź 2012, o 18:56
Posty: 147
Lokalizacja: Wrocław
Pochwały: 32
Marka: Toyota
Model: Avensis
Rocznik: 1998
Silnik: 1,6 4a-fe lpg
Proponuję jeszcze odkręcić przewody paliwowe przy wtryskach i zakręcić rozrusznikiem, w ten sposób sprawdzisz czy wtryski dostają paliwo.

_________________
Escort 1.8d, Brava 1.6 16v lpg, Vento 1.9d, Passat b5FL 1.9tdi, Passat b4 1.9tdi, Avensis 2.0td, avensis 1.6 4a-fe lpg, nowe życie ave 4a-fe lpg


Góra
 Zobacz profil  
 
PostNapisane: 18 cze 2017, o 16:02 
Offline
Stara się...
Stara się...

Dołączył(a): 8 mar 2008, o 23:48
Posty: 56
Lokalizacja: Wołomin
Pomyślałem ,że sprawdzę może kody błędów ,co prawda nie mam kabelka ,ale zgodnie z opisem zmostkowałem piny 4 i 13 i przekręciłem stacyjkę. Generalnie cały czas migają mi kontrolki ABS ,check engine ,i pasów (to chyba nie tak powinno wyglądać) nagrałem filmik ale tu go nie zamieszczę to daje link z darmowym transferem:http://chomikuj.pl/pax3a/Toyoya+AVE


Góra
 Zobacz profil  
 
PostNapisane: 21 cze 2017, o 18:34 
Offline
Stara się...
Stara się...

Dołączył(a): 8 mar 2008, o 23:48
Posty: 56
Lokalizacja: Wołomin
Witam ponownie. Problemem z odpaleniem były kondensatory w komputerze.Zamykam


Góra
 Zobacz profil  
 
PostNapisane: 29 wrz 2017, o 12:19 
Offline
Coś wie...
Coś wie...

Dołączył(a): 14 maja 2012, o 20:14
Posty: 115
Lokalizacja: Stalowa Wola
Pochwały: 6
Marka: Toyota
Model: Avensis T22
Rocznik: 1998
Silnik: 2.0 D,90 KM (66 kW)
pax3 napisał(a):
Witam ponownie. Problemem z odpaleniem były kondensatory w komputerze.Zamykam

Jakie kondensatory w komputerze,wiesz...?
Bo dopadło i mnie auto stoi. Otóż ostatnio auto nagle samo zgasło podczas jazdy. Rozrusznik kręcił, wszystko niby jest ok,no ale ruszyć nie chce choć paliwo ma. Winowajcą prawdopodobnie będzie ten zaworek TVC
No ale w pierwszej kolejności spróbuję go zdemontować, obejrzeć i przeczyścić jak się da i wypróbować.
Udało się po kilkunastu próbach wykręcić sam zawór choć bez przeszkód się nie obyło i lekko nie było bo trochę czasu zmarnowałem na demontaż rozrusznika,chłodnicy,przewodów bo tak to nie ma miejsca jak tam zajrzeć.
I zawór wygląda po wyjęciu okropnie!
Zobaczcie sami.


Jest sens ściągać ten filtr na zaworze,czy go tylko oczyścić ?


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda