TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 19 wrz 2018, o 19:33

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
Autor Wiadomość
PostNapisane: 12 gru 2017, o 20:50 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 12 gru 2017, o 20:30
Posty: 1
Marka: TOYOTA
Model: AVENSIS T25
Nadwozie: liftback
Rocznik: 2004
Silnik: 2.0 BENZYNA
Witam.
Mam pytanko bo już nie wiem co myśleć. W mojej toyotce t25 2004 mam fabryczna nawigacje tns 600 gen 00 lub 01 i wyświetla mi się tylko informacja o podróży : średnia prędkość / średnie spalanie . ale nie pokazuje żadnych wartości.
Mam załadowaną płytkę dvd na Niemcy, ale nie jestem w stanie wejść w żadne menu ( poza tym jednym ekranem ). Czy to że nie mam mapy na Polskę (europę) jest tego powodem????
Po rozmowie w ASO Katowice dowiedziałem się że za Odrą wszystko będzie działać, natomiast w Rzeszowie mówią że jedno z drugim nie powinno być powiązane.

Miał ktoś tak?

PS. Jak by ktoś miał namiary na mapę do mojej nawi będę wdzięczny za info.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda