TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 13 gru 2018, o 05:40

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
Autor Wiadomość
PostNapisane: 9 lip 2017, o 15:24 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 9 lip 2017, o 15:20
Posty: 3
Marka: Toyota
Model: avensis
Rocznik: 2013
Silnik: 2zr
Witam wszystkich,

Posiadam avensis T27FL z 2013 roku i doposażyłem ją w radio Touch 2 (bez modułu Navi) - niestety nie działa mi w nim Bluetooth - pokazuje się komunikat: "Oczekiwanie na moduł Bluetooth"
Czy ktoś coś wie więcej na ten temat?

Z góry dzięki za pomoc.


Góra
 Zobacz profil  
 
PostNapisane: 9 lip 2017, o 21:51 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 223
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
Mietek22 napisał(a):
Witam wszystkich,

Posiadam avensis T27FL z 2013 roku i doposażyłem ją w radio Touch 2 (bez modułu Navi) - niestety nie działa mi w nim Bluetooth - pokazuje się komunikat: "Oczekiwanie na moduł Bluetooth"
Czy ktoś coś wie więcej na ten temat?

Z góry dzięki za pomoc.

A wykonałeś procedurę sparowania telefonu z radiem?

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 9 lip 2017, o 22:26 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 9 lip 2017, o 15:20
Posty: 3
Marka: Toyota
Model: avensis
Rocznik: 2013
Silnik: 2zr
nie mogę nic zrobić z BT, bo cały wyświetla się wyżej wymieniony komunikat....


Góra
 Zobacz profil  
 
PostNapisane: 10 lip 2017, o 06:24 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 223
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
Mietek22 napisał(a):
nie mogę nic zrobić z BT, bo cały wyświetla się wyżej wymieniony komunikat....

Wykonaj następujące kroki:
- na stronie my.toyota.eu (można wejść w język polski) sprawdź kompatybilność swojego telefonu z urządzeniem w samochodzie; zwróć uwagę nie tylko na markę i typ telefonu, lecz również na jego wersję oprogramowania. Jeśli posiadasz oprogramowanie Windows to mogą być kłopoty i nie uzyskasz połączenia, ale również najnowsze wersje Androida nie zawsze współpracują z Touch. Nie wszystkie telefony są kompatybilne ze stacją medialną samochodu.
Na tej stronie uzyskasz też informacje jakie funkcje telefonu będzie można wykorzystać (niestety, nie wszystkie).
- jeśli, według wykazu, telefon będzie współpracować to przed rozpoczęciem procedury sparowania (uzyskania połączenia), włącz w nim wyszukiwanie aktywnych urządzeń a następnie przy URUCHOMIONYM silniku wejdź w funkcje tworzenia połączenia BT w radiu - wyświetlane komunikaty poprowadzą Cię przez cały cykl.
Powodzenia.

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 10 lip 2017, o 09:24 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 9 lip 2017, o 15:20
Posty: 3
Marka: Toyota
Model: avensis
Rocznik: 2013
Silnik: 2zr
Zbigniewa -> Ty mnie chyba nie rozumiesz...

Opisz dokładniej ten problem.

1. Radio cały czas przy włączeniu BT wyświetla komunikat "Oczekiwanie na moduł Bluetooth" - nie można wejść w żadne ustawienia BT
2. Żaden telefon czy inne urządzenie nie wykrywa radia w pobliżu

W skrócie radio nie nadaje żadnego sygnału i nic nie może go znaleźć.

Według tej grafiki moduł BT jest z modułem navi, cale czy to prawda? Jak będę miał możliwość sprawdzę dokładnie model radia może ktoś po modelu zweryfikuje jak to jest z tym BT
https://www.vleeuwen.net/wp-content/upl ... m-view.png


Góra
 Zobacz profil  
 
PostNapisane: 10 lip 2017, o 09:27 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 223
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
Silnik!
Uruchomiony motor?

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 10 lip 2017, o 09:35 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 223
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
I jeszcze jedno - sprawdzałeś kompatybilność telefonów ze stacją multimedialną?

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 10 lip 2017, o 19:08 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 595
Pochwały: 49
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
Mietek22 napisał(a):

Opisz dokładniej ten problem.

1. Radio cały czas przy włączeniu BT wyświetla komunikat "Oczekiwanie na moduł Bluetooth" - nie można wejść w żadne ustawienia BT
2. Żaden telefon czy inne urządzenie nie wykrywa radia w pobliżu

W skrócie radio nie nadaje żadnego sygnału i nic nie może go znaleźć.

Według tej grafiki moduł BT jest z modułem navi, cale czy to prawda? Jak będę miał możliwość sprawdzę dokładnie model radia może ktoś po modelu zweryfikuje jak to jest z tym BT
https://www.vleeuwen.net/wp-content/upl ... m-view.png


Prawdopodobnie masz system sparowany z jakimś odtwarzaczem i to na niego moduł czeka.
Jeżeli masz coś podpięte do gniazda USB to odłącz, wykonaj soft reset (wyłącz zestaw a następnie przytrzymaj 10s wciśnięty przycisk włączania).


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda