TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 13 gru 2017, o 16:43

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 
Autor Wiadomość
PostNapisane: 9 lis 2015, o 19:14 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 222
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
Szanowni Forumowicze.
Czy telefon z OS Android 5 będzie kompatybilny z Touch 2 Go Plus w zakresie współdziałania z funkcją Connected Services DUN/PAN nawigacji (możliwość korzystania z aplikacji internetowych).
Na stronie www my.toyota.eu można znaleźć wykaz telefonów współpracujących z T2&Go+, ale wszystkie wyszczególnione tam telefony są oparte na Androidzie 4.4.
Muszę zmienić telefon, a obecnie wszystkie flagowe smartfony posiadają Android 5 - nie chciałbym wyrzucać pieniędzy na coś, co nie będzie przydatne.
Wysłałem stosowne zapytanie do TMP, ale nie otrzymałem odpowiedzi.
W związku z tym, moje pytanie brzmi - czy ktoś z Was wykorzystuje smartfona z Androidem 5 we współpracy z nawigacją i jak współdziała z wymienioną funkcją DUN/PAN?
Innymi słowy - czy ze smartfonem opartym na Androidzie 5, uzyskujecie dostęp do internetu w urządzeniu nawigacji, czy można korzystać z komunikatów drogowych przesyłanych przez internet oraz czy istnieje możliwość współpracy Androida 5 z takimi aplikacjami jak Street Viev i i pozostałymi?
Bardzo proszę o podzielenie się doświadczeniami w tym zakresie,
pozdrawiam.

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 17 lis 2015, o 16:04 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 222
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
Zbigniewa napisał(a):
Szanowni Forumowicze.
Czy telefon z OS Android 5 będzie kompatybilny z Touch 2 Go Plus w zakresie współdziałania z funkcją Connected Services DUN/PAN nawigacji (możliwość korzystania z aplikacji internetowych).
Na stronie www my.toyota.eu można znaleźć wykaz telefonów współpracujących z T2&Go+, ale wszystkie wyszczególnione tam telefony są oparte na Androidzie 4.4.
Muszę zmienić telefon, a obecnie wszystkie flagowe smartfony posiadają Android 5 - nie chciałbym wyrzucać pieniędzy na coś, co nie będzie przydatne.
Wysłałem stosowne zapytanie do TMP, ale nie otrzymałem odpowiedzi.
W związku z tym, moje pytanie brzmi - czy ktoś z Was wykorzystuje smartfona z Androidem 5 we współpracy z nawigacją i jak współdziała z wymienioną funkcją DUN/PAN?
Innymi słowy - czy ze smartfonem opartym na Androidzie 5, uzyskujecie dostęp do internetu w urządzeniu nawigacji, czy można korzystać z komunikatów drogowych przesyłanych przez internet oraz czy istnieje możliwość współpracy Androida 5 z takimi aplikacjami jak Street Viev i i pozostałymi?
Bardzo proszę o podzielenie się doświadczeniami w tym zakresie,
pozdrawiam.


W powyższej sprawie wysłałem zapytanie do TMP, następującej treści:

Szanowni Państwo.
Na http://www.my.Toyota.eu można znaleźć wykaz telefonów współpracujących m.in. z nawigacją Toyota Touch 2 & Go Plus.
Problem polega na tym, iż na stronie tej zalecane są aparaty telefoniczne jedynie z oprogramowaniem Android 4, czyli z przestarzałym OS.
Obecnie nowe, flagowe telefony posiadają Androida 5.
Moje pytanie – czy wymieniony typ nawigacji zostanie przystosowany (uaktualniony) do współpracy z nowoczesnymi aparatami komórkowymi tak, aby można było w pełni wykorzystywać internetowe aplikacje oferowane w Touch 2 & Go Plus, czy też wykaz zamieszczony na http://www.my.Toyota.eu nie jest zaktualizowany pod kątem możliwości wykorzystania telefonów komórkowych z Android 5.
Mam tu na myśli możliwość współpracy telefonu posiadającego Android 5 z funkcją Connected Services DUN/PAN nawigacji.
Łączę wyrazy szacunku,
.....................

Otrzymałem następującą odpowiedź:

"Szanowny Panie

Informujemy, że obecnie nie posiadamy informacji odnośnie aktualizacji systemu Toyota Touch 2 & Go.
Pragniemy podkreślić, że gdy zostanie wydana aktualizacja Autoryzowane Stacje Dilerskie Toyoty zostaną o tym poinformowane.
Również stosowna informacja zostanie umieszczona na stronie internetowej."


Tak więc, użytkownicy Touch 2&Go!
Ostrożnie z zakupem telefonów opartych na Android 5 z zamiarem wykorzystania ich do współpracy z nawigacją.
Okazuje się, że T27FL to nowoczesny samochód, ale nie na tyle, aby nadążyć za producentami telefonów komórkowych.

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 25 lis 2015, o 22:00 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 24 lis 2014, o 19:30
Posty: 4
Marka: Toyota
Model: Avensis T27 FL II
Nadwozie: kombi
Rocznik: 2015
Silnik: 2.0 benzyna CVT
W T27FL II działa z androidem 5


Góra
 Zobacz profil  
 
PostNapisane: 26 lis 2015, o 11:51 
Offline
Mistrz
Mistrz

Dołączył(a): 25 cze 2011, o 11:17
Posty: 1952
Pochwały: 12
Marka: Toyka
Model: Avensis T27
Rocznik: 2011
Silnik: 1.8 Premium
Odpowiedź jak zawsze jajogłowego cyborga z Toyoty kompletnie nie pomocna dla Klienta.


Góra
 Zobacz profil  
 
PostNapisane: 26 lis 2015, o 14:09 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 222
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
Student22 napisał(a):
Odpowiedź jak zawsze jajogłowego cyborga z Toyoty kompletnie nie pomocna dla Klienta.

Słuszna uwaga.

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 8 lut 2016, o 10:06 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 222
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
Ostatnio wszedłem na stronę my.toyota.eu do zakładki telefonów kompatybilnych z Touch 2 & Go Plus.
Zaskoczenie!
Widnieją tam zaktualizowane dane w aspekcie współpracy nawigacji i smartfonów opartych na Android 5 i wyżej.
Mała uwaga - telefon Samsung Galaxy Note 4 nie posiada w tym wykazie atestacji.
Jeśli ktoś przymierza się do zakupu tego smartfona to informuję, że wszystkie aplikacje internetowe nawigacji działają z tym telefonem znakomicie.
Co do zaktualizowania wykazu - czyżby TMP zareagowała na uwagi poczynione przez moją skromną osobę (korespondencja jak wyżej)?

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 22 sty 2017, o 13:52 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 22 sty 2017, o 13:37
Posty: 1
Marka: toyota
Model: avensis MC 15
Nadwozie: kombi
Rocznik: 2015
Silnik: 2000cm
Witam
Posiadam telefon Samsung Galaxy Note 4 z androidem 6.0.1 i nie działa połączenie internetowe pozostałe funkcje telefonu działają.To nie jest takie proste bo na pytanie do serwisu Toyoty nie otrzymałem odpowiedzi a serwis telefonów samsunga nie wie o co chodzi.Aby telefon prawidłowo działał z tym zestawem to musi posiadać protokół transmisji DUN/PAN a on tego nie ma.Nie wiem czy to wina tylko oprogramowania czy sprzętowa.Szukam rozwiązania jak będę coś wiedział to dam znać.Może ktoś wie jak ten temat rozwiązać?
Pozdrawiam Jurek


Góra
 Zobacz profil  
 
PostNapisane: 22 sty 2017, o 14:40 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 222
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
jurek0610 napisał(a):
Witam
Posiadam telefon Samsung Galaxy Note 4 z androidem 6.0.1 i nie działa połączenie internetowe pozostałe funkcje telefonu działają.To nie jest takie proste bo na pytanie do serwisu Toyoty nie otrzymałem odpowiedzi a serwis telefonów samsunga nie wie o co chodzi.Aby telefon prawidłowo działał z tym zestawem to musi posiadać protokół transmisji DUN/PAN a on tego nie ma.Nie wiem czy to wina tylko oprogramowania czy sprzętowa.Szukam rozwiązania jak będę coś wiedział to dam znać.Może ktoś wie jak ten temat rozwiązać?
Pozdrawiam Jurek

Posiadam taki sam telefon i taki sam samochód.
Z moim Galaxy Note 4 nawigacja działa bez zastrzeżeń.
W wykazie kompatybilnych telefonów (http://www.my.toyota.eu) znajdziesz informację, że DUN/PAN tego telefonu nie był testowany, ale powtarzam - wszystko działa.
Być może przyczyną jest:
a) złe sparowanie telefonu z modułem nawigacji;
b) niezałączenie internetu na panelu nawigacji;
c) niezałączenie w telefonie funkcji "udostępnianie internetu".
Jeszcze jedna uwaga - przyczyną może być też Android 6.0.1.
Większość telefonów z tą wersją oprogramowania nie chce współdziałać z navi.
Istnieje możliwość zainstalowania Androida 5, ale musiałbyś to zrobić w dobrym, prywatnym serwisie, bo te obsługujące poszczególne sieci telefonii nie chcą się podjąć takiej operacji.
Sprawdź, powodzenia.

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 22 sty 2017, o 14:58 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 222
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
I jeszcze jedno - w moim Note4 zablokowałem możliwość aktualizacji Androida i jeżdżę na Android 5.1.
Gdzieś w sieci widziałem instrukcję przywracania poprzednich wersji oprogramowania Samsunga, ale to dość skomplikowana sprawa.

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
PostNapisane: 23 sty 2017, o 07:52 
Offline
Stara się...
Stara się...

Dołączył(a): 18 sty 2010, o 12:25
Posty: 48
Lokalizacja: Magnum Sal
Jest to nie tyle skomplikowane co niekoniecznie rozsądne. Nowsze wersje systemu posiadają łatki na luki które były w starszych wersjach niezalatane. Jeśli masz wrażliwe dane to czasem lepiej zaktualizować.


Wysłane z iPhone za pomocą Tapatalk

_________________
--bushi no ichi gon--


Góra
 Zobacz profil  
 
PostNapisane: 23 sty 2017, o 12:05 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 sie 2011, o 12:30
Posty: 222
Lokalizacja: Warszawa
Pochwały: 17
Marka: Toyota
Model: T27FL Prestige cvt
Rocznik: 2015
Silnik: 2,0 benz. valvematic
cepeen napisał(a):
Jest to nie tyle skomplikowane co niekoniecznie rozsądne. Nowsze wersje systemu posiadają łatki na luki które były w starszych wersjach niezalatane. Jeśli masz wrażliwe dane to czasem lepiej zaktualizować.


Wysłane z iPhone za pomocą Tapatalk


W zasadzie masz rację, ale jeśli posiada się dość drogi telefon a nie ma możliwości wykorzystania go w pełnym zakresie, to należy szukać rozwiązań - np. przyjąć zaproponowane przeze mnie.
Można sądzić, że wkrótce Toyota poprawi niektóre funkcje nawigacji i będzie można wykorzystywać telefony z wyższymi wersjami Androida, ale póki co, jest jak jest.
Oczywiście, lepiej posiadać najnowszą wersję OS ale zawsze tę starszą można uaktualnić.
Jeśli nie wykorzystujesz telefonu do wykonywania operacji bankowych, to niebezpieczeństwo wycieku danych nie jest duże, tym bardziej, że Note 4 posiada aplikację monitorującą (Smart Menedżer), ale można też zainstalować dobrego antywirusa blokującego próby włamań.

_________________
AVE!
Obyś Żył Wiecznie!


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 11 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda