TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 22 sty 2017, o 07:52

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 64 ]  Przejdź na stronę 1, 2, 3  Następna strona
Autor Wiadomość
PostNapisane: 20 mar 2008, o 15:29 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 21 kwi 2007, o 15:58
Posty: 5
Lokalizacja: śląsk
Marka: Toyota
Model: T22
Rocznik: 2000
Silnik: d4d
Od kilku dni lewa strony migaczy co pewien czas nie działa. ;-( Słychać szybkie tykanie, ale żadna żarówka nie świeci. Proszę o poradę. :-(

_________________
andrzej


Góra
 Zobacz profil  
 
PostNapisane: 20 mar 2008, o 15:44 
Offline
Mistrz
Mistrz

Dołączył(a): 6 maja 2007, o 12:03
Posty: 1059
Lokalizacja: Wrocław
Marka: Toyota
Model: Avensis T22 FL SW
Rocznik: 2001
Silnik: D-4D
Andrzej napisał(a):
Od kilku dni lewa strony migaczy co pewien czas nie działa. ;-( Słychać szybkie tykanie, ale żadna żarówka nie świeci. Proszę o poradę. :-(


Moze to byc chyba niedomaganie przekaznika.

_________________
Obrazek

MP3 USB SD AUX w fabrycznym radiu
ZMIENIARKI MP3 / Bluetooth


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 20 mar 2008, o 16:37 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 10 sie 2007, o 23:25
Posty: 591
Lokalizacja: Biała Podlaska
Marka: Corolla
Model: E12
Rocznik: 2006
Silnik: 1ND-TV
U mnie jest podobnie. Sprawdzałem wszystkie połączenia i styki żarówek i to nie to. Raczej to też nie jest przekaźnik, ponieważ awaryjne działają bez zarzutu. Moje podejrzenie padło na przełącznik zespolony ( ten, którym się włącza kierunki). Trochę jest roboty, żeby go wyciągnąć, ale trzeba to zrobić, bo brak kierunków w trasie jest denerwujący.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 20 mar 2008, o 23:22 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 21 kwi 2007, o 15:58
Posty: 5
Lokalizacja: śląsk
Marka: Toyota
Model: T22
Rocznik: 2000
Silnik: d4d
Dzięki. Jutro zajrzę do elektryka.

[ Dodano: 2008-03-22, 14:39 ]
No niestety, to ten badylek od migaczy...

_________________
andrzej


Góra
 Zobacz profil  
 
PostNapisane: 29 wrz 2008, o 08:45 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 wrz 2008, o 07:12
Posty: 22
Lokalizacja: Zielona Góra
Witam serdecznie. Toyota Avensis 1999r - zawiesza mi się kierunkowskaz słychać szybkie pykanie nie świeci lamka i wtedy nie działają kierunek ale tylko ten z lewej strony. W ASO powiedzieli ze do wymiany manetka kierunkowskazu a wy co o tym myślicie. ?? Bo cena manetki w ASO masakra 640 zł


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 29 wrz 2008, o 09:34 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 10 sie 2007, o 23:25
Posty: 591
Lokalizacja: Biała Podlaska
Marka: Corolla
Model: E12
Rocznik: 2006
Silnik: 1ND-TV
Tu akurat diagnoza ASO jest trafna. Ja mam to samo, a nasila się, kiedy na zewnątrz temperatura jest blisko zera. Ktoś już chyba opisywał taki problem. Nie kupuj manetki, tylko ją rozbierz i wyczyść. Parę złotych zostanie w kieszeni :-)


Góra
 Zobacz profil  
 
 Tytuł: jak to zrobić
PostNapisane: 29 wrz 2008, o 20:13 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 wrz 2008, o 07:12
Posty: 22
Lokalizacja: Zielona Góra
Jak się zabrać do tego wyczyszczenia co po koleji rozbierać nigdy tego nie robiłem :)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 29 wrz 2008, o 20:19 
Offline
Moderator
Moderator
Avatar użytkownika

Dołączył(a): 16 lis 2007, o 08:12
Posty: 20174
Lokalizacja: Schwäbisch Hall
Pochwały: 271
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 2.0 D4D 1cdftv
ja mialem podobny problem w innym aucie, wyczyscile to po zdjeciu oslon (ale bez rozbierania samych przelacznikow) wacikami do uszu plus troche wd-40 :ok: , a czemu bez rozbierania? jak kiedys rozebralem to w golfie to byl spory problem to zlozyc (blaszki, sprezynki :bojesie: )
no i zawsze pozostaje zakup uzywki :tak:

pozdr :-D


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 29 wrz 2008, o 20:21 
Offline
Zaawansowany
Zaawansowany

Dołączył(a): 10 sie 2007, o 23:25
Posty: 591
Lokalizacja: Biała Podlaska
Marka: Corolla
Model: E12
Rocznik: 2006
Silnik: 1ND-TV
Musisz zdjąć tą osłonę plastikową pod kierownicą. Jest mocowana na 2 śruby - musisz obrócić kierownicę w jedną i w drugą stronę, żeby je odkręcić. Raz to rozbierałem - już dokładnie nie pamiętam czy jeszcze coś trzeba odkręcić. Sama manetka od kierunków jest wsuwana i przewody do niej są zakończone wtyczką.


Góra
 Zobacz profil  
 
 Tytuł: PROBLEM
PostNapisane: 5 paź 2008, o 19:00 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 wrz 2008, o 07:12
Posty: 22
Lokalizacja: Zielona Góra
wITAM SERDECZNIE: ) Rozebralem wyczyscilem kierunek dziala:) ALe jest inny problem przy wylaczonym silniku i wylaczonych swiatlach jakies sie swieca wlasnie zdechl mi akumulator. Pwiedzcie koledzy bo uz zglupialem avce jak sa dlugie to od siebie wjcha czy do siebie ??
JAk naprawic ten problem ma ktos pomysl??

_____________________________
Jak jest inny problem, to szukamy w istniejących wątkach, a jeśli tam nie ma odpowiedzi, zakładamy nowy - o odpowiednim tytule :czytaj:

Portal


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 5 paź 2008, o 19:03 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2007, o 23:39
Posty: 1170
Lokalizacja: Warszawa
Marka: Toyota
Model: T25 Liftback
Rocznik: 2003
Silnik: Tiptronic
Trugor napisał(a):
Pwiedzcie koledzy bo uz zglupialem avce jak sa dlugie to od siebie wjcha czy do siebie ??

od siebie na stałe
do siebie na chwilę :)


Góra
 Zobacz profil  
 
PostNapisane: 11 paź 2008, o 17:07 
Offline
Coś wie...
Coś wie...

Dołączył(a): 8 lip 2008, o 12:59
Posty: 222
Lokalizacja: Glowno
Marka: Toyota
Model: T25
Rocznik: 2007
Silnik: 2.2
Witam !!!

Ktoś z Was barował się z wymianą żarówki w Avie T22 - kierunkowskaz boczny ?
Załaczam zdjęcie.czekam na jakies porady jak się do tego zabrać.

Łukasz


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.

_________________
luki


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 11 paź 2008, o 19:26 
Offline
Mistrz
Mistrz

Dołączył(a): 3 wrz 2007, o 20:04
Posty: 1019
Lokalizacja: szczecin
Marka: Toyota
Model: Avensis T22,
Rocznik: 1999
Silnik: 1.6
jest na wpinke od strony drzwi podważyć powinno wyjsc

_________________
siemka

jeszcze sie taki nie urodził żeby wszystkim dogodził

http://krematorium.szczecin.pl/index.php


Góra
 Zobacz profil  
 
PostNapisane: 19 paź 2008, o 21:35 
Offline
Stara się...
Stara się...

Dołączył(a): 4 wrz 2007, o 09:48
Posty: 75
Lokalizacja: Szczecin
Marka: Toyota
Model: T22
Rocznik: 1998
Silnik: 1,8 benzyna
Dziś ze zdumieniem stwierdziłem , że prawdopodobnie całą noc samodzielnie włączyła się cała lewa strona kierunkowskazów !
Nie mrygała tylko świeciła światłem stałym !
Przekręciłem kluczyk w stacyjce i próbowałem go wyłączyc - bezskutecznie ...
Dopiero zdjęcie klemy z akumulatora pomogło.
Co to może byc ?
Poradźcie mi proszę.

_________________
Nie dyskutuj z debilem !
Najpierw sprowadzi Cię do swojego poziomu, a potem pokona doświadczeniem..


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 paź 2008, o 23:39 
Offline
Stara się...
Stara się...

Dołączył(a): 6 wrz 2008, o 10:30
Posty: 39
Lokalizacja: Piaseczno
Kolego probably walnął Ci przerywacz a jest on umiejscowiony pomiędzy pokrętłem sterowania wysokości świateł a pokrętłem regulacji lusterek tylko od wewnątrz.W aso złodzieje chcą 240 pln a w podróbce kupisz za 50 pln.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 25 paź 2008, o 15:27 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 28 cze 2008, o 15:41
Posty: 417
Lokalizacja: E-POLSKA
Pochwały: 24
Marka: Toyota
Model: Avensis T 22
Rocznik: 1999
Silnik: 2,0 TD
Identyczne objawy daje także uszkodzenie przekaźnika w centrali alarmowej-mruganie światłami przy aktywowaniu,deaktywowaniu alarmu.Pamiętam ,że jednego roku wymieniłem ich kilka i od tego roku tę firmę(producenta alarmów) omijam szerokim łukiem.Wcześniej ileś lat nie było żadnych problemów,widocznie wsadzili jakąś badziewną promocyjną część(przekaźnik).


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 24 cze 2009, o 07:29 
Offline
Coś wie...
Coś wie...

Dołączył(a): 11 mar 2007, o 12:35
Posty: 164
Lokalizacja: Gliwice
Od dlugiego czasu szwankowal mi kierunkowskaz "w lewo" z opisanymi wyzej objawami (szybkie cykanie bez mrugania). Bylo coraz gorzej, pojechalem do elektronika - ten psiknal WD40 i bylo jeszcze gorzej bo, to samo dzialo sie tez dodatkowo "w prawo". Dzisiaj nagle zapalilo sie nieswiecace od 2 lat podswietlenie temperatury i .... nagle wylaczniki kierunkowskazu dzialaja, ale zauwazylem dymek z tego przelacznika podczas jego dzialania. Mam juz upatrzony uzywany przelacznik, ale czy to wszystko nie wskazywalo by na jakies wieksze "zwarcie" ? :)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 24 cze 2009, o 07:38 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 10 kwi 2008, o 02:18
Posty: 1797
Lokalizacja: Tarnów
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1CDFTV 2,0 D4D
Zmień elektryka to na pewno, WD40 psyknął i myślał że sie naprawi - ciekawe.
Napewno trzeba sprawdzić stan przewodów, przełącznik do wymiany albo do sprawdzenia. Uważaj i nie lekceważ tego bo sie spalisz w samochodzie. Już ktoś pisał na forum że mu biały dym spod schowka leciał wiec uważaj. NIe wiem jaką masz Toyote ale wiem że w T22 to sie lubi zdarzać. Poprzedni właściciel próbował z tym walczyć ale nie wygrał. Powodzenia

_________________
Pozdr
Krzysiek :)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 24 cze 2009, o 22:44 
Offline
Moderator
Moderator
Avatar użytkownika

Dołączył(a): 16 lis 2007, o 08:12
Posty: 20174
Lokalizacja: Schwäbisch Hall
Pochwały: 271
Marka: Toyota
Model: Avensis T22
Nadwozie: kombi
Rocznik: 2001
Silnik: 2.0 D4D 1cdftv
standhal napisał(a):
Dzisiaj nagle zapalilo sie nieswiecace od 2 lat podswietlenie temperatury i .... nagle wylaczniki kierunkowskazu dzialaja, ale zauwazylem dymek z tego przelacznika podczas jego dzialania.
wez to lepiej dobrze wyczysc, ja po podobnym dzialaniu (ale nie w ave) wd-40 mialem efekt w postaci kupy dymu z przelacznika (mimo ze juz sucho bylo), oj sie dzialo :diabel: , po wyczyszczeniu przelacznika wacikiem do uszu (nie wiem czy w ave dojdziesz) problemy minely :ok:

pozdr :-D


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 3 lip 2009, o 08:29 
Offline
Coś wie...
Coś wie...

Dołączył(a): 11 mar 2007, o 12:35
Posty: 164
Lokalizacja: Gliwice
Juz po wszystkim - zainstalowalem uzywany. Smiga bez problemu :)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 13 mar 2010, o 16:03 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 5 lut 2008, o 23:18
Posty: 25
Lokalizacja: Śląsk
Przyszła i na mnie kolej, czyli od ponad miesiąca zaczął się problem z kierunkiem w lewo, szybkie cykanie i brak migania świateł.
Po przestudiowaniu tematu odważyłem się dzisiaj rozebrać manetkę i co się okazało, sprawa banalnie prosta.
Jak kolega wspomniał wyżej, po zdjęciu osłony dolnej 3 śruby, i pozbywszy się w dwóch śrubek manetka wychodzi elegancko i można zabrać się do czyszczenia. Plastikowa przezroczysta osłona schodzi też bardzo lekko, potem kolejne dwie malutkie śrubki i jesteśmy w domu. Po lekkim podszlifowaniu styków i blaszki elementu który wędruje w górę i w dół załączając odp kierunki problem zniknął i manetka pracuje jak nowa. Na koniec trochę świeżego smaru do środka "mini przekładni" i po kłopocie. Jak ktoś chce zaoszczędzić kilka PLN nawet na używkę proponuję zacząć od ww czynności.

Pozdrawiam,


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 31 mar 2010, o 21:40 
Offline
Coś wie...
Coś wie...

Dołączył(a): 15 cze 2009, o 19:05
Posty: 106
Lokalizacja: Gdynia
Witajcie . Mam problem z kierunkowskazami. Otóż prawie zawsze rano jak jest zimno kierunki nie działają. Czasami jest tak ,że jeden raz zamruga i już koniec. Awaryjne jak załącze też raz zamrugają i już koniec. Jak samochód się rozgrzeje to kierunki działają bez zarzutu. Czy może wie ktoś jaka jest przyczyna?

_________________
Avensis 2,0 D4D 99 rok


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 14 lip 2010, o 01:12 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 29 cze 2009, o 21:57
Posty: 8
Lokalizacja: WLKP
Mój lewy tylny kierunkowskaz zaczyna działać dopiero kiedy ruszę z miejsca lub zacznę przyspieszać... o co biega?:) od czasu gdy mam z tym problemy przestała mi tez działać klima:-/


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 14 lip 2010, o 01:39 
Offline
Guru
Guru

Dołączył(a): 4 cze 2007, o 00:18
Posty: 2744
Marka: Toyota
Model: T22 & T27
Rocznik: 2009
Silnik: 4A-FE & 3ZR-FAE
Sprawdziłeś bezpieczniki? Dioda klimy miga czy 0 reakcji?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 15 lip 2010, o 14:40 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 29 cze 2010, o 12:26
Posty: 13
Lokalizacja: Płock
Witam,

Poszukuje instrukcji demontażu/montażu lewego kierunkowskazu (montowanego w lusterku) do T27


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 9 wrz 2010, o 23:11 
Offline
Stara się...
Stara się...

Dołączył(a): 9 lip 2010, o 21:28
Posty: 51
Lokalizacja: BDG
Od kilku dni zauważyłem, że czasem włączony lewy kierunkowskaz działa znacznie szybciej niż powinien (ok 2 krotnie). Wcześniej działo się to bardzo sporadycznie a po wciśnięciu hamulca problem znikał. Aż do dzisiaj. Zatrzymałem się na poboczu z włączonym lewym kierunkowskazem, wszystkie się paliły ale 2 razy szybciej (przód, drzwi kierowcy, tył) więc żadna z żarówek nie jest przepalona. Ponieważ było ciemno nie zajrzałem do bezpieczników. Ostatnio zrobiło się trochę wilgotno, czy to może być przyczyna? Jak temu zaradzić?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 22 paź 2010, o 09:22 
Offline
Stara się...
Stara się...

Dołączył(a): 15 paź 2010, o 03:48
Posty: 82
Lokalizacja: Warszawa
Marka: Toyota
Model: Avensis T22
Rocznik: 2000
Silnik: 3S-FE, 2.0 benzyna
ronin napisał(a):
Od kilku dni zauważyłem, że czasem włączony lewy kierunkowskaz działa znacznie szybciej niż powinien (ok 2 krotnie). Wcześniej działo się to bardzo sporadycznie a po wciśnięciu hamulca problem znikał. Aż do dzisiaj. Zatrzymałem się na poboczu z włączonym lewym kierunkowskazem, wszystkie się paliły ale 2 razy szybciej (przód, drzwi kierowcy, tył) więc żadna z żarówek nie jest przepalona. Ponieważ było ciemno nie zajrzałem do bezpieczników. Ostatnio zrobiło się trochę wilgotno, czy to może być przyczyna? Jak temu zaradzić?


Miałem podobny problem - okazało się, że jedna z żarówek powoli się przepalała (po tygodniu się przepaliła), oprócz tego sprawdź, czy styki kabli nie są zaśniedziałe albo czy kabelki nie są poprzełamywane.
Dla testu możesz kupić żarówki P21W (takie są używane w kierunkowskazach) - dwie takie żaróweczki w carrefourze kosztują 2.59, więc wydatek żaden, a może po wymianie jednej wszystko wróci do normy :-) Jeśli nie - masz zapasowe żarówki.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 24 paź 2010, o 10:35 
Offline
Stara się...
Stara się...

Dołączył(a): 9 lip 2010, o 21:28
Posty: 51
Lokalizacja: BDG
Dzięki za wskazówkę, ale po jakimś czasie problem sam minął. Skorzystam z niej jak problem powróci :)


Góra
 Zobacz profil  
 
PostNapisane: 15 gru 2011, o 00:00 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 28 lut 2007, o 23:47
Posty: 91
Lokalizacja: kraków
Marka: Avensis_20TD_1999
Model: Avensis Verso 2002
Rocznik: 2002
Silnik: 2.0 VVT-i
Witajcie
Dopadl mnie ten sam problem... Migacz w lewo czasami szybko "cyka" i wtedy nie
swieci. Oczywiscie nie zawsze sie to dzieje..Ale moze byc nieszczescie z
tego powodu..
Zabralem sie za rozbieranie kolumny kierownicy itp (dzieki waszym poradom na forum ) ale mam te srubki odkrecone i wtedy prawie calosc mozna wyjac ale nie calkiem
bo trzyma sie to na gorze na 2 kabelkach..
Czy mam calkiem wyrwac/wysunac ten palak z tego gniazda czy to sie raczej rozsypie..
Poza tym nie wiem ktore styki szlifowac? Od tej bialej kostki co wchodzi od dolu!
widze tez bialy zabek czy bolec ktory przesuwa dzwignie w dol i w gore ale wszsytko dziala jakby! nie wiem co tam czyscic :nie:

Dzieki z gory za odpowiedz i pozdrawiam! Zalaczam zdjecie moze sie przydac komus!

Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 23 cze 2012, o 14:30 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 wrz 2010, o 15:21
Posty: 373
Lokalizacja: kujawsko-pomorskie
Marka: Toyota
Model: Avensis T22
Rocznik: 2000
Silnik: 3S-FE
hej, odpadło mi w czasie jazdy szkło z kierunkowskazu z przodu :brewki:
No nic, kupiłem w IC zamiennik. I oczywiście ma inny odcień od drugiego ori. Czy te oryginalne były jakieś bardziej "zaciemnione" niż te co sprzedają TYC? Czy po prostu z brudu są już takie ciemne?

_________________
Aven kombi + LPG BRC Seguent
Obrazek


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 64 ]  Przejdź na stronę 1, 2, 3  Następna strona

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda