TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 24 paź 2017, o 13:34

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 45 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
PostNapisane: 13 paź 2010, o 10:12 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 5 lip 2010, o 07:53
Posty: 9
Lokalizacja: Sulejówek
Marka: Toyota
Model: Avensis T22FL
Rocznik: 2001
Silnik: 2.0 D4D
Witam
Od 3 miesięcy jestem posiadaczem avensis z silnikiem 2.0d4d. Problem polega na tym, że w samochodzie nawet przy hamowaniu na suchej nawierzchni prawie zawsze włącza się system ABS. W samochodzie zostały wymienione tarcze i klocki hamulcowe. Kontrolko od ABS gaśnie zaraz po uruchomieniu silnika. Jeśli ktoś miał podobny problem proszę o pomoc.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 13 paź 2010, o 10:33 
Offline
Mistrz
Mistrz

Dołączył(a): 29 gru 2008, o 16:03
Posty: 1455
Lokalizacja: PL
Pochwały: 13
Marka: Hyundai
Model: i45
Rocznik: 2013
Silnik: 2.4 GDI
przyczyna jest tylko jedna :jezyk: pęknięty lub zasyfiony błotem wieniec zębaty na przegubie napędowym lub piaście tylnej - tu raczej małoprawdopodobne bo jest odlany razem z piastą.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 13 paź 2010, o 11:01 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 4 lis 2008, o 22:11
Posty: 120
Lokalizacja: Kielce
Pochwały: 5
Marka: Toyota
Model: Avensis T22
Rocznik: 2002
Silnik: D-4D 1CD-FTV
Tu jest podobny wątek, gdzie problem został rozwiązany. Może to pomoże ;-)

Pozdr. SprinterPL

_________________
Obrazek
– To wódka? – słabym głosem zapytała Małgorzata.(...)
– Na litość boską, królowo – zachrypiał – czy ośmieliłbym się nalać damie wódki? To czysty spirytus.
"Мастер и Маргарита" - Михаил Афанасьевич Булгаков


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 13 paź 2010, o 19:46 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 5 lip 2010, o 07:53
Posty: 9
Lokalizacja: Sulejówek
Marka: Toyota
Model: Avensis T22FL
Rocznik: 2001
Silnik: 2.0 D4D
Dzięki za odpowiedź postaram się znaleź chwilę czasu i sprawdzić czy podane przez Was sposoby pomogą i dam znać.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 5 sty 2011, o 00:16 
Offline
Coś wie...
Coś wie...

Dołączył(a): 7 sty 2010, o 20:16
Posty: 229
Lokalizacja: opolszczyzna
Pochwały: 4
Marka: Toyota
Model: T22
Rocznik: 1998
Silnik: 2.0 TD
Jeśli moge coś zasugerować to może amorki z przodu zuzyte są


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 5 sty 2011, o 00:54 
Offline
Guru
Guru

Dołączył(a): 1 lip 2008, o 10:21
Posty: 2984
Lokalizacja: Gdynia
Pochwały: 9
Marka: toyota
Model: t25 przed i po fl
Rocznik: 2007
Silnik: 1cd i 1ad
a jakie masz oponki?


Góra
 Zobacz profil  
 
PostNapisane: 19 mar 2011, o 13:35 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 5 lip 2010, o 07:53
Posty: 9
Lokalizacja: Sulejówek
Marka: Toyota
Model: Avensis T22FL
Rocznik: 2001
Silnik: 2.0 D4D
Oponki mam continentale ts830. Niedawno byłem u mechnika i stwierdził, że system działa poprawnie więc wychodzi na to, że było to tylko moje przewrażliwienie:)


Góra
 Zobacz profil  
 
PostNapisane: 5 gru 2012, o 18:07 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 3 sie 2012, o 23:11
Posty: 5
Lokalizacja: uk
Marka: toyota
Model: t22
Rocznik: 1999
Silnik: 2.0 benzyna
Witam
Od jakiegos czasu siwieci mi sie kontrolka abs i wtedy abs nie dziala, czasami na zimnym silniku nie swieci i wtedy abs dziala normalnie lecz po jakims czasie znow sie zapala. Podpialem pod komputer i wyszlo chyba ze 20 bledow: wszystkie czujniki na kolach, czujnik swiatla stop, i wiele innych. Mechanik stwierdzil, ze to modul (sterownik). Teraz pytanie czy moge wymienic modul z innej toyoty, czy trzeba to jakos programowac?


Góra
 Zobacz profil  
 
PostNapisane: 30 mar 2013, o 00:39 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
Cześć, pytanie odnośnie ABS'u. Sprawa wygląda tak, że czasem włącza mi się abs podczas hamowania na skręconych kolach, były 3 takie sytuacje gdy jechałem mocno obciążonym autem i wtedy zaświecała się kontrolka abs i oczywiście przestał działać (przed tym jak się zapaliła już przy normalnym zahamowaniu włączył się abs). Czy to będzie moduł czy któryś z czujników jest walnięty? Będę wdzięczny za sugestie co na początek sprawdzić. Dzięki.

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
PostNapisane: 30 mar 2013, o 10:29 
Offline
Spamer
Spamer
Avatar użytkownika

Dołączył(a): 16 maja 2011, o 22:39
Posty: 3859
Lokalizacja: PL
Pochwały: 303
Marka: Toyota
Model: Avensis T25 Wargon
Rocznik: 2003
Silnik: 1ZZ-FE +LPG
Ksinko ja obstawiam że to coś z przodu z czujnikami się dzieje. :tak:
Jeśli tylko na "skręcie" to na to by wychodziło.
Jak masz gdzie to śmigaj pod autko i zobacz co się dzieje z przewodami od czujników na pełnym skręcie - czy się naciągają czy co.

_________________
"xxxxxxx to letnia i zimowa szarańcza dla Polski, która zaraża powietrze zgnilizną, roznosi próżniaczego ducha swoich ojców… tam tylko się gnieździ i mnoży, gdzie próżniactwo ma ochronę"
Stanisław Staszic


Góra
 Zobacz profil  
 
PostNapisane: 30 mar 2013, o 23:07 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 26 wrz 2007, o 20:24
Posty: 1367
Lokalizacja: Siedlce
Pochwały: 36
Marka: Toyota
Model: Camry x2
Rocznik: 1992
Silnik: 5S-FE x2
Odczytać błąd jaki ta lampka ABSu sygnalizuje na początek :-)

_________________
Tato, czy ten samochód jest zepsuty? Nie synku, to tylko diesel.


Góra
 Zobacz profil  
 
PostNapisane: 31 mar 2013, o 03:05 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
Tylko ze ona sie nie swieci caly czas. Np jak dzisiaj odpalilem to sie swiecila a po ostrym hamowaniu zgasła i jest spokoj do teraz. Czy mimo to da sie cos zczytac? Wiadomo latwiej by bulo zlokalizowac co jest nie tak...

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
PostNapisane: 31 mar 2013, o 13:58 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 26 wrz 2007, o 20:24
Posty: 1367
Lokalizacja: Siedlce
Pochwały: 36
Marka: Toyota
Model: Camry x2
Rocznik: 1992
Silnik: 5S-FE x2
Przecież błędy zapisują się w pamięci.

_________________
Tato, czy ten samochód jest zepsuty? Nie synku, to tylko diesel.


Góra
 Zobacz profil  
 
PostNapisane: 31 mar 2013, o 15:37 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1804
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
Można odczytać w którym kole występuje problem.


Góra
 Zobacz profil  
 
PostNapisane: 9 kwi 2013, o 15:20 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
Niestety nie udało sie odczytac. Został wymieniony czujnik w prawym przednim kole z racji tego że problem sie zaczal po wymianie piasty razem z czujnikiem od innej toyoty, teraz wróci stary czujnik i zobaczymy co dalej...

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
PostNapisane: 9 kwi 2013, o 17:27 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1804
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
zeby w d4d połączyć się ze sterownikiem ABS trzeba wybrac silnik 2.0td


Góra
 Zobacz profil  
 
PostNapisane: 9 kwi 2013, o 21:19 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
Mechaik mowil mi juz od tym. Mowi ze przyczyna musi byc mechaniczna. To sie pojawilo po wymianie piasty. Mógłbym sprobowac wymienic na stara tylko nie wiem czy to ma cos wspólnego. W koncu tam siedzi czujnik, nie?

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
PostNapisane: 9 kwi 2013, o 23:26 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 11 kwi 2008, o 22:33
Posty: 211
Lokalizacja: Poznań
Marka: Toyota
Model: Avensis T22 Sedan
Rocznik: 1998
Silnik: 1.6 4A-FE 110KM
Podepnę się pod temat.

Panowie, od jakiegoś czasu w samej końcówce hamowania przy małej prędkości hamulec dziwnie się zachowuje a mianowicie abs włącza się ale wygląda to tak jakby "chciał a nie mógł", mam wrażenie że zablokuje koła na ułamek sekundy bo czuć wtedy delikatne szarpnięcie i potem zostaje już sam dźwięk i wibracja na pedale hamulca. Mimo że nie naciskam hamulca z całej siły tylko normalnie hamując pedał cały bzyczy i się trzęsie, dźwięk taki jakby ktoś bawił się sprężyną. Zauważyłem że często ale nie zawsze towarzyszy temu efekt taki, że jak już zatrzymuję się w miejscu, to w ułamku sekundy czuć na pedale hamulca jakby coś się o coś tarło po czym wszystko wraca do normy. Byłem już z tym u mechanika, podłączył pod komputer - zero błędów. Hamulce działają normalnie, zimą na lodzie abs zachowywał się tak jak powinien ale na suchej nawierzchni pojawia się to ostatnimi dniami coraz częściej - co 2-3 hamowania. Udało mi się ten dźwięk zarejestrować na kamerze w kabinie:
http://www.youtube.com/watch?v=0AxuY-WdIzc&feature=youtu.be - muzyka trochę zagłusza ale słychać to wyraźnie.
Klocki i tarcze są w dobrym stanie, tylne hamulce też jeszcze trochę wytrzymają.
Ktoś miał podobny przypadek?

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 9 kwi 2013, o 23:40 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1804
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
u mnie jest dokładnie to samo, auto u mechanika zobaczymy co znajdzie, ale obstawiam to co napisał wtom w drugim poście od góry.


Góra
 Zobacz profil  
 
PostNapisane: 14 kwi 2013, o 00:55 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 11 kwi 2008, o 22:33
Posty: 211
Lokalizacja: Poznań
Marka: Toyota
Model: Avensis T22 Sedan
Rocznik: 1998
Silnik: 1.6 4A-FE 110KM
PrYmEK wiesz już może co było tego przyczyną u Ciebie? Tak jak pisał wtom czy coś innego?

_________________
Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 14 kwi 2013, o 11:24 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1804
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
Jeszcze nie, auto dalej na podnośniku, okaże się jutro, może we wtorek.


Góra
 Zobacz profil  
 
PostNapisane: 14 kwi 2013, o 19:27 
Offline
Spamer
Spamer
Avatar użytkownika

Dołączył(a): 16 maja 2011, o 22:39
Posty: 3859
Lokalizacja: PL
Pochwały: 303
Marka: Toyota
Model: Avensis T25 Wargon
Rocznik: 2003
Silnik: 1ZZ-FE +LPG
PrYmEK napisał(a):
u mnie jest dokładnie to samo, auto u mechanika zobaczymy co znajdzie, ale obstawiam to co napisał wtom w drugim poście od góry.

Gdyby wieniec/zębatka była pęknięta to po jednym obrocie koła już by ABS wywaliło. Na dokładkę takie coś łatwo namierzyć - na podnośnik i kręcimy kołami.
Zasyfiony ? Też bym tego nie obstawiał ale to tylko auta - czasem zaskakują.

_________________
"xxxxxxx to letnia i zimowa szarańcza dla Polski, która zaraża powietrze zgnilizną, roznosi próżniaczego ducha swoich ojców… tam tylko się gnieździ i mnoży, gdzie próżniactwo ma ochronę"
Stanisław Staszic


Góra
 Zobacz profil  
 
PostNapisane: 14 kwi 2013, o 19:33 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
u mnie tak wlasnie było... pierwsze odpalenie, ruszenie auta i abs przed oczami

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
PostNapisane: 14 kwi 2013, o 19:39 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1804
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
U mnie czasem działa normalnie, czasem sie włącza, a innym razem wywala błąd i nie działa wcale.


Góra
 Zobacz profil  
 
PostNapisane: 14 kwi 2013, o 19:43 
Offline
Spamer
Spamer
Avatar użytkownika

Dołączył(a): 16 maja 2011, o 22:39
Posty: 3859
Lokalizacja: PL
Pochwały: 303
Marka: Toyota
Model: Avensis T25 Wargon
Rocznik: 2003
Silnik: 1ZZ-FE +LPG
Ksinko123 napisał(a):
u mnie tak wlasnie było... pierwsze odpalenie, ruszenie auta i abs przed oczami

Tak właśnie jest.
Ja ostatnio w reno kangoo walczyłem i na kompie pokazywało że jeden z czujników abs - okazało się że nie czujnik tylko wiązka.

_________________
"xxxxxxx to letnia i zimowa szarańcza dla Polski, która zaraża powietrze zgnilizną, roznosi próżniaczego ducha swoich ojców… tam tylko się gnieździ i mnoży, gdzie próżniactwo ma ochronę"
Stanisław Staszic


Góra
 Zobacz profil  
 
PostNapisane: 21 kwi 2013, o 15:01 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
PrYmEK napisał(a):
U mnie czasem działa normalnie, czasem sie włącza, a innym razem wywala błąd i nie działa wcale.

No, to u mnie tak sie zrobiło od czwartku i do dzis non stop abs sie świeci i oczywiscie nie działa.
Miałem wymieniac piaste, ale co to zmieni? Czujnik jest na niej i to tyle, zebatka jest na przegubie... Już nie mam pomysłów co zrobic z tymi hamulcami, sprawdzalem wczoraj tylne kostki czy wszystko jest ok no i jedyny mały minus to moze to ze byly przycisniete jakims plastikiem, ale watpie zeby to coś knociło, problem na pewno leży na przodzie...

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
PostNapisane: 21 kwi 2013, o 15:57 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1804
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
U mnie wyczyszczono zebatke, było na niej troche syfu i przyklejonych opiłków


Góra
 Zobacz profil  
 
PostNapisane: 21 kwi 2013, o 16:13 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
Pomogło? Musiałeś sciagac piaste czy wystarczylo czujnik abs?

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
PostNapisane: 21 kwi 2013, o 16:32 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1804
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
Na chwile obecną jest lepiej. Nie wiem, nie ja to robiłem.


Góra
 Zobacz profil  
 
PostNapisane: 17 maja 2013, o 03:07 
Offline
Mistrz
Mistrz

Dołączył(a): 24 wrz 2009, o 08:38
Posty: 1824
Lokalizacja: Olsztyn/Rochdale
Pochwały: 147
Marka: Lexus
Model: IS 250 F Sport
Rocznik: 2012
Silnik: 4GRFSE
U mnie też problem już rozwiązany. Wymieniłem zębatkę (pierścień) osadzony na półosi. Od czterech dni spokój, wszystko super, test na mokrej nawierzchni potwierdził działanie, za to przy skręcaniu w lewo lub w prawo i dohamowywaniu nic się nie włącza tak jak wcześniej.
Jedyna sprawa która mnie ciekawi to wymiary pierścienia. Ten który udało mi się kupić ma taką sama ilość zębów i średnice, ale jest o 1/3 grubszy od tego który był. O co z tym chodzi? Dodam że nic nie trze, na luzie leci bdb i nie grzeje się nic a nic. Piasta pochodzi od anglika, czy do nich szły jakieś inne pierścienie? :wazup:
Poniżej fota starego i nowego


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.

_________________
Części Avensis T22, Avensis T25 - priv


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 45 ]  Przejdź na stronę 1, 2  Następna strona

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda