TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 18 lis 2018, o 15:54

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 
Autor Wiadomość
PostNapisane: 5 cze 2018, o 12:05 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
Witam,
przeszukałem dział i nie znalazłem takiego problemu, ale jeżeli coś przeoczyłem to proszę o nakierowanie na właściwe tory.

Chciałbym dodać funkcjonalność bluetooth do swoje avensis.
W tym celu, po lekturze instrukcji wymieniłem fabryczne radio 53871 na 53872, które zgodnie z opisem w instrukcji oraz zdjęć w Internecie powinno posiadać funkcjonalność bluetooth.
Zgodnie z instrukcją po wybraniu klawisza "setup" powinny być dostępne ustawienia: Sound, Radio, Bluetooth, TEL.
Niestety dostępne (widoczne) są tylko dwa pierwsze poziomy.
Przy wybraniu klawisza "MEDIA" pojawia się informacją o braku dostępu do źródła Bluetooth (BTA BT audio player not found) - czyli komunikat zgodny z oczekiwanym.
Oba klawisze podniesiona i opuszczona słuchawka są nieaktywne.

Sprawdziłem dwa różne egzemplarze radia - niestety oba zachowują się identycznie.
ASO (dwa różne) jak zawsze stwierdza "nie znamy takiego problemu" :(

Nie mam do niego podłączonego mikrofonu ale wydaje mi się, że to akurat nie powinno chyba mieć znaczenia.

Ma może ktoś pomysł jak zmusić to radio do współpracy ?


Góra
 Zobacz profil  
 
PostNapisane: 5 cze 2018, o 16:37 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 19 wrz 2010, o 22:02
Posty: 402
Lokalizacja: Kostrzyn nad Odrą
Pochwały: 3
Marka: TOYOTA
Model: Avensis T-27
Nadwozie: kombi
Rocznik: 2009
Silnik: 2,0 112KW
Czy chodzi Ci o nawiązanie połączenia z telefonem.Ciekawi mnie wygląd tego modelu radia(może jakieś foto),czy nie jest to model który posiadam w swoim samochodzie?Nawiązałem ostatnio takie połączenie i może coś bym mógł pomóc.

_________________
"Od dawna to przecież wiadomo
jaki sapiens - taki homo
. "- Andrzej Sulima-Suryn


Góra
 Zobacz profil  
 
PostNapisane: 6 cze 2018, o 11:43 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
Proszę bardzo:

Obrazek

model radia na naklejce informacyjnej na obudowie to 86120-05220, Id No 53872
Na zdjęciu widoczne są dostępne opcje po wybraniu "setup"

Zaś zgodnie z instrukcją i tym co znalazłem w sieci powinno być coś takiego:

Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 6 cze 2018, o 14:44 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 19 wrz 2010, o 22:02
Posty: 402
Lokalizacja: Kostrzyn nad Odrą
Pochwały: 3
Marka: TOYOTA
Model: Avensis T-27
Nadwozie: kombi
Rocznik: 2009
Silnik: 2,0 112KW
Zupełnie inny model radia u mnie.W każdym razie w trakcie procedury dołączania telefonu do systemu bluetooth radia w pewnym momencie trzeba wypowiedzieć nazwę telefonu i dopiero później pojawia się "Car audio i nr.pin".Może brak mikrofonu(o czym wspomniano) jest tu istotne?

_________________
"Od dawna to przecież wiadomo
jaki sapiens - taki homo
. "- Andrzej Sulima-Suryn


Góra
 Zobacz profil  
 
PostNapisane: 7 cze 2018, o 14:44 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
Sprawdziłem po raz kolejny instrukcję i jest tam informacja, że parowanie przeprowadza się po wybraniu z menu opcji bluetooth . którego tu nie ma :(
Wydaje mi się że brak mikrofonu nie powinie mieć znaczenia, ale nie takie rzeczy już widziałem.
Spróbuję jakiś dorwać i wtedy sprawdzę.

Przy okazji czy ktoś posiada może rozpiskę który pin od mikrofonu jest który, tak aby można było samemu pociągnąć odpowiedni kabelek ?
(nie chodzi mi o rozpisanie pinów w złączu radia bo to jest prawie wszędzie)
Ew. przy mógł zrobić zdjęcie od strony lampki w podbitce oraz złącza przy radio ?


Góra
 Zobacz profil  
 
PostNapisane: 7 cze 2018, o 20:14 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 587
Pochwały: 48
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
Zapodaj zdjęcia wtyczek i napisz dokładnie co chcesz wiedzieć bo nie kumam "który pin od mikrofonu jest który,". Może coś poszukam.


Góra
 Zobacz profil  
 
PostNapisane: 8 cze 2018, o 08:49 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
ok,
w radiu jest złacze 28-pinowe, które w kilku miejscach jest ładnie opisane
Mikrofon ma wtyczkę 4-pinową (kable w kolorach: żółty, czarny, czerwony, niebieski) i to czego szukam to informacji który z poszczególnych kabli jest podłączony do którego pinu w radiu, np postaci
mikrofon pin 1 (kable żóły) -> radio pin 5 (w złączu 28-pinowym), tak abym wiedział co z czym połączyć przy prowadzeniu przewodów od radia do lamki z mikrofonem.


Góra
 Zobacz profil  
 
PostNapisane: 8 cze 2018, o 18:47 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 587
Pochwały: 48
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
czarny to zasilanie idzie do pinu 4
czerwony to sygnał (-) idzie do pinu 19
niebieski to detekcja mikrofonu idzie do pinu 6
żołty(lub biały) to sygnał (+) idzie do pinu 5
miłej zabawy


Góra
 Zobacz profil  
 
PostNapisane: 9 cze 2018, o 20:34 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
dziękuje dokładnie o to mi chodziło.
Jak dorwę mikrofon to przetestuję i dam znać czy jest lepiej po podłączeniu mikrofonu.


Góra
 Zobacz profil  
 
PostNapisane: 10 cze 2018, o 22:06 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2008, o 01:18
Posty: 706
Pochwały: 90
Marka: Toyota
Model: Land Cruiser
Rocznik: 1992
Silnik: 3.5 Diesel
Miałem podobny problem nie pamiętam modelu radia oryginał toyota ale podłączenie mikrofonu rozwiązało problem tu może być tak samo

_________________
Toyota Europe


Góra
 Zobacz profil  
 
PostNapisane: 17 cze 2018, o 22:09 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
dostałem lampkę z mikrofonem i postanowiłem sprawdzić co będzie po podłączeniu mikrofonu.
i tu najpierw miła niespodzianka - po wyjęciu starej lampki, okazało się że we wtyczce z kablami są przewody (4 sztuki) do obsługi mikrofonu doprowadzone do wtyku 28-pinowego :)
niestety gniazdo w oryginalnie zamocowanej lampce jest inne niż w nowej z mikrofonem :(
W starej jest gniazdo 12-pinowe (identyczne jak jedno z gniazd w radiu) zaś w nowym 16-pinowe (wygląd podobny do jak 28-pinowe w radiu).
Niestety po podłączeniu mikrofonu (na "pajączka") w menu bez zmian :(
bluetooth raczej jest przez nie obsługiwany, bo po ok 2-3 minutach po włączeniu ładnie informuje że nie może nawiązać połączenie po bluetooth :(
Ktoś ma jakiś pomysł co z tym zrobić ?
może jeszcze jakiś pin we wtyczce trzeba zewrzeć ?
albo wiedzę gdzie najszybciej można kupić wtyczki/gniazda do zrobienia przejściówki aby podłączyć nową lampkę w miejsce starej ?
Może ktoś jest na forum posiadający takie radio i może potwierdzić że rzeczywiści jest tam bluetooth dostępny i nie wymaga aktywacji za pomocą np: dedykowanych przycisków na kierownicy ?


Góra
 Zobacz profil  
 
PostNapisane: 18 cze 2018, o 12:05 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 587
Pochwały: 48
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
Sprawdź jeszcze raz czy dobrze podłączyłeś ten mikrofon. może ten pajączek ci gdzieś nie stykał.


Góra
 Zobacz profil  
 
PostNapisane: 18 cze 2018, o 13:15 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
Na to wpadłem - ale pajączek przeszedł test pozytywnie.
przejście na wszystkich czterech żyłach było zarówno przed podłączeni radia jak i po odłączeniu radia (oczywiście zawsze mogło się coś nie stykać podczas podłączenia radia lub też mikrofon być niesprawny), dlatego chcę zrobić porządny łącznik.
Podjadę do kilku elektronicznych tudzież ASO /Ali... aby zobaczyć czy można kupić w normalnej cenie gniazdo do wtyczki 90980-12183 oraz samą wtyczkę 90980-12553 i zrobię porządny łącznik (takie numery dopasowałem na podstawie lektury strony www.japan-parts.eu).
Znalazłem jeszcze na jednej ze stron informację o pinie 18 - oczywiście raz ze jest NC a raz jest to masa i służy do detekcji mikrofonu.
Mam we wtyczce kabel w pinie 18, ale nie sprawdzałem czy jest tam masa
Na razie pracę zawieszam do czasu zdobycia odpowiednich materiałów do zrobienia porządnej przejściówki i wtedy ponownie posprawdzam.
ech że też musieli dać inną wtyczkę do lampki z mikrofonem :(


Góra
 Zobacz profil  
 
PostNapisane: 24 sie 2018, o 15:47 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 maja 2018, o 16:09
Posty: 17
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2012
Silnik: 2.0 D4D
Dotarło gniazdo oraz wtyk i udało się zrobić porządną przejściówkę do oświetlenia.
Okazało się, że rację miał LemonR i co lut to lut - zawsze działa :)
Radio po wykryciu mikrofonu zaczęło "obsługiwać" bluetooth.
Pojawiły się dwa dodatkowe menu (zgodnie z instrukcją) bluetooth oraz telefon.
Wszystko poskręcane i poskładane.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda