TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis
Teraz jest 17 wrz 2019, o 02:18

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 20 ] 
Autor Wiadomość
PostNapisane: 26 lut 2009, o 15:28 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 3 lut 2009, o 16:34
Posty: 4
Lokalizacja: mińsk mazowiecki
w trakcie jazdy komp. przestał mi wskazywać z użycie paliwa oraz innych funkcji. w garażu odłączyłem klemy by go zresetować i teraz mi nie świeci. czy ktoś miał taką usterką i czy można ją samemu usunąć lub w servisie


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 26 lut 2009, o 20:35 
Offline
Coś wie...
Coś wie...

Dołączył(a): 20 wrz 2007, o 19:46
Posty: 203
Lokalizacja: Tarnów
Pochwały: 2
Marka: Toyota
Model: T22 FL kombi
Rocznik: 2000
Silnik: 2,0 D4D
Nie podałeś/łaś co to za konkretny model auta...
Cytuj:
i teraz mi nie świeci

Więcej precyzji: nic nie pokazuje, czy po prostu nie ma podświetlenia (jeśli to Avensis I)?
Samemu trzeba jak zawsze możliwie dużo sprawdzić i wykluczyć: bezpieczniki, wtyczki od tyłu wyświetlacza. I przemyśleć: czy wyświetlacz z wieloma informacjami nie wyświetla tylko jednego typu informacji, czy w ogóle nie wyświetla nic. Mogło być tak, że robiło się jakieś drobne zwarcie, powodowało błędy wyświetlania, a po odłączeniu i podłączeniu akumulatora poszedł większy prąd i spaliło coś jeszcze w panelu lub może tylko bezpiecznik.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 27 lut 2009, o 12:47 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 3 lut 2009, o 16:34
Posty: 4
Lokalizacja: mińsk mazowiecki
Model z roku 2004


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 27 lut 2009, o 12:49 
Offline
Mistrz
Mistrz

Dołączył(a): 14 lip 2008, o 06:21
Posty: 1416
Lokalizacja: Dobra / Szczecin
Pochwały: 23
Marka: Toyota
Model: T25
Rocznik: 2003
Silnik: 1AZ-FSE
No ale co Ci zgasło?? Podświetlenie czy wyświetlane wartości??

_________________
Obrazek


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 28 lut 2009, o 21:37 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 21 wrz 2008, o 11:35
Posty: 7
Lokalizacja: świętokrzyskie
Witam. Miałem podobny przypadek już trzy razy-avensis 2004r.Pierwszym razem miałem dużego pietra.Po dwóch dniach wyświetlacz sam- dosłownie sam ożył. Myślę, że ma to związek z dużym nawilgoceniem powietrza.Kolega, taka sama ave też to miał.W czasie jazdy najpierw coś tam popiskiwało a potem całkiem "zdychał".Napisz proszę czy usterka ustąpiła.pzdr.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 5 mar 2009, o 22:19 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 3 lut 2009, o 16:34
Posty: 4
Lokalizacja: mińsk mazowiecki
wyświetlacz całkiem mi padł. tzn najpierw stale świeciło mi takie same złożycie oraz zatrzymał mi się przebieg kilometrów tzw dystans. pomyślałem,że go zresetuje i odłączyłem od akumulatora. pożnie ponownie podłączyłem pod akumulator i przestał świecić. po za tym czy samochód był na chodzie czy na postoju to wyświetlacz świecił.

[ Dodano: 2009-03-13, 13:42 ]
Czy jest ktoś na forum kto może zna przyczynę i wie jak to zrobić-

[ Dodano: 2009-03-13, 13:43 ]
czy na forum ma ktoś pomysł jak usunąć usterkę

[ Dodano: 2009-03-13, 13:46 ]
czy jest ktoś na forum . kto ma pomysł jak to zrobić


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 13 wrz 2009, o 13:37 
Offline
Stara się...
Stara się...

Dołączył(a): 12 wrz 2009, o 20:54
Posty: 56
Lokalizacja: mazowieckie-Wołomin
Marka: Toyota
Model: T27
Rocznik: 2016
Silnik: 1.8 benzyna
Witam. Miałem taki sam przypadek. Jedynym rozwiązaniem była wymiana wyświtlacza. Nie jest to pocieszające. Zakupiłem cały panel środkowy wraz z wyświtlaczem. Spaleniu uległ jakiś układ elektroniczny - tak mi powiedzieli w serwisie. Całość kupiłem na allegro za 120 zł. :ok:


Góra
 Zobacz profil  
 
PostNapisane: 7 wrz 2010, o 23:29 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 7 wrz 2010, o 23:19
Posty: 1
Lokalizacja: Warszawa
Witam,

Mam problem z komputerem pokładowym w mojej Ave. Od jakiegoś czasu komputer miga, gaśnie zapala się ponownie, zasadniczo ganiają robaczki, nic nie widać, opcje samoczynnie przeskakują. Wyciągnąłem cały komputer, odłączyłem wszystkie wtyczki i podłączyłem na nowo ale nic to nie pomogło. Czy ktoś spotkał się z takim problemem? Jak go naprawić?

P.S. Dzwoniłem do serwisu Toyoty - oni niestety nie naprawiają takich usterek. Zaproponowali wymianę za 6 tys PLN. Śmiałem się z tego dowcipu cały dzień. :)

Będę wdzięczny za wszelkie wskazówki!

Pozdrawiam,

Kumpello.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 8 wrz 2010, o 08:06 
Offline
Guru
Guru

Dołączył(a): 1 lip 2008, o 10:21
Posty: 2983
Lokalizacja: Gdynia
Pochwały: 9
Marka: toyota
Model: t25 przed i po fl
Rocznik: 2007
Silnik: 1cd i 1ad
na poczatek wyjmij go to 2 min i rozkrec tam chyba jest tasma laczaca plytke z wyswietlaczem moze tam sie trocze wilgoci wdarlo???? a jak nie to alllegro i podmianka....


Góra
 Zobacz profil  
 
PostNapisane: 18 sie 2011, o 22:58 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 18 sie 2011, o 22:47
Posty: 3
Lokalizacja: Hajnowka
Marka: Toyota
Model: Avensis
Rocznik: 2004
Silnik: 2.0 d
Ma ktos jeszcze jakie propozjo?


Góra
 Zobacz profil  
 
PostNapisane: 1 lut 2012, o 12:32 
Offline
Stara się...
Stara się...

Dołączył(a): 2 cze 2011, o 15:42
Posty: 45
Marka: Toyota
Model: Avensis T4
Nadwozie: kombi
Rocznik: 2009
Silnik: 2.2 Diesel
Panowie mam podobny problem w moim aucie. Zdarzylo sie kilka razy, ze nawigacja "migotala", tylko przez ulamek sekundy. Nigdy nie towarzyszyly przy tym zadne dzwieki. Kilka dni temu wskaznik temperatury (pod nawigacja), wylaczyl sie... Teraz wszystko jest ok. Za kilka tygodni jade do serwisu, zobaczymy na ile milionow mnie wylicza :)
Pozdrawiam Adrian.


Góra
 Zobacz profil  
 
PostNapisane: 25 cze 2016, o 12:09 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 6 cze 2012, o 09:30
Posty: 111
Lokalizacja: Warszawa
Marka: Toyota
Model: Avensis
Rocznik: 2006
Silnik: 2.0 D4D 116KM 1CDFTV
mam ten sam problem. Wyświetlacz pokazuje mi jakieś krzaki
Obrazek
Obrazek

czy może wie ktoś jak to naprawić?


Góra
 Zobacz profil  
 
PostNapisane: 25 cze 2016, o 13:45 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 4 kwi 2015, o 15:10
Posty: 40
Lokalizacja: Wrocław
Pochwały: 3
Marka: Audi
Model: A-4
Nadwozie: kombi
Rocznik: 2005
Silnik: BPW
A to kolejna ciekawostka z tym wyświetlaczem. Takiego zachowania do tej pory nie widziałem, co nie znaczy że nie da się tego naprawić. Możliwe że jak odłączysz aku albo sam wyświetlacz i ponownie podłączysz to już nic nie będzie wyświetlał ale bez paniki moim zdaniem da się to naprawić.

_________________
Naprawa WZMACNIACZY BOSE, Wyświetlaczy m6, Toyota Avensis
Naprawa ZMIENIAREK
wyjścia RCA do zewnętrznego wzmacniacza
http://www.mazdaspeed.pl/forum/search.php?st=0&sk=t&sd=d&sr=posts&keywords=podz*+airbob*
kontakt 503304123


Góra
 Zobacz profil  
 
PostNapisane: 25 cze 2016, o 14:15 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 6 cze 2012, o 09:30
Posty: 111
Lokalizacja: Warszawa
Marka: Toyota
Model: Avensis
Rocznik: 2006
Silnik: 2.0 D4D 116KM 1CDFTV
to teraz czekam na kogoś kto mi podpowie gdzie jest pies pogrzebany. Bo samo ruszanie taśmami nic mi nie pomogło.


Góra
 Zobacz profil  
 
PostNapisane: 25 cze 2016, o 18:37 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 4 kwi 2015, o 15:10
Posty: 40
Lokalizacja: Wrocław
Pochwały: 3
Marka: Audi
Model: A-4
Nadwozie: kombi
Rocznik: 2005
Silnik: BPW
PW

_________________
Naprawa WZMACNIACZY BOSE, Wyświetlaczy m6, Toyota Avensis
Naprawa ZMIENIAREK
wyjścia RCA do zewnętrznego wzmacniacza
http://www.mazdaspeed.pl/forum/search.php?st=0&sk=t&sd=d&sr=posts&keywords=podz*+airbob*
kontakt 503304123


Góra
 Zobacz profil  
 
PostNapisane: 26 cze 2016, o 11:19 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 6 cze 2012, o 09:30
Posty: 111
Lokalizacja: Warszawa
Marka: Toyota
Model: Avensis
Rocznik: 2006
Silnik: 2.0 D4D 116KM 1CDFTV
Rozumiem, że nikt za darmo nie chce pomóc... ???


Góra
 Zobacz profil  
 
PostNapisane: 1 mar 2019, o 01:46 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 4 kwi 2015, o 15:10
Posty: 40
Lokalizacja: Wrocław
Pochwały: 3
Marka: Audi
Model: A-4
Nadwozie: kombi
Rocznik: 2005
Silnik: BPW
Pojawiła się kolejna ciekawa usterka w tych wyświetlaczach mianowicie naprzemienne zamienianie miejscami połówek ekranów.

Także znane mi usterki to:
1. całkowite wygaszenie ekranu
2. zaświecenie wszystkich możliwych pikseli na ekranie, tak że na ekranie jest wyświetlaczy czarny prostokąt
3. ekran działa jednakże w miejscach gdzie powinny być wyświetlane wartości (spalanie itd.) nie ma żadnych cyfr
4. na ekranie treść jest niekompletna (poszarpana) lub jedna z połówek ekranu jest wyświetlana "do góry nogami"
5. naprzemienne zamienianie miejscami połówek ekranu
6. brak podświetlania klawiatury do obsługi komputera
7. nie działa klawiatura i pokrętło
8. brak podświetlenia ekranu (w dzień wszystko widać jednakże w nocy nie widać)

Jak widać jest już tego trochę.
Wszystkie usterki są jak najbardziej naprawialne a stosowany podczas naprawy pakiet serwisowy zabezpiecza przed ewentualnym wystąpieniem najpopularniejszych z nich w przyszłości.

Pozdrawiam
tel. 503304123

_________________
Naprawa WZMACNIACZY BOSE, Wyświetlaczy m6, Toyota Avensis
Naprawa ZMIENIAREK
wyjścia RCA do zewnętrznego wzmacniacza
http://www.mazdaspeed.pl/forum/search.php?st=0&sk=t&sd=d&sr=posts&keywords=podz*+airbob*
kontakt 503304123


Góra
 Zobacz profil  
 
PostNapisane: 2 lip 2019, o 11:20 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 4 kwi 2015, o 15:10
Posty: 40
Lokalizacja: Wrocław
Pochwały: 3
Marka: Audi
Model: A-4
Nadwozie: kombi
Rocznik: 2005
Silnik: BPW
Tak tak wiemy już to było wyżej. Niewiele to wnosi do tematu.

_________________
Naprawa WZMACNIACZY BOSE, Wyświetlaczy m6, Toyota Avensis
Naprawa ZMIENIAREK
wyjścia RCA do zewnętrznego wzmacniacza
http://www.mazdaspeed.pl/forum/search.php?st=0&sk=t&sd=d&sr=posts&keywords=podz*+airbob*
kontakt 503304123


Góra
 Zobacz profil  
 
PostNapisane: 23 lip 2019, o 14:39 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 23 lip 2019, o 14:30
Posty: 4
Marka: Toyota
Model: Avensis T25
Nadwozie: kombi
Rocznik: 2003
Silnik: 2.0 D4D
Mam obecnie cały czarny prostokąt. Czasami zdarzy się że z 5 minut świeci prawidłowo. Usterka wystąpiła po odpięciu aku. Co ciekawe powoli robił się czarny, później jaśniał.
Rozebrałem, kręciłem małym potencjometrem z tyłu wyświetlacza od regulacji kontrastu. Na chwilę pomogło. Więc jest jakiś trop w stronę tego układu.
Naprawa 100zł + koszty przesyłki u jednego gościa. Co ciekawe cały panel z radiem i klimą kupi się za 100zł, a takie małe g.. za 200 sobie krzyczą i nie masz chłopie gwarancji czy za tydzień nie padnie.
Tymczasem jest szansa, że walnięty jest element wartości 50gr.
Uważajcie przy demontażu, bo te blachy mają ostre krawędzie, żeby deski nie pokaleczyć.

Kontrast reguluje się tą "PRką" obok scalaka.
http://www.zukes.neostrada.pl/images/panel_lcd_back.jpg


Góra
 Zobacz profil  
 
PostNapisane: 23 lip 2019, o 15:35 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 4 kwi 2015, o 15:10
Posty: 40
Lokalizacja: Wrocław
Pochwały: 3
Marka: Audi
Model: A-4
Nadwozie: kombi
Rocznik: 2005
Silnik: BPW
Znam tą usterkę i niestety diagnoza nie jest właściwa.
Owszem potencjometr służy do wstępnej regulacji kontrastu ale później wchodzi jeszcze układ stabilizacji kontrastu od temperatury zewnętrznej. Zobaczysz, że przy innych temperaturach zewnętrznych problem powróci.
Ta elektronika nie jest taka prosta jak się większości wydaje. A info które podałeś doprowadzi tylko do tego, że przybędzie jeszcze jeden rodzaj usterki (tym razem spowodowany przez użytkowników), czyli rozgrzebany/rozregulowany potencjometr.

_________________
Naprawa WZMACNIACZY BOSE, Wyświetlaczy m6, Toyota Avensis
Naprawa ZMIENIAREK
wyjścia RCA do zewnętrznego wzmacniacza
http://www.mazdaspeed.pl/forum/search.php?st=0&sk=t&sd=d&sr=posts&keywords=podz*+airbob*
kontakt 503304123


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 20 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: auto.com.pl | motostat.pl | Polska Jazda