TOYOTA AVENSIS FORUM
http://avensis.info/

Problemy z centralnym zamkiem
http://avensis.info/viewtopic.php?f=23&t=316
Strona 1 z 16

Autor:  tyski77 [ 18 mar 2007, o 16:39 ]
Tytuł:  Problemy z centralnym zamkiem

W kluczyku w którym mam centralny zamek w Ave 98 założyłęm nowe baterie ale jednak nie działa.Fakt...nie działał już przy kupnie auta ale myslałem ze to włąsnie baterie.Byłem w salonie toyoty i powiedzieli mi tam ze mogą to zrobictzn. strojenie kluczyka 150zł ale jeśli to moduł to bedzie to wydatek ok 1500zł. Moze macie jakiś sposób aby zaczoł ten kluczyk działac??

Autor:  MaŁy_RaDeK [ 18 mar 2007, o 21:00 ]
Tytuł: 

Czy przy naciskaniu guzików zapala się czerwona dioda ?

Autor:  ayrsen [ 18 mar 2007, o 21:10 ]
Tytuł: 

tyski77 - czasem dobrze jest zajrzeć do oryginalnej instrukcji obsługi... :jezyk: Ale na wypadek, że możesz jej nie mieć, już Ci piszę co zrobić /zaczerpnięte z oryginalnej instrukcji do Ave T22, strona 16 - tłumaczenie z języka angielskiego - własne... ;-) /

1. Otwórz drzwi kierowcy, mając kluczyk w ręku a nie w stacyjce... ;-) Nie zamykaj drzwi!
2. Włóż kluczyk do stacyjnki wyłącznika zapłonu, przekręć z położenia "OFF" do położenia "ON" i poczekaj 10 sekund...
3. Następnie dwukrotnie naciśnij przycisk na kluczyku "LOCK" lub "UNLOCK" /kluczyk cały czas ma być włożony do stacyjki i być w pozycji "ON - jak napisałem powyżej/. Usłyszysz w tym momencie dżwięk zamykania/otwierania zamka dobiegający z panelu zamka centralnego.
4. Koniec - gotowe. 150 PLN wydaj na ciekawsze rzeczy.

P.S. Nie ma za co... :cfaniak:

Autor:  MaŁy_RaDeK [ 18 mar 2007, o 21:16 ]
Tytuł: 

O ile działa pilot w kluczyku ;-)

Autor:  ayrsen [ 18 mar 2007, o 21:27 ]
Tytuł: 

MaŁy_RaDeK napisał(a):
Czy przy naciskaniu guzików zapala się czerwona dioda ?

RaDeK - mówimy o Ave przed FL - nie ma żadnej diody... :jezyk:

MaŁy_RaDeK napisał(a):
O ile działa pilot w kluczyku

No tak, tak - -założyłem, że układ był sprawny - tylko baterie padły... ;-)

Autor:  tyski77 [ 18 mar 2007, o 22:12 ]
Tytuł: 

robiłem tak i nic nie pomaga.zaden dzwiek sie nie wydobywa ani z kluczyka ani z samochodu

Autor:  blue_point [ 27 maja 2007, o 18:59 ]
Tytuł:  Centralny zamek sprawia problemy - zamyka się i nie otwiera

elo. mam maly problem w ave.
otwieram ja z pilota, otwieram drzwi, lampa u gory sie nie zaswiecila i kontrolka tez nie. po parunastu sek. drzwi sie zamknely samoczynnie /oprocz drzwi kierowcy ktore byly otwarte na oscierze/. Nastepnie z pilota otworzylem zamki i ciagle nic. zamknalem drzwi, potem zamek, otworzylem zamek i drzwi i bylo normalnie, kontrolka sie swiecila i lampka tez.
wie ktos o co chodzi ?

Autor:  wojtekd3 [ 27 maja 2007, o 19:28 ]
Tytuł: 

Podejrzewam czujnik otwarcia drzwi, który tym razem nie zapodał sygnału na lampkę i kontrolkę, czyli auto "nie wiedziało", że drzwi są otwarte. A w Ave jeśli otworzysz zamek, a nie otworzysz drzwi, to po 30 sek. zamek sam się zamyka.

Autor:  blue_point [ 27 maja 2007, o 19:49 ]
Tytuł: 

Rowniez obstawialbym czujnik ... ale to sie stalo pierwszy raz. co moglo na niego tak zle 'wplynac' ?

Autor:  wojtekd3 [ 28 maja 2007, o 22:44 ]
Tytuł: 

Być może styki przełącznika trochę się zabrudziły, zaśniedziały i nie łączą. Jeśli ten objaw sie powtarza, to spróbuj tam zajrzeć.

Autor:  raval [ 27 cze 2007, o 01:02 ]
Tytuł: 

A ja mam inny problem Centralny nie działa wogóle Ani z kluczyka (baterie nowe) ani z przycisku wewnątrz tylko przy naciskaniu tego pstryka na panelu na dzwiach odzywa się jakiś przekaznik Moze mi ktoś pomóc ? Bezpieczniki OK

Autor:  kamlot [ 25 lip 2007, o 15:34 ]
Tytuł: 

Witam,
Tyski77 mam to samo, poradziles sobie z tym? Jesli tak to jak?[/b]

Autor:  blue_point [ 25 lip 2007, o 17:46 ]
Tytuł: 

ten problem to byla moja zmora. U mnie tez nic nie dzialalo. Wybralem sie do jednego elektryka, a ten byl tak wybitny ze zmienil sprawne baterie na inne i potem stal 5 minut przed drzwiami i naciskal ten kuzik i naciskal, chyba z 5 minut i nie mogl uwierzyc :-D

Potem pojechalem do troche lepszego, ten od razu otworzyl bezpieczniki pod kierownica, wymienil jeden z nich i eureka. Dojezdzam do domu wychodze z samochodu i sie juz zamknac nie chcial. Wracam do niego, wymienil ten sam bezpiecznik, zakleil go chyba czyms czy cus i teraz juz jest OK.

Tak wiec podsumowujac, sprawdz bezpiecznik centralnego zamka :-)

Autor:  MaŁy_RaDeK [ 25 lip 2007, o 17:56 ]
Tytuł: 

blue_point napisał(a):
Tak wiec podsumowujac, sprawdz bezpiecznik centralnego zamka

Nie ma bezpiecznika, który odpowiada tylko za centralny zamek (przynajmniej w T22 po FL) :nie:
Mogą to być ewentualnie:
- nr 22 (w desce rozdzielczej) - GAUGE 10 A - odpowiada też za elektryczne szyby, układ ładowania, ogrzewanie szyb, liczniki, wskaźniki, lampki ostrzegawcze...
- nr 41 (też w desce rozdzielczej) - POWER 30 A - odpowiada też za elektryczne szyby

Autor:  blue_point [ 25 lip 2007, o 19:44 ]
Tytuł: 

MaŁy_RaDeK napisał(a):
Nie ma bezpiecznika, który odpowiada tylko za centralny zamek (przynajmniej w T22 po FL) :nie:


przed FL jest ;-)

Autor:  MaŁy_RaDeK [ 25 lip 2007, o 19:45 ]
Tytuł: 

blue_point napisał(a):
przed FL jest

Kolega na pewno będzie wdzięczny za napisanie mu który... :-D

Autor:  kamlot [ 26 lip 2007, o 21:36 ]
Tytuł: 

Sprawdziłem wszystkie bezpieczniki pod kierownicą i nic. Wszystkie są dobre. Jak kupiłem samochód (ok 2 tygodnie temu) to pomyślałem, że baterie i kupiłem nowe, ale nie działa nadal :(

Autor:  Łukasz-AVE [ 26 lip 2007, o 23:53 ]
Tytuł: 

kamlot napisał(a):
że baterie i kupiłem nowe


pamietajcie ze po kazdej zmianie baterii trzeba robic "rytuał" jaki przedstawil ayrsen, dziwne ze u ciebie w aso chca 150zł za to, pare lat temu jak po wymianie baterii nie dzialal pilot pojechalem do ASO i mi elektryk powiedzial co i jak, zapisalem sobie na kartke i mam spokoj

Autor:  wojtekd3 [ 27 lip 2007, o 00:03 ]
Tytuł: 

Łukasz-AVE napisał(a):

pamietajcie ze po kazdej zmianie baterii trzeba robic "rytuał" jaki przedstawil ayrsen, dziwne ze u ciebie w aso chca 150zł za to, pare lat temu jak po wymianie baterii nie dzialal pilot pojechalem do ASO i mi elektryk powiedzial co i jak, zapisalem sobie na kartke i mam spokoj


Miesiąc temu wymieniałem baterię w pilocie i ze zdziwieniem czytam o różnych rytuałach. Ja po prostu wymieniłem starą baterię na nową i od razu wszystko działało. Pewnie jakbym wiedział o tych magicznych sztuczkach wcześniej też bym je zastosował, ale i bez tego jakoś poszło.

Autor:  Pioto [ 27 lip 2007, o 08:43 ]
Tytuł: 

Witam, jest to mój pierwszy post na tym forum, więc jeśli coś jest nie tak, to prosze o wyrozumiałość.

U mnie jest tak samo, czyli brak reakcji na pilota (wersja bez diody). Wymieniłem baterie, przeprowadziłem synchronizcję i dalej nic. Bezpieczniki wszystkie sprawne. Centralny zamek przy obsłudze kluczykiem i przyciskiem wewnątrz działa a przypuszczam, że jest zbezpieczany tym samym bezpiecznikiem. A może się mylę? Czy ktoś zna nr bezpiecznika odpowiedzialnego za otwieranie pilotem w Ave przed FL? Poza tym bezpiecznik może byc spraawny, tylko czy jest napięcie w jego gnieździe?

Autor:  blue_point [ 27 lip 2007, o 09:59 ]
Tytuł: 

Pioto napisał(a):
Bezpieczniki wszystkie sprawne.


No to ja się poddaje :-)

Autor:  Pioto [ 27 lip 2007, o 14:22 ]
Tytuł: 

Wiele lat temu odkryłem przypadkowo, że naciskając przyciski w kalkulatorze w pobliżu radia, można było usłyszeć dzwieki, o innej wysokości dla każdego przycisku. Nie pamiętam na jakich częstotliwości to działało. Przy odrobinie wprawy można było zagrac na kalkulatorze proste melodyjki. Piloty RTV na podczerwien łatwo można sprawdzic aparatem cyfrowym. Może więc pilot od Toyoty bez diody tez mozna sprawdzic jakimś dziwacznym domowym sposobem. Może dałoby się go usłyszeć na jakiejs czestotliwości radiowej czy CB? Czy ktoś zna jakiś sposób? Wtedy przynajmniej wiadomo byłoby, że usterki należy szukać w samochodzie.

Autor:  MaŁy_RaDeK [ 27 lip 2007, o 23:24 ]
Tytuł: 

433,92 MHz :-D

Autor:  kamlot [ 28 lip 2007, o 09:59 ]
Tytuł: 

O Radek wie, tylko jeszcze pytanie jak sprawdzić czy wychodzi sygnał z kluczyka na tej częstotliwości.

Autor:  Pioto [ 28 lip 2007, o 11:34 ]
Tytuł: 

CB odpada, podstawowe częstotliwości to 26,96 do 27,40 MHz

Autor:  MaŁy_RaDeK [ 28 lip 2007, o 16:58 ]
Tytuł: 

Pioto napisał(a):
CB odpada

Nie tędy droga :nie:
Potrzebny byłby jakiś miernik częstotliwości...
Np coś takiego :
http://www.allegro.pl/item219843224_now ... h_hit.html
Myślę jednak, że lepiej jechać do serwisu niż wywalić prawie 500 zeta :-D

Autor:  kamlot [ 2 sie 2007, o 15:29 ]
Tytuł: 

Podjechałem dzisiaj do firmy gdzie zakładają alarmy samochodowe i Pan sprawdził pilota (kluczyk) i powiedział, że działa. Jeśli pilot działa to co może by przyczyną, że zamek nie działa?

W Toyocie 100zł kosztuje powiedzenie co jest nie tak.

Autor:  tyski77 [ 5 sie 2007, o 22:52 ]
Tytuł:  Centralny zamek

Moze ktoś miał podobny przypadek.CO moze byc przyczyną wadliwego działania centralnego zamka.Po nacisnieciu przycisku na pilocie otwierają sie tylko drzwi kierowcy.Reszte drzwi wydaje dzwiek jakby sie otwierala i zamykala ale rygielki sie nie ruszają. Problem nie lezy w pilocie bo kluczyk ma podobne dzialanie na drzwi.

Autor:  kamlot [ 6 sie 2007, o 08:34 ]
Tytuł: 

Niestety nie wiem co to może byc. Może coś w centralce. Też jeszcze nie doszedłem do ładu z moim centralnym. Życzę powodzenia :-)

Autor:  Pioto [ 6 sie 2007, o 12:55 ]
Tytuł:  Re: Centralny zamek

tyski77 napisał(a):
Moze ktoś miał podobny przypadek.CO moze byc przyczyną wadliwego działania centralnego zamka.Po nacisnieciu przycisku na pilocie otwierają sie tylko drzwi kierowcy.Reszte drzwi wydaje dzwiek jakby sie otwierala i zamykala ale rygielki sie nie ruszają. Problem nie lezy w pilocie bo kluczyk ma podobne dzialanie na drzwi.


Może to banał, ale sprawdź czy nie masz zablokowanych drzwi wyłącznikiem w drzwiach.

Strona 1 z 16 Strefa czasowa: UTC + 1 [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/