TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis
Teraz jest 17 wrz 2019, o 02:10

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 52 ]  Przejdź na stronę Poprzednia strona  1, 2
Autor Wiadomość
 Tytuł:
PostNapisane: 6 mar 2009, o 16:36 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 25 lis 2007, o 18:37
Posty: 1
Lokalizacja: krosno
musisz rozebrac kierownice bo urwal sie kabelek w kostce to samo mialem


Góra
 Zobacz profil  
 
PostNapisane: 21 lip 2010, o 21:42 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 19 lip 2010, o 21:11
Posty: 8
Lokalizacja: Wrocław
Także mam bardzo dziwny problem z klaksonem. Wł. i wył. się kiedy chce, na dłużej lub krócej, przy wł. zapłonie i wył.
Rozebrałem kierownice, wszystko wygląda ok, odgiąłem lekko uchwyt metalowy trzymający sterowanie radia aby czasem nie robił zwarcia i nic.
Rozebrałem atrapę, kostki i przewody ok.
Bezpiecznik dobry,przekaźnik także.
Klakson zaczął wariować po umyciu auta.
Nie wiem dlaczego, ale zbiera mi się woda pod pedałami i myślę że to na 90% może mieć jakiś związek z tym trąbieniem i woda mogła dostać się gdzieś do elektryki tylko od czego zacząć?
Nigdy wcześniej nie miałem problemów z nim ani z inną elektryką.

Nie wiem co robić dalej???

Z góry dzięki za pomoc


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 27 gru 2010, o 09:48 
Offline
Coś wie...
Coś wie...

Dołączył(a): 9 maja 2008, o 14:07
Posty: 288
Lokalizacja: mazowieckie
Pochwały: 1
Marka: Toyota
Model: Avensis T22
Rocznik: 2001
Silnik: D4D
Niestety za bardzo ostatnio chwaliłem Avkę i coś jednak musiało się zepsuć. No i padło na klakson.

Sprawdziłem bezpiecznik i przekaźnik, są ok.
Rozebrałem przód, żeby dostać się do klaksonu i sprawdziłem,
że na przewodach zasilających brak napięcia (po wciśnięciu klaksonu).
Kable poza tym ok, poruszałem wszystkim, ale dalej nie działa.

Kontrolka od poduszki gaśnie normalnie, przycisku sterowania radiem działają. Kierownicy nie rozbierałem.

Jak pisał Stachu1_2006, u niego pękł przewód przy kostce.
Może ktoś wie który to przewód i gdzie go szukać? Czy da się tam dostać bez rozbierania kierownicy?

[ Dodano: |28 Gru 2010|, o 21:13 ]
Koledzy, prośba o opis, które kable i które kostki są od klaksonu na kierownicy?


Góra
 Zobacz profil  
 
 Tytuł: klakson znikł
PostNapisane: 16 cze 2012, o 16:32 
Offline
Stara się...
Stara się...

Dołączył(a): 27 maja 2011, o 08:16
Posty: 35
Lokalizacja: UK-OLSZTYN
Marka: Toyota
Model: AVENSIS T22
Rocznik: 2001
Silnik: D4 16v
Witam,najpierw wcięło mi sterowanie radyjkiem z kierownicy lecz już się pojawiło,później automat podnoszenia szyby kierowcy lecz pojawił się juź też,lecz klaksonik jak wsiąkł tak go nie ma.Bezpieczniki ok,gdzie szukać dalej?


Góra
 Zobacz profil  
 
PostNapisane: 17 sty 2013, o 19:46 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 16 sty 2013, o 21:32
Posty: 207
Lokalizacja: Grzybno
Pochwały: 8
Marka: Toyota
Model: AVENSIS T27FL
Rocznik: 2014
Silnik: 1.8 bezynka
Witam, mam taki problem, nie działa mi klakson. Jak naciskam raz działa raz nie a teraz już wcale... Co może być przyczyną

_________________
TOYOTA AVENSIS T27FL 1.8 147PS ACTIV


Góra
 Zobacz profil  
 
PostNapisane: 17 sty 2013, o 20:01 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 23 wrz 2010, o 22:24
Posty: 384
Lokalizacja: Łomianki
Pochwały: 11
Marka: Toyota
Model: T25 i E11
Nadwozie: kombi
Rocznik: 2003
Silnik: 2.0 D4D 116KM i 90KM
podłącz syrenkę na krótko i zobacz czy żyje, a przy okazji sprawdź jej podłączenie. Mogła dostać trochę od soli.

_________________
ObrazekObrazek


Góra
 Zobacz profil  
 
PostNapisane: 5 wrz 2013, o 18:39 
Offline
Nowicjusz
Nowicjusz
Avatar użytkownika

Dołączył(a): 27 cze 2013, o 18:33
Posty: 7
Lokalizacja: Lubin
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 1.8 VVT-i
Witam wszystkich. Nie wiem czy nikt o tym nie napisał czy poprostu pominąłem ale nie znalazłem postu odnośnie przekaźnika klaksonu. Też miałem z tym problem - zupełnie nie działał. W avensis t25 w komorze silnikowej pod obudową zaraz nad chłodnicą jest mała skrzynka z bezpiecznikami. Jest ta też przekaźnik od klaksonu. W moim przypadku (i z tego co czytam w przypadku części forumowiczów) był to uszkodzony właśnie ten przekaźnik. Koszt nowego w aso to "jedyne" 204 zł ale kupiłem identyczny na alledrogo za 20 zł + 15 zł za kuriera. Po wymianie wszystko działa jak nowe.

Wiec jeśli macie sprawne bezpieczniki a klakson działa na "krótko" to sprawdźcie ten przekaźnik.

Pozdrawiam


Pochwały przyznane za post: 2

Góra
 Zobacz profil  
 
PostNapisane: 6 wrz 2013, o 17:57 
Offline
Nowicjusz
Nowicjusz
Avatar użytkownika

Dołączył(a): 27 cze 2013, o 18:33
Posty: 7
Lokalizacja: Lubin
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2003
Silnik: 1.8 VVT-i
Dla tych co nie mogą znaleźć


Autor postu otrzymał pochwałę

Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Góra
 Zobacz profil  
 
PostNapisane: 3 wrz 2014, o 18:19 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 3 wrz 2014, o 18:08
Posty: 1
Marka: toyota
Model: avensis verso
Nadwozie: inne
Rocznik: 2002
Silnik: D4-D, 2.0
tylko który to przekaźnik bo nie mam oznaczeń...


Góra
 Zobacz profil  
 
PostNapisane: 20 kwi 2015, o 10:56 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 29 cze 2010, o 20:14
Posty: 35
Lokalizacja: SUWAŁKI
Marka: Toyota
Model: Avensis T22
Rocznik: 1999
Silnik: 2.0TD 2C-TE
Przy okazji sprawdzania świec żarowych odkryłem że nie mam klaksonu. Zdjąłem obudowy kolumny kierowniczej aby sprawdzić czy tam coś się nie odłączyło ale jest wszystko na swoim miejscu, sprawdzone bezpieczniki też wszystkie dobre. Sprawdziłem - prąd nie dochodzi do klaksonów przy chłodnicy. Gdzie szukać przyczyny?

_________________
Pozdrawiam


Góra
 Zobacz profil  
 
PostNapisane: 17 mar 2017, o 19:06 
Offline
Coś wie...
Coś wie...

Dołączył(a): 20 mar 2015, o 22:53
Posty: 101
Marka: toyota
Model: Avensis t22
Nadwozie: liftback
Rocznik: 1999
Silnik: 3SFE + BLOS
Mam podobny problem- brak klaksonu. Bezpiecznik dobry . Nie wiem gdzie szukać przekaźnika klaksonu? i jak sprawdza się jego działanie. Będę wdzięczny za pomoc.


Góra
 Zobacz profil  
 
PostNapisane: 26 lip 2019, o 22:26 
Offline
Stara się...
Stara się...

Dołączył(a): 20 lip 2019, o 00:09
Posty: 50
Pochwały: 2
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2013
Silnik: 3ZR-FAE 2.0 benzyna
hej,

A ja mam trochę inny przypadek odnośnie braku klaksonu.
Klakson działa przez kilka dni, nagle przestaje - spalony bezpiecznik - wymieniam.
Działa kolejne kilka dni, znowu pada - wymieniam 15A bezpiecznik.
Dzisiaj po raz kolejny wywaliło bezpiecznik :(
Dodatkowo klakson wyglada jak z 45r zaraz po wojnie.
Czy to jest oryginalne miejsce mocowania przez Toyotę ?
Przecież przed jest kratka wentylacyjna, gdzie podczas mycia auta sporo wody z detergentem dostaje się do klaksonu.

Gdzie szukać przyczyny ?
Jak sprawdzić czy klakson działa multimetrem ?
Są 2, może jeden z nich nie działa, a może przewody powodują zwarcie (załączyłem zdjęcie), sam nie wiem ;(

Jeszcze jedna myśl mi przychodzi do głowy - a może ktoś kombinował i wpiął te klaksony w jakiś inny obwód do instalacji i się po za dużym obciążeniu obwodu przepala bezpiecznik.
Czy możecie potwierdzić, że macie tak samo poprowadzoną instalację do klaksonów ? (4 zdjęcie)
A może przekaźnik jest uszkodzony - gdzie go szukać ?

Dzięki z góry !

Obrazek Obrazek
Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek Obrazek


Góra
 Zobacz profil  
 
PostNapisane: 27 lip 2019, o 11:34 
Offline
Stara się...
Stara się...

Dołączył(a): 20 lip 2019, o 00:09
Posty: 50
Pochwały: 2
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2013
Silnik: 3ZR-FAE 2.0 benzyna
ok, dzisiaj trochę więcej faktów, po kolejnej wymianie bezpiecznika postanowiłem przeprowadzić małą próbę - przytrzymać jak najdłużej klakson i po 3 sekundach trąbienia.... pyk... i znowu wywaliło bezpiecznik.

Jak obstawiacie jaka może być przyczyna ?


Góra
 Zobacz profil  
 
PostNapisane: 27 lip 2019, o 11:39 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 2 maja 2015, o 22:58
Posty: 218
Pochwały: 23
Marka: Toyota
Model: Avensis
Rocznik: 2009
Silnik: D-CAT
Jak przestał u mnie jeden działać to dorobiłem sobie przewód masowy. Do wtyczki dochodzi Ci tylko +. Weź oczyść, przeszlifuj wszystkie miejsca styku metalu od klaksonu do karoserii.


Góra
 Zobacz profil  
 
PostNapisane: 27 lip 2019, o 14:33 
Offline
Stara się...
Stara się...

Dołączył(a): 20 lip 2019, o 00:09
Posty: 50
Pochwały: 2
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2013
Silnik: 3ZR-FAE 2.0 benzyna
Ok zaraz przeczyszczę styki.
A czy masz tak samo podłączone zasilanie jak u mnie ?


Góra
 Zobacz profil  
 
PostNapisane: 27 lip 2019, o 22:15 
Offline
Stara się...
Stara się...

Dołączył(a): 20 lip 2019, o 00:09
Posty: 50
Pochwały: 2
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2013
Silnik: 3ZR-FAE 2.0 benzyna
Ok, ruda wyczyszczona, nadal to samo ;(
Nagrałem film - https://youtu.be/312OdjrW3s4

Obrazek Obrazek Obrazek Obrazek


Wysłane z iPhone za pomocą Tapatalk


Góra
 Zobacz profil  
 
PostNapisane: 28 lip 2019, o 08:39 
Offline
Stara się...
Stara się...

Dołączył(a): 11 kwi 2014, o 22:34
Posty: 33
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZR-FAE
Jeżeli tak wyglądają z zewnątrz (ruda) to w środku może być podobnie - i to może być powód palenia bezpiecznika.
Przewód zasilający tak właśnie jest poprowadzony.
Można wypiąć z zasilania raz jeden, raz drugi "klakson" i sprawdzić który z "klaksonów" powoduje przepalanie bezpiecznika.
Same "klaksony" można sprawdzić indywidualnie na zasilaniu bezpośrednio z akumulatora. "-" śruba mocująca, "+" miejsce wpięcia przewodu zasilającego.


Góra
 Zobacz profil  
 
PostNapisane: 28 lip 2019, o 09:15 
Offline
Stara się...
Stara się...

Dołączył(a): 20 lip 2019, o 00:09
Posty: 50
Pochwały: 2
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2013
Silnik: 3ZR-FAE 2.0 benzyna
Ok dzięki za podpowiedź, też tak myślałem, żeby podpiąć bezpośrednio pod akumulator, ale czy nie musi być jakiś bezpiecznik na obwodzie ? Rozumiem, że akumulatorowi nic się nie wydarzy ? ;)


Wysłane z iPhone za pomocą Tapatalk


Góra
 Zobacz profil  
 
PostNapisane: 28 lip 2019, o 09:59 
Offline
Stara się...
Stara się...

Dołączył(a): 11 kwi 2014, o 22:34
Posty: 33
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZR-FAE
Śrubę mocującą stykamy z minusem akumulatora a przewodem dotykamy do zacisku plus. Jeśli klakson zacznie trąbić możemy przewód przytrzymać dłużej. Jęśli odezwie się tylko pojedynczym kliknięciem (stuknięciem) - dłużej nie trzymamy.


Góra
 Zobacz profil  
 
PostNapisane: 28 lip 2019, o 10:47 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 686
Pochwały: 53
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
Można jeszcze zmierzyć oporność ten z niższą będzie wadliwy lub wpiąć szeregowo amperomierz i tu ten przy którym pobór prądy będzie większy może być również wadliwy.


Góra
 Zobacz profil  
 
PostNapisane: 28 lip 2019, o 14:20 
Offline
Stara się...
Stara się...

Dołączył(a): 20 lip 2019, o 00:09
Posty: 50
Pochwały: 2
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2013
Silnik: 3ZR-FAE 2.0 benzyna
Ok zmierzyłem oporność i są różnice. Dodatkowo zrobiłem prosty test na jednej trąbce i wszystko działa w porządku przy podłączeniu drugiej wywala bezpiecznik. Już nie mam pomysłu na jej czyszczenie dlatego dałem se spokój i dokupię drugą, koszt 40-50pln


Wysłane z iPhone za pomocą Tapatalk


Góra
 Zobacz profil  
 
PostNapisane: 30 lip 2019, o 22:54 
Offline
Stara się...
Stara się...

Dołączył(a): 20 lip 2019, o 00:09
Posty: 50
Pochwały: 2
Marka: Toyota
Model: Avensis T27
Nadwozie: kombi
Rocznik: 2013
Silnik: 3ZR-FAE 2.0 benzyna
Kupiłem cały kpl nisko i wysoko tonowy za 90pln używkę - działa bez zarzutu i zdecydowanie głośniej niż oryginał, pewnie te większe które kupiłem są z innego roku produkcji.

Obrazek
Obrazek


Wysłane z iPhone za pomocą Tapatalk


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 52 ]  Przejdź na stronę Poprzednia strona  1, 2

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: auto.com.pl | motostat.pl | Polska Jazda