TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 15 sie 2018, o 03:15

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 41 ]  Przejdź na stronę 1, 2  Następna strona
Autor Wiadomość
 Tytuł: Problem z TRC
PostNapisane: 1 maja 2008, o 20:38 
Offline
Stara się...
Stara się...

Dołączył(a): 18 paź 2007, o 22:55
Posty: 59
Lokalizacja: Zduńska Wola
Czasami gdy jadę powoli i mocno dodam gazu auto strasznie słabnie i palą się kontrolka od usterek, TRC OFF i VSC. Po ponownym odpaleniu silnika auto ma z powrotem moc, ale kontrolki palą się nadal. Pomaga wyzerowanie przez zdjęcie klemy z AKU, ale problem powraca. Czy przed pojechaniem do serwisu mogę coś spróbować zrobić samemu?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 1 maja 2008, o 20:42 
Offline
Moderator
Moderator

Dołączył(a): 21 kwi 2007, o 14:03
Posty: 1419
Lokalizacja: Kielce
przyczyny zapalania sie tych kontrolek byly opisywane juz na forum... poszukaj Kolego...


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 1 maja 2008, o 21:02 
Offline
Stara się...
Stara się...

Dołączył(a): 18 paź 2007, o 22:55
Posty: 59
Lokalizacja: Zduńska Wola
Znalazłem:

"wtryskiwacze, lub pompa wymień filtry sprawdź wtryski i pompe, dobrze było by też przepływomierz sprawdzić, to musi być któraś z tych usterek, tak bez przejechania się nie jestem w stanie stwierdzić dokładnie co to, ale napewno, któroś z tych co napisałem, bo turbo odrzucamy, albo działa, albo nie, chyba, że daje za duże ciśnienie na początku i później już wcale nie chodzi, ale raczej to nie turbo"

Naprawy wtryskiwaczy lum pompy jest bardzo kosztowna. Czy oprócz świecenia isę tych kontrolek są jakieś inne objawy?

Znalazłem też wzmiankę o świecach żarowych.

Która z usterek bardziej pasuje do mojego problemu? Sęk w tym, że czasami gdy auto kręci się do 5tys (d4d) nic się nie dzieje, a czasami traci moc i efekt jak wyżej.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 2 maja 2008, o 05:35 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2007, o 04:56
Posty: 849
Lokalizacja: Wrocław
Marka: toyota
Model: avensis T25
Rocznik: 2003
Silnik: 2.0 1CDFTV
tyle kurna ludzie się naprodukowli o tych kontrolkach , a tu zaraz pół samochodu chcą wymieniać , zanim zabierzesz się za ..........

Niki4 napisał(a):
Znalazłem:

"wtryskiwacze........... pompa ...... filtry .......wtryski .......... turbo"

świecach żarowych.



spójrz tutaj
http://avensis.info/viewtopic.php?t=60& ... ht=vsc+trc

Układ samoczynnie uruchamia z odpowiednia siła hamulce
i reguluje moc chwilowa silnika,

Lampka ta ostrzega o wystąpieniu usterki w układzie kontroli napędu lub w układzie stabilizacji toru jazdy.

Może być walnięty któryś z czujników przy kole , zacząłbym od sprawy prozaicznej - sprawdzenia stanu opon i czy rozmiar ich jest odpowiedni .

- a poza tym było już kilka takich problemów na forum, więc znajdź te posty i zwróć się do forumowiczów na PW jak te problemy rozwiązali - oczywiście napisz co u ciebie było

- funkcja szukaj .... wpisujemy - TRC VSC - i szukaj .....szukaj

_________________
gregor
LiftbackT25


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 2 maja 2008, o 09:35 
Offline
Stara się...
Stara się...

Dołączył(a): 18 paź 2007, o 22:55
Posty: 59
Lokalizacja: Zduńska Wola
No i właśnie to co wyżej przeczytałem pod tematami z identycznym jak mój problemem. Większość tematów niestety jest ucięta bez rozwiązania. Piszę na PW do tych użytkowników. Jak rozwiąże ten problem napisze o tym na forum.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 maja 2008, o 21:21 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 19 maja 2008, o 21:00
Posty: 3
Lokalizacja: wrocław
Mam pytanie, rozładował mi się akumulator do zera po odpaleniu od kabli nie działa komputer, radio klimatyzacja, mogę jechać 20 km/h, wciskając gaz w podłogę wskazówka z trudem dochodzi do 2000 obrotów. Świeci się system TRC. Co to może być?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 maja 2008, o 21:24 
Offline
Moderator
Moderator

Dołączył(a): 21 kwi 2007, o 14:03
Posty: 1419
Lokalizacja: Kielce
a czy Kolezanka uzywala opcji szukaj??


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 maja 2008, o 21:29 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 19 maja 2008, o 21:00
Posty: 3
Lokalizacja: wrocław
Używałam ale bez skutku, nic nie znalazłam.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 maja 2008, o 21:36 
Offline
Moderator
Moderator

Dołączył(a): 21 kwi 2007, o 14:03
Posty: 1419
Lokalizacja: Kielce
rozumiem, ze przeczytalas te tematy zwiazane z trc i nada nic nie wiesz??postow na ten temat jest nawet sporo...


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 maja 2008, o 21:40 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 19 maja 2008, o 21:00
Posty: 3
Lokalizacja: wrocław
Podobnego problemu nie znalazłam, dzisiaj odstawiłam auto do serwisu, jutro mają mi powiedzieć co się dzieje, myślałam że znajdę pomoc na forum.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 19 maja 2008, o 21:42 
Offline
Moderator
Moderator

Dołączył(a): 21 kwi 2007, o 14:03
Posty: 1419
Lokalizacja: Kielce
wiesz, przyczyn swiecenia sie trc moze byc wiele, jeden z nich np opisany jest tutaj: http://avensis.info/viewtopic.php?t=340&highlight=trc, podobnych tematow jest wiele ale nie jest powiedziane, ze przyczyny opisane w nich moga byc rowniez przyczyna swiecenia sie kontrolki u Ciebie w aucie...daj znac co bylo przyczyna a zobaczymy czy faktyczniena forum nie bylo nic na ten temat czy moze ktos nie doczytal :jezyk:


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 20 maja 2008, o 05:09 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2007, o 04:56
Posty: 849
Lokalizacja: Wrocław
Marka: toyota
Model: avensis T25
Rocznik: 2003
Silnik: 2.0 1CDFTV
Iwona napisał(a):
Mam pytanie, rozładował mi się akumulator do zera po odpaleniu od kabli nie działa komputer, radio klimatyzacja, mogę jechać 20 km/h, wciskając gaz w podłogę wskazówka z trudem dochodzi do 2000 obrotów. Świeci się system TRC. Co to może być?


a po pierwsze nie jeździmy po odpaleniu na kable tylko natychmiasrtowa wymiana akumulatora na nowy i dopiero wtedy zobacz co się dzieje - a tak wogóle akumulatory to raczej nie padają tak od razu do zera tylko czuć to wcześniej , że słabiej kręcą ....

_________________
gregor
LiftbackT25


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 21 maja 2008, o 01:23 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 10 kwi 2008, o 02:18
Posty: 1793
Lokalizacja: Tarnów
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1CDFTV 2,0 D4D
Niestety nie zgodzę sie z Tobą w 100%, otóż akumulator padł mi nagle i nie miałem z nim nigdy problemów. Wsiadłem wieczorkiem, odpalił mi bez problemu jak zawsze, podjechałem na stację zatankować, poszedłem zapłacić wsiadam i nawet nie zakręcił. Chodzi o to że te blaszki(czy jak to sie nazywa) w akumulatorze sie zetknęły i sie jakieś zwarcie zrobiło.
Po minucie jakby złapał prąd i zapalił, dojechałem do pracy(400 m) i zgasiłem samochód po czym spróbowałem zapalić i kicha, to samo. Tak mi tłumaczył gość z serwisu akumulatorów.
Pozdr

_________________
Pozdr
Krzysiek :)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 21 maja 2008, o 07:04 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2007, o 04:56
Posty: 849
Lokalizacja: Wrocław
Marka: toyota
Model: avensis T25
Rocznik: 2003
Silnik: 2.0 1CDFTV
ups .... dlatego napisałem raczej nie padają , załóżmy , że zgadzamy się w 90% ;-)

_________________
gregor
LiftbackT25


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 21 maja 2008, o 14:22 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 10 kwi 2008, o 02:18
Posty: 1793
Lokalizacja: Tarnów
Pochwały: 3
Marka: Toyota
Model: Avensis T25
Rocznik: 2005
Silnik: 1CDFTV 2,0 D4D
Jasne, jestem za.

_________________
Pozdr
Krzysiek :)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 21 maja 2008, o 18:18 
Offline
Guru
Guru
Avatar użytkownika

Dołączył(a): 4 cze 2007, o 00:18
Posty: 2742
Pochwały: 1
Marka: Toyota
Model: T22 & T27
Rocznik: 2009
Silnik: 4A-FE & 3ZR-FAE
gregor zwarcie na celach to bardzo częsty przypadek. Wcześniej wszystko działa a tu pyk i nie odpalasz, tego się nie da przewidzieć.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 21 maja 2008, o 19:18 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2007, o 04:56
Posty: 849
Lokalizacja: Wrocław
Marka: toyota
Model: avensis T25
Rocznik: 2003
Silnik: 2.0 1CDFTV
maciie rację przypomniałem sobie że coś takiego spotkało mnie w badziewiu bełgocie jak nim jeździłem - ale co tam się nie psuło ;-( mam nadzieję że w avce to mnie nie spotka

_________________
gregor
LiftbackT25


Góra
 Zobacz profil  
 
 Tytuł: kontrolki VSC
PostNapisane: 8 cze 2008, o 17:51 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 11 maja 2008, o 11:45
Posty: 6
Lokalizacja: warszawa
Witam ! Już od marca motam się z samochodem i tymi kontrolkami . Ja ma 2l benzynę 2oo2 rok . Magik już mnie mi wymienił zawór zmiennej fazy rozrządu , nic nie dało . Jutro jadę do niego więc muszę chyba nałykać się na uspokojenie , bo o kosztach nie wspomnę . Zmienione świece , geometria . Jestem już zmęczona niech by ktoś mądry się znalazł . Mam jeszcze nadzieję że może pomoże czyszczenie przepływomierza . Ma dokładnie takie objawy , przy dodaniu gazu np. na skręcie słychać takie terkotanie kół , potem mogą ale niekoniecznie odraz u zapalają się kontrolki . Podczas jazdy auto się przydusza . Również nie znalazłam odp na naszą bolączkę .
Pozdrawiam Monika :help:

[ Dodano: 2008-06-19, 19:06 ]
Siemka ! U mnie był to problem z elektryką , prąd zmieniał swoją wartość i samochód głupiał . Wstawili mi coś co reguluje te napięcie i prąd płynie o stałej wartości na razie jest OK . Mam pojeździć tydzień poużywać kontroli trakcji . Na razie paskudne kontrolki palą się tylko przy odpalaniu . Jak ktoś będzie zainteresowany mogę podać namiary specjalisty . Pozdrawiam Monika


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 7 paź 2008, o 12:31 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 lip 2008, o 12:33
Posty: 5
Lokalizacja: Warszawa
Witam, chciałem nawiązać do działania systemu TRC i zadać pytanie. Jak w praktyce ten system u was działa? Spodziewałem się, iż zapobiega on "buksowaniu" kół przednich, na przykład przy gwałtownym dodaniu gazu. W moim przypadku tak się nie dzieje. Mogę z łatwością zapiszczeć kołami na przykład przez 2-3 sekundy i nic się nie dzieje, aby to buksowanie zniwelować. Dodam, że z pozoru, wszystkie systemy działają poprawnie. Kontrolki świeca się po przekręceniu stacyjki i gasną po chwili. Włącznik TRC OFF posiadam, wizualnie działa, ale po jego załączeniu (kontrolka się świeci) mój test z piszczeniem jest identyczny w wyniku. Więc jak to jest z tym buksowaniem u was?


Pozdrawiam - Marcin


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 7 paź 2008, o 12:34 
Offline
Mistrz
Mistrz

Dołączył(a): 14 lip 2008, o 06:21
Posty: 1416
Lokalizacja: Dobra / Szczecin
Pochwały: 23
Marka: Toyota
Model: T25
Rocznik: 2003
Silnik: 1AZ-FSE
W sumie to u mnie jest tak samo jak u kolegi wyżej, mogę zaboksować kołami, zapalą mi się kontrolki ale boksować dalej można...
jak i przy włączonym trc i wyłączonym

_________________
Obrazek


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 7 paź 2008, o 20:38 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 2 paź 2007, o 21:00
Posty: 316
Lokalizacja: Międzyrzec Podlaski
Pochwały: 1
Marka: TOYOTA
Model: T25 / T27 KOMBI
Rocznik: 2011
Silnik: D4D
A moja na wył TRC nie zaboksuje.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 8 paź 2008, o 11:01 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 lip 2008, o 12:33
Posty: 5
Lokalizacja: Warszawa
ZORBA napisał(a):
A moja na wył TRC nie zaboksuje.

A co odczuwasz podczas próby zapiszczenia? Gazu ujmuje, podhamowuje, .... ? Dioda ci się świeci? I brzęczyk dzwoni?


pzdr - Marcin


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 8 paź 2008, o 12:21 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2007, o 04:56
Posty: 849
Lokalizacja: Wrocław
Marka: toyota
Model: avensis T25
Rocznik: 2003
Silnik: 2.0 1CDFTV
u mnie jest tak
- załączone TRC - przy próbie zaszurgania - następuje obrót koła przez może pół sekundy potem słychać cieche bum , jakby odjęcie mocy i samochód idzie dalej płynnie i przy tym półsekundowym obrocie koła zapala się na króciutko kontrolka "auto w poślizgu"

- wyłączone TRC - wtedy kiedy jest zapalona kontrolka TRC OFF!!! - samochód buksuje ile tam kto nacisnął w gary , a kontrolka "auto w poślizgu" wogóle się nie zapala i chyba tak jest prawidłowo - też się zastanawiałem dlaczego przy wyłączonym TRC nie zapala się kontrolka poślizgu ale ona chyba jest zestrojona włąśnie z tym układem - tak że gdy wyłączymy TRC nie poinformuje nas gdy znajdziemy się w poślizgu wzdłużnym

, sprawdzone na suchej kostce na podwórku, ciekawe jak to będzie na wyślizganym śniegu , bo w zeszłym roku nie miałem okazji sprawdzić

_________________
gregor
LiftbackT25


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 8 paź 2008, o 12:41 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 lip 2008, o 12:33
Posty: 5
Lokalizacja: Warszawa
Podałeś idealny opis tego, jak w moim wyobrażeniu, powinno to działać. No to niestety u mnie tak to nie działa i będę musiał się tym zająć i pojechać na kontrolę do ASO.

M.


Góra
 Zobacz profil  
 
PostNapisane: 8 paź 2008, o 18:59 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 11 maja 2008, o 11:45
Posty: 6
Lokalizacja: warszawa
Niki4 napisał(a):
Czasami gdy jadę powoli i mocno dodam gazu auto strasznie słabnie i palą się kontrolka od usterek, TRC OFF i VSC. Po ponownym odpaleniu silnika auto ma z powrotem moc, ale kontrolki palą się nadal. Pomaga wyzerowanie przez zdjęcie klemy z AKU, ale problem powraca. Czy przed pojechaniem do serwisu mogę coś spróbować zrobić samemu?


Witam ! Ja rozwiązałam problem po 5 miesiącach !!!!!!!!!!!!!!!!! U mnie był to czujnik po lewej stronie nad silnikiem blisko ściany grodziowej 7 cm nieszczęścia z gumowym wężykiem i kostką na dwa kabelki .Zbiera sygnał z przepustnicy i zawiaduje silnikiem . Po własnoręcznej wymianie i zdjęciu klemy na 10 min , kontrolki nie zapaliły się ani razu . Świeci się tylko jedna jak wyłączę vsc . Jak by ktoś chciał namiar na części mogę podać . Pozdrawiam Monika

k1969-69@ o2.pl ;-)


Góra
 Zobacz profil  
 
PostNapisane: 15 paź 2008, o 14:41 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 15 paź 2008, o 14:31
Posty: 1
Lokalizacja: lublin
witam. jestem nowy na forum, wiec prosze o wyrozumialosc.
mam problem ze swiecacymi sie kontrolkami j.w.
bylem w serwisie i powiedzieli, ze to "moze" byc czujnik spalin z przodu.
nie bardzo zrozumialem co znaczy "moze".
czy ktos wie jak ewentualnie mozna taki czujnik sprawdzic? nie chce od razu sie porywac na kupno nowego czujnika- chcialbym sie najpierw upewnic ze to napewno on.

probowalem tez odlaczyc akumulator na ok. 10 min. i nawet zaczalem sie cieszyc ze problem zniknal, ale po paru dniach znow sie pojawil.
prosze o jakies porady, oczywiscie oprocz sprzedazy samochodu.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 15 paź 2008, o 15:25 
Offline
Coś wie...
Coś wie...

Dołączył(a): 30 wrz 2008, o 22:18
Posty: 483
Lokalizacja: małopolska
jaki silnik tam masz? jaki numer usterki odczytali w serwisie? zadzwoń do nich i niech Ci powiedzą ten kod.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 16 paź 2008, o 07:41 
Offline
Stara się...
Stara się...

Dołączył(a): 1 wrz 2007, o 22:07
Posty: 54
Lokalizacja: Polska
Mnie ostatnio też takie cudo wyskakiwało i zawsze diagnozowali pracę VVTi --> po wyczyszczeniu zapadek w kolektorze problem zniknął a autko znów rozpędza się bez "przeskoku mocy". Na razie ;-)


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 8 lis 2008, o 18:15 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 8 lis 2008, o 15:32
Posty: 8
Lokalizacja: Białystok
Witam zanim pojadę do serwisu z workiem pieniędzy może ktoś może mi pomoże a problem jest mianowicie taki samochód w zasadzie zachowuje się ok ale nagle przestały gasnąc lampki TRC VSC oraz silnika nie wiem co o tym myśleć. Auto pozostawiłem w pełni sprawne ale gdy uruchomiłem po nocy spotkała mnie taka niemiła niespodzianka.Wiec jeśli ktoś spodkał się z podobnym problemem zapraszam do podzielenie się zemną wiedzą !!!!!

[ Dodano: 2008-11-08, 20:01 ]
Witam ponownie hmmmmmmmmmmm trochę polatałem tutaj po forum i znalazłem odpowiedź na moje problemy i udało się jest wszystko ok.Więc króciutko po prostu zdjąłem klemy z aku a potem ponownie je podłączyłem i bingo komp się zresetował czy coś w tym stylu i już niema czerwonych kontrolek TRC VSC,,,,, uf....


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 8 lis 2008, o 21:29 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 29 paź 2008, o 00:48
Posty: 2
Lokalizacja: uk
Ja miałem ten problem jakiś półtorej roku temu też odłączałem klemy i na krótki czas pomogło. Niestety po tygodniu pojawiło się z powrotem wiec pojechałem do serwisu i sprawdzono czujnik ciśnienia w aktuatorze - ślady płynu wewnątrz kości czujnika - oczyszczono do obserwacji jeśli nadal będzie widoczny płyn.Od tamtej pory nie mam żadnych problemów


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 41 ]  Przejdź na stronę 1, 2  Następna strona

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda