TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 28 cze 2017, o 02:10

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 10 ] 
Autor Wiadomość
PostNapisane: 4 kwi 2017, o 13:27 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 kwi 2017, o 13:11
Posty: 6
Lokalizacja: Podkarpacie
Marka: Toyota
Model: Avensisi T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 1.8 benzyna
Panowie witam, jestem tutaj nowy i proszę o pomoc
dałem po zimie do przeglądu swoja Avkę mechanikowi nie spodobała się praca silnika, terkotanie, orzekł że najprawdopodobniej łańcuch rozrządu do wymiany.
Po rozebraniu rozrządu stwierdził, że faktycznie łańcuch jest rozciągnięty i wymienił go.
Odebrałem auto i już po warsztatem na tablicy rozdzielczej pojawiły się na przemian takie komunikaty:
Check Parking Brake System
Check VSC System
oraz podświetlone lampi hamulca, trakcji oraz silnika.

Po podpięciu komputera wywaliło błędy P0016 i P0017.

Mechanik z dużym doświadczeniem i już kilka samochodów mi obsługiwał, nie mam powodów przypuszczać aby chciał nie naciągnąć.

Co może być powodem takich problemów?


Góra
 Zobacz profil  
 
PostNapisane: 4 kwi 2017, o 13:31 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 kwi 2017, o 13:11
Posty: 6
Lokalizacja: Podkarpacie
Marka: Toyota
Model: Avensisi T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 1.8 benzyna
Załączam zdjęcia.
Dodam jeszcze że auto pracuje i jedzie ok.


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


Góra
 Zobacz profil  
 
PostNapisane: 4 kwi 2017, o 13:39 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 334
Pochwały: 24
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
Jeżeli są po dociskane wszystkie złączki przewodów, to wygląda na źle założony łańcuch rozrządu.


Góra
 Zobacz profil  
 
PostNapisane: 4 kwi 2017, o 13:47 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 kwi 2017, o 13:11
Posty: 6
Lokalizacja: Podkarpacie
Marka: Toyota
Model: Avensisi T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 1.8 benzyna
Wtyczki sprawdzał.
Cholera przejechałem z 7 km ciekawe czy nie doprawiłem silnika :-( .

Ale co te błędy maja do wskazań na desce (lampki i komunikaty)?


Góra
 Zobacz profil  
 
PostNapisane: 4 kwi 2017, o 14:03 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 334
Pochwały: 24
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
Ten typ tak ma, że świeci się więcej niż powinno i nie koniecznie oznacza to awarię tych systemów.


Góra
 Zobacz profil  
 
PostNapisane: 4 kwi 2017, o 14:11 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 kwi 2017, o 13:11
Posty: 6
Lokalizacja: Podkarpacie
Marka: Toyota
Model: Avensisi T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 1.8 benzyna
Czyli obstawiasz źle zmontowany rozrząd :-(
Jeszcze jedno: komputer pokazał że zmienne fazy rozrządu sa wyłączone, kiedy one się zaąłczają, czy na biegu jałowym to norma (automatyczna skrzynia biegów)


Góra
 Zobacz profil  
 
PostNapisane: 4 kwi 2017, o 14:23 
Offline
Coś wie...
Coś wie...
Avatar użytkownika

Dołączył(a): 22 sty 2016, o 22:19
Posty: 334
Pochwały: 24
Marka: Toyota
Model: Avensis T27
Rocznik: 2010
Silnik: 2ZRFAE, 1.8
Może być źle zamontowany, może być problem z czujnikiem położenia wałka rozrządu... Generalnie błędy mówią o tym, że wałek rozrządu jest w złej pozycji względem wału silnika, przynajmniej ja to tak rozumiem.


Góra
 Zobacz profil  
 
PostNapisane: 4 kwi 2017, o 22:11 
Offline
Zaawansowany
Zaawansowany
Avatar użytkownika

Dołączył(a): 27 paź 2008, o 01:18
Posty: 602
Pochwały: 75
Marka: Toyota
Model: Land Cruiser
Rocznik: 1992
Silnik: 3.5 Diesel
Na moje oko to pociągnął cię za kieszeń i jeszcze mu nie wyszło niema co gdybać niech rozbiera i sprawdza gdzie popełnił błąd

_________________
Toyota Europe


Góra
 Zobacz profil  
 
PostNapisane: 5 kwi 2017, o 13:09 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 kwi 2017, o 13:11
Posty: 6
Lokalizacja: Podkarpacie
Marka: Toyota
Model: Avensisi T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 1.8 benzyna
Panowie a czy ustawianie rozrządu na farbę na łańcuchu może mieć wpływ?
Czy trzeba kolkowac wałki?


Góra
 Zobacz profil  
 
PostNapisane: 8 kwi 2017, o 12:01 
Offline
Nowicjusz
Nowicjusz

Dołączył(a): 4 kwi 2017, o 13:11
Posty: 6
Lokalizacja: Podkarpacie
Marka: Toyota
Model: Avensisi T27
Nadwozie: kombi
Rocznik: 2009
Silnik: 1.8 benzyna
Może komuś się przyda:
błędy te wyrzucił komputer bo rozrząd był źle ustawiony, koło w czasie montażu przesunięte zostało o jeden ząbek.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 10 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda