TOYOTA AVENSIS FORUM

Forum użytkowników i miłośników samochodu Toyota Avensis


Teraz jest 13 gru 2017, o 16:48

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
Autor Wiadomość
 Tytuł: CB nie nadaje.
PostNapisane: 25 wrz 2010, o 10:33 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1805
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
Ostatnio do mojego tti 881 dorwala sie siostra i od tej pory jest z nim problem.
Radio nic nie nadaje, costam odbiera... przy wcisnieciu PUSH zawsze na wyswietlaczu pokazywal sie jakis miernik mocy i wskazywal zawsze max, teraz dochodzi tylko do połowy.
Co sie moglo stac z radyjkiem ?


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 25 wrz 2010, o 10:46 
Offline
Coś wie...
Coś wie...

Dołączył(a): 18 lis 2007, o 12:02
Posty: 439
Lokalizacja: Tychy
Marka: Toyota
Model: Avensis T25
Rocznik: 2004
Silnik: 1CD-FTV
Sprawdź połączenie radia z anteną. We wtyczce do radia przez kabel do anteny czy cos sie nie uszkodziło . Możesz też poprawić lut w tej wtyczce z kablem która wpinasz do radia.
Pozdrawiam jonw


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 25 wrz 2010, o 11:28 
Offline
Guru
Guru

Dołączył(a): 4 cze 2007, o 00:18
Posty: 2744
Marka: Toyota
Model: T22 & T27
Rocznik: 2009
Silnik: 4A-FE & 3ZR-FAE
Typowe dla starszych 770/880 a widać, że i w nowszych modelach też nic nie poprawili. W ramach gwarancji serwis TTI lutował co się dało, bo montaż smd przez skośnych wołał o pomstę do nieba. Jak jest po gwarancji to się na ogół nie opłacało. Jak z przygłuchego i nienadającego 770 przesiadłem się na Herberta i w końcu głowa mnie nie boli od tego szumu.


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 25 wrz 2010, o 15:51 
Offline
Stara się...
Stara się...
Avatar użytkownika

Dołączył(a): 9 maja 2009, o 13:37
Posty: 76
Lokalizacja: Białystok
Marka: Toyota
Model: Avensis T22
Rocznik: 2001
Silnik: 1ZZ-FE + LPG
Jak siostra bawiła się radiem bez podłączonej anteny to czeka Cię wymiana stopnia końcowego w.cz. bo najprawdopodobniej padł


Góra
 Zobacz profil  
 
 Tytuł:
PostNapisane: 25 wrz 2010, o 19:48 
Offline
Mistrz
Mistrz
Avatar użytkownika

Dołączył(a): 13 gru 2008, o 21:47
Posty: 1805
Lokalizacja: Kraków
Pochwały: 75
Marka: Toyota
Model: Avensis
Rocznik: 2001
Silnik: d-4D
dodzwoniłem sie na pomoc techniczna TTI, po 30sec rozmowy konsultant powiedzial ze na 99% antena, a nie radio. A jak wspomnialem ze mam Sirio to juz wogole jak moglem polaczyc radio z tak dziadowska antena :|
no ale facet mial racje, w podstawce magnetycznej ukrecil sie kabel. Tata zlutowal, kabel na wszelki wypadek zakleil zywica zeby się nie mógl tak swobodnie krecic i po peirwszych testach wyglada ze wszystko działa.

A wiec radio chwile dzialalo z oderwana antena - czyli praktycznie jak i bez niej i na szczescie nic się nie spaliło ;)

Po ciezkiej pracy napijmy sie piwka, a toppic mozna zamknac.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Toyota Avensis - nasza pasja...

Strony partnerskie: checkengine.eu | auto.com.pl | motostat.pl | ceramizer.pl | dobrymechanik.net | Polska Jazda | Auto Giełda